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Congratulations! 
 

You now own one of the world’s most versatile, accurate, feature-rich and lowest 

priced power/energy logger (ELITEpro
™

) or multiple purpose data logger (DATApro
™

). 

 

Both the ELITEpro
™ 

and the DATApro
™ 

loggers share many features including the 

operating software, ELOG 2009
™

.  This manual describes the software and operation 

of both loggers.   

 

Most of the time, the description of features in this manual applies equally to both 

loggers.  In some cases, a feature or description applies only to one logger.  To 

provide clarity when that occurs, the logger type for which a description applies will 

appear in curly brackets such as:  {DATApro}. 
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What’s New in ELOG 2009™?* 
 

A number of new features have been added to ELOG, some obvious and some subtle. 

Here is a description of the more obvious ones: 

 

1. New Graphics Package: It’s now extremely easy to customize your graphs, 
from colors to fonts. Professional results are possible with a few clicks of the 

mouse. 

 

2. Friendly Ports
™

: ELOG displays available Windows COM ports with easy-to-

understand device descriptions. Find the appropriate port quickly and easily. 

 

3. Multiple Logger Access: Access multiple loggers simultaneously from a single 

PC. 

 

4. Fill Missing Records: Designed for use with Line-Powered ELITEpro 

instruments, ELOG can now fill in “0” for time gaps resulting from a power loss. 

 

5. Windows® 7 Compatible: Works with both Windows® 7 and Vista (32 and 64 

bit versions) 

 

6. + Much More:  As always, there have been a number of changes made to make 

the software a little more consistent, easier to use, and bug free. You’ll 
probably not even notice most of these subtle improvements! 
 

 

 

 

Enjoy these new features! 

As always, we appreciate your comments and suggestions. 

541.388.4774 or info@DENTInstruments.com 
 
 

 

 

*These are new features added since ELOG 2004. For a list of all the features that have been added to 

previous versions of ELOG go to www.DENTinstruments.com or give us a call.  

 

mailto:info@DENTInstruments.com
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ELITEpro
™

 & DATApro
™

 Logger 
SAFETY SUMMARY 

AND SPECIFICATIONS 
 

This general safety information is to be used by both the Logger operator and servicing personnel.  DENT 

Instruments, Inc. assumes no liability for user’s failure to comply with these safety guidelines. 
 

The DATApro
™
 is an Over-voltage Category II device. 

The ELITEpro
™ 

is an Over-voltage Category III device. 

 

CAUTION:   THIS LOGGER MAY CONTAIN LIFE THREATENING VOLTAGES. QUALIFIED PERSONNEL MUST 

DISCONNECT ALL HIGH VOLTAGE WIRING BEFORE USING OR SERVICING THE LOGGER. 

 Warning:  Use of this device in a manner for which it is not intended may impair its means of 

protection. 

 

SYMBOLS ON EQUIPMENT 

     Denotes caution.   See manual for a description of the meanings. 

 When connecting the ELITEpro
™ 

Logger to an AC load, follow these steps in sequence to prevent 

a shock hazard. 

 

1.  Connect the CTs to the channel jacks on the Logger. 

2.  Connect the CTs to the phases being monitored. 

3.  If equipped with an external wall transformer, connect it next. 

3.  Connect the voltage leads to the different phases.  Connect the Ground (Green) wire first 

(if equipped), then the Neutral wire, then the remaining phase wires in any order. 

 

 DENOTES HIGH VOLTAGE.  RISK OF ELECTRIC SHOCK.  LIFE THREATENING VOLTAGES MAY BE PRESENT.  

QUALIFIED PERSONNEL ONLY. 

 ELITEpro
™

:  DO NOT EXCEED 600V.  This logger is equipped to monitor loads up to 600V.  

Exceeding this voltage will cause damage to the logger and danger to the user.  Always use a Potential Transformer (PT) 

for loads in excess of 600V.  The ELITE Logger is a 600 Volt Over Voltage Category III device. 

 USE SHUNTED CURRENT TRANSFORMERS (CTs).  Do not use unshunted CTs, only use 

shunted CTs with a 333mV maximum output.  A serious shock hazard and logger damage can occur if unshunted CTs are 

used. 
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SENSOR LIMITATIONS 
 

 Temperature:  Use only 10K OHM NTC thermistors.  Use of other sensors may damage 

the logger.  Consult factory for suitability of non-DENT Instrument supplied sensors. 

 

 Pulse:  Use only "dry contact" non-energized pulse inputs.  Use of energized pulse 

initiators can cause damage to the logger and a potential shock hazard to the user. 

 

 Current:  Use only shunted current transformers (CTs).  The 4C DATApro™ uses 

shunted, voltage output current transformers.  Do not use unshunted CT’s, only use shunted CT’s with a 
333mV maximum output.  A serious shock hazard and logger damage can occur if unshunted CTs are used. 

 

 Contains Lithium batteries.  Dispose of properly. 

 Equipment protected throughout by double insulation (IEC 536 Class II) 

 

No accessories are approved for use with the ELITEpro
™ 

or DATApro
™
 other than those specified in the DENT 

Instruments product literature and price sheets. 

 

If the Logger appears damaged or defective, first disconnect all power and sensors from the logger.  Then 

please call 541.388.4774, or email tech support at techhelp@dentinstruments.com for assistance. 
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ELITEpro™ TECHNICAL SPECIFICATIONS 

3 Voltage Channels .................0-600 Volts AC or 0-800 Volts DC,   Higher AC voltages can be measured with a 

Potential (voltage) Transformer 

4 Current Channels .................0-333 mV AC or 0-600 mV DC,   Corresponding to 0-6,000+ Amps depending on 

current transformer selected 

Current Transformers .............Uses voltage output CTs (0-333mVAC) for maximum safety.  Compatible with 

DENT Instruments DATApro
™
 and Energy Logger CTs 

Measurement Type ................True RMS using high-speed Digital Signal Processing (DSP) 

Line Frequency .......................60, 50, or 400 Hz and DC 

Harmonic Sensitivity ..............1st through 50th  

Waveform Sampling ...............128 times per cycle 

 

Measurements  .......................Volts, Amps, kW, kVAR, kVA, and Power Factor 

 Maximum, Minimum, Average, (All Parameters) also kWh, kVARh, kVAh, Ah 

Harmonics ...............................DC and Fundamental through 50
th

 (odd and even), Total Harmonic Distortion, 

Crest Factor, for both Current and Voltage. 

Waveform Capture .................Voltage, Current, Power 

Accuracy ..................................Better Than 1% (<0.5% typical) for V, A, kW, kVAR, kVA, PF exclusive of sensor 

error 

Resolution ...............................12 bit A/D plus sign (1 part in 4,096):   0.01 Amp, 0.1 Volt, 1 watt, 1 VAR, 1 VA,  

0.01 Power Factor 

Memory ..................................128 kBytes standard (~25,000 readings), or 512 kB (~100,000 readings) 

Memory Types ........................Ring (continuous, write newest over oldest), or Linear (stop when full) 

Recording Intervals ................3, 15, 30 seconds, 1, 2, 5, 10, 15, 20, 30 minutes and 1, 12, 24 hours   

Indicators ................................2 LEDs:  Green to signal when logging, Red to signal low battery  

Communication 

    Direct ...................................RS-232 to PC via 9 pin null modem cable (USB adapter available) 

    Communication Rate ..........1200, 2400, 4800, 9600, 19200, 28800, 57600 baud 

    Modem ................................Internal 1200, 2400, 4800, 9600, 14400 baud, auto-answer, auto-dial  

 modes 

    ELOG Software ....................Programs Logger, Displays Current Metered Values, Retrieves Data 

Data Formats ..........................ASCII and Binary 

Power ......................................Internal Lithium Battery; For external power use a Listed (US/Canada) or 

 Certified (non-US) power supply rated 9 VDC minimum 150 mA and 

 marked ‘Class 2,’ ‘Limited Power Source,’ or ‘LPS’  

Battery Life .............................~3 years, LED indicator of low battery charge 
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Analog Sampling Rate ............3 seconds on external DC power, 1 minute when on internal battery 

Clock ........................................Crystal controlled internal Real Time Clock, 20 ppm (<1 min/month) 

Mechanical 

  Operating Temperature .......-7 to + 60 oC (20 to 140 oF) 

  Humidity ...............................5% to 95% non-condensing 

  Enclosure ...............................Indoor: High Impact ABS Plastic, UL 94-V0 flame rating 

                                             .........Outdoor:  Weather tight enclosure, Polycarbonate UL 94-V2 flame rating  

  Weight ...................................0.4 kg (11 ounces) without modem 

  Dimensions ...........................8 X 15 X 6 cm   (3.2” X 5.9” X 2.4”) Indoor Enclosure 
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Connections to the ELITEpro
™

 
 

The ELITEpro has four wire leads for making temporary connections to voltage sources.  On the end panel 

with the voltage leads there is a two piece, eight (8) pin Phoenix connector where sensors are terminated.  

The section with the screws and wire terminations may be removed by grasping both sides of the connector 

and pulling firmly away from the logger.  Each pair of pins is a channel input as indicated on the logger.  Of 

each pair, the left-most pin while facing the logger is the (+) or high side and the right-most pin is the (-) or 

low side.  The 2nd, 4th, 6th and 8th pins are connected together and to the logger ground which is the same 

as the ground pin on the RS-232 port.  

 

The other end panel of the logger has a DB-9 connector that is the RS-232 serial 

port. This port is where the provided Null Modem cable (or USB to Serial Adapter 

plus Null Modem Connector) is connected. Unlike a standard serial cable, the 

transmit and receive lines are crosslinked on a null modem cable. Be sure to only 

use a null modem cable with your logger. If you need a replacement, or if your 

computer does not have a serial port and you need a USB to Serial Adapter, 

please contact the factory for assistance. Two types of connections are detailed 

below: 

 

 

Two other connectors may appear on the long side of the logger.  An RJ-11 jack provides access for a 

telephone line if the logger is equipped with a modem.  An RJ-45 jack provides access for an Ethernet cable, if 

logger is equipped with an Ethernet card. A 3.5 mm jack is also provided to allow for connecting external 

9VDC power to the logger. 

 

Minimum System Requirements for the ELITEpro
™

 

 

Computer: PC or equivalent 

Operating System: Windows® 7 (32 or 64 bit), Vista (32 or 64 bit), XP or 2000 

CPU: Pentium Class 1 GHz or higher recommended 

RAM: 512 MB or higher recommended 

Hard Drive: 50 MB minimum available 

Graphics: SVGA or higher resolution (800 x 600)  

Communications Port: One Serial Port or one USB Port (with adapter) 

Note: A Standard 

Serial cable will not 

work properly. Only 

use a Null Modem 

Cable to connect your 

instrument to a PC. 

Note: Do not use a 

Null Modem 

Connector and a Null 

Modem Cable. Using 

both will essentially 

create a serial 

connection and will 

not work properly. 
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CD Drive: One CD or DVD drive required for software installation. 

 

DATApro
™ 

TECHNICAL SPECIFICATIONS 

 

Model 1T/3P:   1 Temperature & 3 Pulse Recording Channels  

1 Temperature Channel .........-40 to +70 
o
C (–40 to 160 

o
F)   Extended Range Sensors: -50 to +125

o
C 

                                            ..........0.1 
o
C Resolution, Uses interchangeable, high-accuracy Thermistors 

3 Pulse Channels .....................Interrupt driven, Maximum input frequency 10 Hz 

 

Model 2T/2P:   2 Temperature & 2 Pulse Recording Channels  

2 Temperature Channels ........-40 to +70 
o
C (–40 to 160 

o
F)   Extended Range Sensors: -50 to +125

o
C 

                                            ..........0.1 
o
C resolution, Uses interchangeable, high-accuracy Thermistors 

2 Pulse Channels .....................Interrupt driven, Maximum input frequency 10 Hz, 1 Count Resolution 

 

Model 4C:   4 Channel Current Recorder 

4 AC Current Channels............0.05-6,000 Amps, Depending on Current Transformer, .01 A resolution 

Current Transformers Uses voltage output CTs (0-333mV) for maximum safety.  Compatible with 

DENT Instruments ELITEpro
™ 

and Energy Logger CTs 

Measurements .......................True RMS using high-speed digital signal processing (DSP) techniques 

Line Frequency .......................60, 50, or 400 Hz and DC 

Harmonic Sensitivity ..............1st through 50th  

Waveform Sampling ...............128 times per cycle 

 

Model 4P:   4 Channel Pulse Recorder 

4 Pulse Channels .....................Interrupt driven, Maximum input frequency 10 Hz, Resolution 1 Count 

 

Model 4Vdc:   4 Channel Low Voltage DC Recorder 

4 DC Voltage Channels ...........0-10 Volts DC, 0.01V Resolution 

 

Model 4Ma:   4 Channel Milliamp Recorder 

4 Milliamp Channels ...............4-20 mA or 0-25 mA inputs, 0.025mA Resolution 

 

Model 4T:   4 Channel Temperature Recorder 

4 Temperature Channels ........-40 to +70 
o
C (–40 to 160 

o
F)   Extended Range Sensors: -50 to +125

o
C 

                                            ..........0.1 
o
C resolution, Uses interchangeable, high-accuracy Thermistors 
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Specifications Common to All Models Of DATApro™ 

 

Number of Channels ...............4 

Measurements  ......................Maximum, Minimum, Average, Instantaneous (Temperature, Current,  

           Milliamps and Volts DC), Count, Run-Time, Duty-Cycle,  

  On-Time (Pulse/Digital) 

Resolution ...............................12 bit A/D Plus Sign (1 part in 4,096):   0.01 Amp,  0.1 oF or oC, 1 Count 

Analog Sampling Rate ............1 second on external DC power,  1 minute when on internal battery 

Digital Sampling Rate .............10 Hz Maximum, Interrupt driven 

Accuracy ..................................Better Than 1% (<0.5% typical) exclusive of sensor error 

Memory ..................................128 kBytes standard (~25,000 readings), or 512 kB (~100,000 readings) 

Memory Types ........................Ring (continuous, write newest over oldest), or Linear (stop when full) 

Recording Intervals ................3, 15, 30 seconds, 1, 2, 5, 10, 15, 20, 30 minutes and 1, 12, 24 hours   

Indicators ................................2 LEDs:  Green to signal when logging, Red to signal low battery  

Communication 

    Direct ...................................RS-232 to PC via 9 pin null modem cable (USB adapter available) 

    Communication Rate ..........1200, 2400, 4800, 9600, 19200, 28800, 57600 baud 

    Modem ................................Internal 1200, 2400, 4800, 9600, 14400 baud, auto-answer, auto-dial  

    ELOG Software ....................Programs Logger, Displays Current Metered Values, Retrieves Data 

Data Formats ..........................ASCII and Binary 

Power ......................................Internal Lithium Battery, For external power use a Listed (US/Canada) or 

 Certified (non-US) power supply rated 9 VDC minimum 150 mA and 

 marked ‘Class 2,’ ‘Limited Power Source,’ or ‘LPS’  

Battery Life .............................~3 years, LED indicator of low battery charge 

Clock ........................................Crystal controlled internal Real Time Clock, 20 ppm (<1 min/month) 

Mechanical 

  Operating Temperature .......-7 to + 60 oC (20 to 140 oF) 

  Humidity ...............................5% to 95% non-condensing 

  Enclosure ...............................Indoor: High Impact ABS Plastic, UL 94-V0 flame rating 

                                             .........Outdoor:  Weather tight enclosure, Polycarbonate UL 94-V2 flame rating  

  Weight ...................................0.4 kg (11 ounces) without modem 

  Dimensions ...........................8 X 15 X 6 cm   (3.2” X 5.9” X 2.4”) Indoor Enclosure 
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Connections to the DATApro
™

 

 
The DATApro

™
 has four connectors.  On one of the two small ends of the logger there is a two-piece, eight (8) 

pin Phoenix connector where sensors are terminated.  The section with the screws and wire terminations 

may be removed by grasping both sides of the connector and pulling firmly away from the logger.  Each pair 

of pins is a channel input as indicated on the logger.  The left-most pin while facing the logger is the (+) or 

high side and the right-most pin is the (-) or low side  The 2nd, 4th, 6th and 8th pins are connected together 

internally and also to the logger ground which is the same as the ground pin on the RS-232 port.  If the logger 

accepts more than one type of sensor, the location and type of sensor is indicated on the logger panel as 

follows:  T = Temperature sensor; P = Pulse or digital sensor, C = Current transformer. 

 

The other end panel of the logger has a DB-9 connector that is the RS-232 serial 

port. This port is where the provided Null Modem cable (or USB to Serial Adapter 

plus Null Modem Connector) is connected. Unlike a standard serial cable, the 

transmit and receive lines are crosslinked on a null modem cable. Be sure to only use 

a null modem cable with your logger. If you need a replacement, or if your computer 

does not have a serial port and you need a USB to Serial Adapter, please contact the 

factory for assistance. Two types of connections are detailed below: 

 

Two other connectors may appear on the long side of the logger.  An RJ-11 jack provides access for a 

telephone line if the logger is equipped with a modem. An RJ-45 jack provides access for an Ethernet cable, if 

logger is equipped with an Ethernet card. A 3.5 mm jack is also provided to allow for connecting external 

9VDC power to the logger. 

 

Minimum System Requirements for the DATApro
™
 

 

Computer: PC or equivalent 

Operating System: Windows® 7 (32 or 64 bit), Vista (32 or 64 bit), XP or 2000 

CPU: Pentium Class 1 GHz or higher recommended 

RAM: 512 MB or higher recommended 

Hard Drive: 50 MB minimum available 

Graphics: SVGA or higher resolution (800 x 600) 

Communications Port: One Serial Port or one USB Port (with adapter) 

CD Drive: One CD or DVD drive required for software installation.

Note: A Standard 

Serial cable will not 

work properly. Only 

use a Null Modem 

Cable to connect your 

instrument to a PC. 

Note: Do not use a 

Null Modem 

Connector and a Null 

Modem Cable. Using 

both will essentially 

create a serial 

connection and will 

not work properly. 
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Quick Start: Get Up and Running in a Few Minutes! 
 
The Quick Start applies to both the ELITEpro and the DATApro though the example given below is 

for an ELITEpro.  Where the DATApro differs significantly, a note in curly brackets { } is shown. 

 

Important: To set up the ELITEpro or DATApro Logger for ANY monitoring, session four things must be 

done: 

 

1.  Current Transformers (CTs) must be connected to one or more of the channel inputs (unless doing 

voltage-only measurements); {DATApro —connect any appropriate sensor} 

2.  Line Voltage connections must be made for any voltage or power measurements (but not for current 

only measurement);   {DATApro—not applicable} 

3.  A Setup Table that tells the Logger how and what to measure must be created and loaded into the 

Logger 

4.  Data Logging must be turned "ON" 

 

This section will get you up and running quickly with your new Logger.  You will learn how to set up a Single 

Phase, 2 Wire power measurement session using the ELITEpro Logger and ELOG software.  

  

If you want to connect the ELITEpro to a load, see the section Power Measurements, 1 Phase 2 Wire for how 

to properly wire the current transformer (CT) and AC voltage input to the load.  This Quick Start chapter 

assumes the CT and AC input are already connected to the load.  

 

Connecting Current Transformers 

Connect the CT to the green (Phoenix) connector on the logger end panel.  Use the left-most pair of 

connections which is channel one.  The high (+) wire of the CT (the white, banded or numbered wire 

depending on CT type) should go to the left screw terminal of each channel input.  The low (-) CT wire (the 

black or unbanded wire) should go into the right screw terminal of the channel input. See also the 

introduction to Connecting Sensors and Configuring Channels on page 5. 

 

Setting up the Logger using a Computer 

Install Software:  ELOG 2009
™ 

1. Place the ELOG CD into the appropriate drive. 

2. The CD will auto-run when inserted into your computer. Answer the questions on the screen. 

TECH TIP:  To complete this Quick Start you do not need to have the ELITEpro Logger connected to an 

actual load.  You can do a mock setup at your desk just to get a feel for how the computer software and 

logger work. 
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Setting up an ELITEpro
™ 

for a Single Phase, 2 Wire Load 

1. Double click on the ELOG 2009 shortcut on the PC Desktop 

(Note: ELOG 2009™ works with Windows 2000, XP and Vista, but not older versions of Windows) 

2. With the ELOG 2009™ application open, click on File, then New > Setup Table File > OK 

3. At Select a Setup Table Type choose the type of Logger:  ELITEpro™ (4 Channel) and click OK 

4. Set Integration Period to 1 Minute (or other as desired) 

5. Set the Line Frequency to 50 or 60 Hz as appropriate 

6.  (Optional)  Under the Setup Table Description, type “Quick Start Setup,”  Click  the   

button 

7. Next click on the Single Phase Two Wire speed button:  

8. Enter the current transformer (CT) value corresponding to the CT chosen.  The CT value is the 

maximum input (primary) rating of the CT in amperes and is printed on the CT, then click OK.  

9. (Optional)  Select Name with mouse, then type “110V Load” 

10. Click anywhere in the white box under Volts button, and then choose A-Average or other 

parameters to be recorded as desired. 

11. Repeat the selection for Amps, kW (kilowatts), kVA (kilovolt-amps), PF (power factor), and kVAR 

(kilovolt-amps reactive).  You can choose any combination of values to record:  Average, 

Minimum, Maximum, and Integrated average (e.g., kWh).  You may need to use the scroll bar at 

the bottom of the screen to access power factor (PF) and kVAR. 

12. Use File > Save As to save the Setup Table to the computer hard drive, name the table "Sample" 

Downloading the Setup Table into the Logger  
1. Connect the null modem, RS-232 cable into the serial port on your computer. Then connect the 

other end of the cable into the DB 9-pin connector on the logger that is labeled RS-232. (See the 

Application Notes for tips on using a USB port.) 

2. From the software main menu, select Logger > Communication > Direct Connect (Null Modem 

Cable). 

3. The connect message should appear.  If it does not, click on Tool > PC Setup... and change the 

Direct Connect variables as appropriate.  The most frequent problem is that the wrong 

communication port (Com 1, Com 2…) or baud rate (1200, 2400,…) is specified.  See also the 
Most Commonly Asked Questions section of this manual. 

4. After connecting to the logger, click on the  button.  
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5. Select Overwrite ACTIVE Table. 

 ELOG 2009™ automatically initiates logging when a Setup Table is downloaded to the Logger.  At 

the prompt select:  Continue Logging. 

6. You are now collecting data! 

7. Use Logger > Display Present Readings > Show As Text to view the real-time values being 

measured by the Logger. 

 

Retrieving and Viewing the Data 
1. Allow the logger to collect several minutes of data. 

2. If the PC is still connected to the logger with the serial cable, click on Logger > Retrieve Data…  

3. ELOG will ask you to save the data and will assign a filename and a default directory. If you wish, 

make any necessary changes. Otherwise, click Save.  

4. The downloaded data will appear automatically. 

5. Use Data > Data File Summary to view a text summary of the data. 

6. Use the Data > Create New Graph… command to make graphs of the data as desired. 

Note:  When the logger is not in use, Data Logging should be turned off to conserve 

the battery. 
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SECTION 1 
SETTING UP AND USING THE 

ELITEpro and DATApro LOGGERS 
 

Introduction 

The ELITEpro and DATApro instruments are interval data recorders that can be used to measure and record a 

wide variety of physical parameters (volts, watts, temperature, 4-20 mA and more). Despite their small size 

and relatively low-cost, these instruments are very sophisticated, accurate and versatile.  

The measurements are stored in on-board memory in a time series format, or time bins, at an interval 

selected by the user. The time bins can be as short as every 3 seconds or as long as every 24 hours. 

Regardless of the storage interval selected, the logger is sampling its sensors every three seconds when on 

external power from the included wall transformer or every minute when using its internal battery. These 

readings are then used to determine the average (or maximum or minimum) value that is stored in each time 

bin. 

The Loggers require a computer (PC) and special software (ELOG) for initial setup and later data retrieval and 

analysis. To use the ELOG software it must first be installed on your computer.  Do this by putting the CD into 

the appropriate drive. The CD is auto-loading; follow the directions on the screen. 

When the ELOG software is run, the MAIN MENU will appear which consists of one line of standard Windows 

menus structures and a lower line of "hot buttons" that can access many of the most commonly used 

software functions with just one click of the mouse. 

 

 

MAIN MENU         

 

Step 1:  Communicating with the Logger — Direct Serial Connection 

Since the ELITEpro and DATApro Loggers have no direct user interface on them, all communication must 

happen through a PC using either the serial port on the logger or through the internal modem, if equipped. If 

desired, a USB port on your PC may also be used. See the Application Notes for a description.  

If equipped with a modem, see the section Remote Communication Via Telephone at the end of this chapter 

for more details on using modems.  

If communication is over an Ethernet LAN, see the section Communication Via Local Area Network (Ethernet) 

also at the end of this chapter. 

To make a direct connection from the PC to the logger, use the supplied null modem cable to connect from 

the logger’s serial port (a DB-9 connector) to 

the serial port on the PC.  If necessary, use a 9 

to 25 pin adapter on the PC. 

TECH TIP:  Most communication problems are a result of 

ELOG trying to communicate with the logger at the wrong 

speed or from the wrong computer port. Use Tools > PC 

Setup to change these values. 
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Start the ELOG software and select Tools > PC Setup… from the menu.  A screen similar to the one below will 

appear: 

 

In the lower left-hand box, Direct Connect, configure the computer 

serial connection.  Verify that the com port corresponding to where the 

serial cable is connected on the PC is selected (for example, COM 1, 2, 

3…) and that the baud rate is set to that of the logger. 

The default baud rate for the loggers is 57600.  ELOG does have an automatic baud search feature, which it 

will use if the first connection attempt does not succeed.   

 

After configuring the PC, use Logger > Communication > Direct Connect (Null Modem Cable) to connect the 

PC to the logger. 

A connect message similar to the one below will appear on the bottom of the screen:    

 

Use Logger > Connection > Terminate Connection to 

end the communication with the logger. 

 

TECH TIP: To quickly connect, use the  Direct 

Connect hot button on the screen and use the  

Disconnect hot button to disconnect from the 

logger.   

TECH TIP:  Quickly set up the PC 

by clicking on the   PC Setup 

button on the screen. 



3 

 

Step 2:  Setting Up The Logger For A Metering Session 

“Setup Table” is the name given to the file that is used to configure the Logger for a monitoring session.  The 
ELITEpro and DATApro Loggers are very flexible meters that can monitor a wide variety of parameters using a 

large number of different sensors {DATApros} and over a wide range of currents, voltages and service types 

{ELITEpro}.  A meter that is this flexible must be "told" how the operator wants it to be used, what it is to 

record, and at what intervals.  The file that contains this information is called a Setup Table.   

Setup Tables are created on the PC and 

then stored on the hard disk (or floppy disk) 

with a .sut file name extension.  From there 

they may be stored in the Logger 

immediately or at a later time (but prior to 

beginning the monitoring session).  Once 

created, a Setup Table may be stored on the 

PC hard disk and sent into any number of 

loggers.  Setup Tables may also be retrieved from a Logger, modified if desired, saved or resent to the logger. 

New and saved (on the PC) Setup Tables are accessed through the File > New or File > Open commands 

respectively.  To access a Setup Table in a logger, first connect the PC to the logger as described above and 

then use the menu command Logger > Retrieve Logger Setup Table to view, edit, save to disk or resend to 

the logger after modifying. 

When using File > New or File > Open the first window asks what kind of file you want to open or create.  

Choose Setup Table File, then OK. 

Creating a New Setup Table: The ELOG software works with a variety of DENT Instruments products 

(including ELITEpro and DATApro Loggers).  When creating a new Setup Table, the software first asks for 

what device.  If the logger type you wish to configure is not shown in the window, use the arrow key to open 

the drop-down box and select the correct logger type.  If you are currently connected to a logger, the 

software will assume that you want to create a Setup Table for that device and will not prompt you for a 

logger type.  Selecting New will bring a Setup Table with default parameters as described below. 

Opening an Existing Setup Table:  
After clicking on File > Open and 

selecting Setup Table File, a folder 

window will appear from which you 

may navigate to find the Setup 

Table you desire.  The default folder 

is set from the Tools > PC Setup 

menu. 

The Setup Table consists of two 

"pages" that are accessed by 

clicking on the  or  

buttons located in the "hot button" 

line at the top of the screen or by 

using Ctrl + Page Up or Ctrl + Page 

Down. 

  

TECH TIP:  It is usually best to communicate at the highest 

baud rate possible.  For a direct or network connection, 

that is 57600 baud.  If the logger is not already set to 

57600, use the menu item Logger; Logger Baud Rate… to 

change the logger to 57600.  You will then be prompted to 

update the PC baud rate as well.  Click Match Baud Rates.  
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Page 1, LOGGER SETUP:  This page allows you to define generic Logger attributes. 

Setup Table File Name:  (Stable1 in this example) The Table name is not editable from this menu but 

may be changed when the Table is saved to the hard disk using either the Save (first time) or Save As 

buttons. 

Setup Table Device Type: This shows what type of Logger for which the table was configured 

(ELITEpro, DATApro 1T/3P, etc.). It is also not editable and is determined when the setup table type 

is selected. 

Setup Table Description:  (Optional) User-defined description of the Setup Table (20 character limit).  

This is helpful for the user to identify different Setup Tables. 

Line Frequency:  60 Hz or 50/400 Hz.  Default is 60 Hz. (Note: this field does not appear with all 

logger types) 

Integration Period:  This tells the logger at what time intervals data is to be stored in the memory. 

For example, if the integration period is set for 30 minutes and average watts is being monitored, 

then every 30 minutes the logger will record in its memory the average power use (watts) for that 

channel over the preceding 30 minute interval, based on about 600 measurements of the monitored 

power draw.  If Maximum (and/or Minimum) values are being recorded the highest (and/or lowest) 

of those 600 readings will also be saved.   

The default integration period is fifteen minutes.  The choices are 3, 15, 30 seconds, 1, 2, 5, 10, 15, 20 

and 30 minutes, 1, 12 and 24 hours.   

LOGGING  

This feature controls when the logger will begin collecting data and when it will stop. The default values are 

start logging immediately (as soon as the setup table is sent to the logger) and to stop logging never.  

Logging Stop: Never (Ring Memory) means the memory is set in a “Ring” or continuous loop. When 
the memory fills, the oldest records will be replaced with the newest records.  This is also called 

circular memory.  It is most useful for long term metering projects.  

Logging Stop: When Memory Is Full may also be set to stop logging when the logger memory fills, 

this is “Linear” memory and is also known as "stop when full."  

Delayed Logging Start/Stop:  Another option is to set the recorder to start and/or stop logging at a 

future date and time. Click the button next to the delayed start or stop and enter the date and time 

desired. Times should be set in a 24 hour format, e.g., 2:30 pm should be entered as 14:30. 

CALCULATED DAYS UNTIL MEMORY EXHAUSTED 

ELOG provides a convenient feature that calculates the length of time required to fill the memory for any 

setup table. The feature is dynamic so that any time any parameter in setup table affecting the memory 

duration is changed, then the Calculated Days Until Memory Exhausted is updated. This allows the operator 

to know in advance how long the memory will last. You can also check whether your instrument is a Standard 

or High Memory model. See instructions on Page 111. 

Select  with your mouse or use the Page Down key to go to the next screen. 
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Page 2, CHANNEL SETUP:  

The ELITEpro and DATApro Loggers have four configurable hardware channels corresponding to the current 

transformers {ELITEpro} or other sensors {DATApro}.  The second page is different for the two kinds of 

loggers and described separately below. 

ELITEpro CHANNEL SETUP:  Any combination of volts (V), amps (A), power (kW), volt-amps (kVA), volt-

amps-reactive (kVAR), and power factor can be recorded for each power channel.  See the specific sections of 

CONNECTING SENSORS AND CONFIGURING CHANNELS:  Power Measurements for how to properly configure 

the Setup Table for single-phase, 3-phase 3-wire, 3-phase 4-wire services. 

Click on the  by each channel and then click Power to turn on each channel as desired. These channels 

refer to the current transformer inputs {ELITEpro} or sensor inputs {DATApro}. It is usually helpful to click on 

the maximize button in the upper right hand corner of the Setup Table window. 

 

Configuring a Power Channel 

When configuring the power channel, the following options can be set: 

Name: (Optional) Name the channel so it best describes the location or item being monitored, such as 

"Water Heater" or "Pump L1 Phase" (20 characters maximum). 

VHi: High-side voltage.  This is the “high” voltage that will be measured with respect to the 
reference “low” voltage (VLo).  Choices are:  L1, L2, L3, Neutral.  

VLo: Low-side voltage; reference for AC voltage. Choices are: L1, L2, L3, Neutral. 

PT: Potential Transformer turns ratio.  This is used when a step-down transformer is needed to 

measure AC voltages greater than 600V.  The default is 1.000.  See Monitoring Voltages 

Greater Than 600V for use of this parameter. 

CT: The primary current rating of the current transformer.  The default is 100 amps.  The value to 

be used is printed on the CT. 

Volts, Amps, KW, KVA, PF, and KVAR:  To record any or all of these values, use the mouse to select the 

Average, Minimum, Maximum, integrated hourly value and/or Instantaneous recording flags.  

To access KW, PF, KVAR and the Notes, if not shown on the screen, use the mouse to click on 

the right arrow of the scroll bar at the bottom of the screen. 

Notes:  (Optional) 80 characters for notes. 

 (Optional) Sets high and low alarm conditions.  See also, the section on Alarms 

 

Power Summation Channels:  Channels 5 and 6 are called Power Summation Channels. They combine the 

data from 2 or more power channels (also called "hardware” or “physical channels") and are used primarily 
for calculating total system volts, amps, kW, kVA, power factor, and kVAr in polyphase or multiple single 

phase systems.  Channel 5 automatically appears when 2 power channels are turned “on.” When 3 or 4 
power channels are turned “on,” Channel 6 will also automatically appear in the setup table. 
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TECH TIP:  If a standard setup table is created using one of the speed buttons, then a new speed button 

appears. This button, when clicked will produce a schematic image of how to connect the ELITEpro to a 

load. It can be printed and carried into the field for easy reference during installation.  

The Power Summation Channels are most often used to 

record total system power parameters on three phase 

loads.  They may also be used to optimize the memory of 

the Logger.  Instead of collecting data from two (or more) 

separate channels, the Power Summation Channel(s) can be 

configured to collect and combine the data from 2 or more 

channels.  

To combine channels and maximize memory use, turn off all of the recording flags for the individual 

hardware channels (Volts, Amps, kW, kVA, PF, and kVAR).  Default recording flags are Average Watts.  At the 

Power Summation Channel, select the channels to be added in the Combine Channels box and then set the 

recording flags as desired. 

Example Setup Table for a 3-phase 4-wire (Wye) connected load using Power Summation Channels to 

optimize Logger Memory. 

 

 

Use the speed button on the second page of the Setup Table to quickly create the 3-phase 4-wire 

setup. At the prompt, enter the size (primary current rating) of the three CTs that will be used. The following 

setup table will be created: 

 

 

NOTE:  To view PF, kVAR, and Channel Notes to the right of the screen, use the scroll bar at the 

bottom. 

When finished with the channel definition page of the Setup Table, use the button to send the 

Setup Table to the logger and make it the active table.  You may also use File > Save (to disk), or Save As (to 

disk with a different name or folder) if you also desire to keep the Setup Table on the PC.  Once sent to the 

logger, it may also be retrieved, edited or saved using Logger > Retrieve Logger Setup Tables.  

 

 

TECH TIP:  If only 1 power channel is 

turned on, then Channels 5 and 6 will not 

appear on the computer screen.  If 2 power 

channels are turned on, then only Channel 

5 will appear.   
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KWh, kVAh, and kVARh Totalizer Registers  {ELITEpro only}:  Whenever any recording flag (Average, 

Minimum, Maximum, or Total) for any parameter (kW, kVA, or kVAR) is turned on for channels 5 or 6 then 

the totalizer (cumulative kWh, kVAh, and kVARh) for that channel and that parameter is also active. The Peak 

kW Demand and Totalizer registers apply only to summation channels 5 and 6. The values are shown in the 

Data File Summary which is generated from a downloaded data file. See also the description of Data File 

Summary in the Data section. 

Peak kW Demand Register:  The Peak kW Demand Register is set by clicking on the “peak” symbol,  , 

shown in the Channel 5 & 6 kW recording flag area. A new window then opens to set the desired Peak kW 

options. 

Only one channel of Peak kW Demand can 

be set at a time. Either Channel 5 or 

Channel 6 but not both.  

The Peak kW offers two types of 

“Windows,” Fixed and Moving. A fixed 
demand window means that the window 

occurs at the same place within the hour. For example, a 15 minute demand window would always have a 

time stamp of xx:00, or xx:15, or xx:30, or xx:45.  

A Moving demand window, in contrast, could be any rolling 

15 minute (for example) period in the hour. So, the Moving 

window can have a time stamp of xx:00, xx:01, xx:02, xx:03, 

…xx:59. 

What is the difference?  The Moving window is more 

accurate than the fixed. For example, a peak 15 minute 

demand may actually occur over a period that spans 6 minutes before the hour to 9 minutes after the hour. A 

fixed window would “split” that demand over the xx:45 and the xx:00 periods and report whichever is 
highest. The moving window would accurately capture the true 15 minute peak. The moving window Peak 

kW Demand is almost always larger than the Fixed window Peak kW. 

Why use one type over the other? The Moving window is more accurate than the Fixed window and also 

better replicates the kW Peak as indicated by older style thermal demand meters. However, many modern 

electronic meters do not have the capability to measure Peak kW Demand with a moving window. If it is 

desired that the ELITEpro data be compared to a utility meter, the ELITEpro can be set to match whichever 

method the utility meter uses. 

The width of the Peak kW Demand window is also selectable. There are 12 choices available from 1 minute to 

60 minutes. The most common demand interval is 15 minutes and that is the ELOG default setting. 

 

 

 

Note:  The time stamp associated with a 

Peak kW Demand in the Data File 

Summary is the beginning time of the 

peak period. 

TECH TIP:  For single phase loads set 

channel 5 to be the “sum” of 
channel 1only (or other single 

channel) to get Peak kW Demand. 

Note:  The width of the Peak kW Demand window is independent of the 

Integration interval. For example, the ELITEpro could be set to a 1 hour 

integration interval but still record the highest 15 minute demand. 
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DATApro CHANNEL SETUP   

All DATApros have 4 input channels and come in a variety of dedicated “flavors.”  Currently available models 
include the: 

1T/3P (1 temperature measurement channel and 3 pulse counters) 

2T/2P (2 temperature and 2 pulse counters) 

4T (4, Temperature Channels) 

4C (4, AC current measurements) 

4M (4, 0-25 ma or 4-20 ma inputs) 

4V (4, 0-10Vdc inputs) 

4P (4, pulse counters) 

Consult with DENT Instruments for availability of other types of DATApros. 

A variety of parameters can be monitored with the DATApros including pulse counting from pulse initiating 

meters (gas, electric, water, steam), temperature, AC current, and process signals such as 4-20 mA and 0-5 or 

0-10 Vdc.  See also the section DATApro: CONNECTING SENSORS AND CONFIGURING CHANNELS. 

 

Click on the  by each channel in the Setup Table and then the sensor type 

(Temperature, 4-20mA and so on) to turn on each channel as desired.   

Examples of the “Page 2” of the DATApro Setup Tables are shown below. 

For Temperature and Pulse Loggers (Models 1T/3P, 2T/3P, 4T, and 4P) 

  

 

For 4-20 and 0-25 mA Loggers (Model 4M) 

 

 

For AC Current Loggers (Model 4C) 

 

 

For DC Voltage Loggers (Model 4V) 

TECH TIP:  It is usually 

helpful to click on the 

maximize button in the 

upper right hand corner of 

the Setup Table window. 
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Configuring a DATApro™ Channel 

When configuring the power channel, the following options can be set: 

Name:  (Optional) Name the channel so it best describes the location or item being monitored, such as 

"Water Temperature" or "Pump L1 Phase" (20 characters maximum). 

Slope: When scaling is required to convert raw sensor output (such as millivolts) into engineering units 

(such as pressure) slope and offset may be used.  [Not on Pulse or CT channels] 

Offset: Used with Slope to scale the raw sensor output into engineering units.  [Not on Pulse or CT 

channels] 

Scale:  Scale factor for pulse channels to convert raw pulses into engineering units. [Pulse channels only] 

Units:  (Optional) Use this field to specify the engineering units that will appear as a column heading 

with the data. 

CT:  The primary current rating of the current transformer.  The default is 100 amps.  The value to be 

used is printed on the CT.  {DATApro 4C only} 

Record:  To record any or all of these values, use the mouse to select the Average, Minimum, Maximum, 

Integrated hourly value {4C} or Instantaneous recording flags. 

Notes:  (Optional) 80 characters for notes. 

 Sets high and low alarm conditions.  See also, the section on Alarms 

See also Section 4, DATApro CONNECTING SENSORS AND CONFIGURING CHANNELS for more information on 

using the DATApros. 

 

Step 3:  Connecting the ELITEpro
™

 To a Load 

This section is intended to provide a brief overview.  See also Section 3, ELITEpro:  CONNECTING SENSORS 

AND CONFIGURING CHANNELS for a more detailed treatment. 

CAUTION:   THIS LOGGER MAY CONTAIN LIFE THREATENING VOLTAGES. QUALIFIED PERSONNEL MUST 

DISCONNECT ALL HIGH VOLTAGE WIRING BEFORE USING OR SERVICING THE LOGGER.  OBSERVE ALL 

CAUTION AND WARNINGS DESCRIBED IN THE SAFETY SECTION AT THE BEGINNING OF THIS MANUAL. 

After storing a Setup Table into the logger it may be connected to a load for measurement.  First connect the 

Current Transformers (CTs) to the appropriate channels on the Logger. ELITEpros use CTs with stripped and 

tinned, bare terminated wires.  The CT leads need to be connected to the green Phoenix termination block as 

shown in the diagram below using a small screwdriver: 
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Each channel consists of two terminals or pins.  For each channel, the left connector pin is the positive or 

high-side wire and the right pin is the negative or low-side. When using DENT Instrument supplied current 

transformers, connect them as follows: 

Split-core CTs (removable leg)—The white CT wire is (+) and the black wire is (-). 

Clamp-on CTs (clothes-pin type)—The banded wire with a number one (1) is the (+) wire and the 

unbanded wire is (-). 

Next connect the CTs to the phases being monitored.  Be careful to 

observe proper CT orientation.  If an arrow is shown on the CT label, it 

should be pointed towards the load.  Otherwise, use the instructions 

printed on the CT. 

If equipped with an external wall transformer, connect it next. 

Lastly, connect the voltage leads to the different phases.  Connect the White, Neutral wire, first then the 

remaining voltage sense (phase) wires. 

ELITEpro
™

 and DATApro
™

 

Turning Logging (data collection) On and Off:  When a Setup Table is stored in a logger, data logging 

automatically begins unless canceled by the user or the delayed logging start feature is used.  At any other 

time, logging may be turned on or off by use of the 

Logger; Logging ON/OFF… menu command.  When 
logging is on, the green LED on the logger end-panel 

should flash every 5 seconds. 

 
Clearing Logger Memory:  Use the menu command Logger > Clear Logger Memory… to reset the logger 

memory before a monitoring session. 

Setting the Logger’s Real Time Clock:  The ELITEpro logger has an 

internal, crystal-controlled real-time clock.  To set the clock’s date and 
time, use the menu command Logger > Logger Clock.  You may set the 

clock manually or have it automatically synchronized to the PC's 

internal clock. 

 

Editing The Logger Description Line:  The logger has the provision for an optional 20-character 

description that stays in the logger.  The description line is often used to identify a logger, the logger location 

or the load the logger is monitoring.  Use Logger > Edit Logger Description Line to change the description. 

  

TECH TIP:  When not in use, Logging should be 

turned off to extend the battery life.  

NOTE:  The logger clock can only 

be set using a MM/DD/YY 

HH:MM:SS format and uses a 24 

hour (military) format.  For 

example, 6 pm should be 

represented as 18:00.  Entering 6 

for the hour is interpreted as 06:00 

 

NOTE:  Correct polarity is required 

to insure proper phasing of the CT. 
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Step 4:  Verifying Installation and Viewing Data In Real Time 

Viewing Data In Real Time includes viewing the parameters that may be recorded such as temperature, volts, 

amps, kW, kVAR, kVA, and power factor.  With the ELITEpro, it is also possible to view the actual voltage, 

current and power waveforms as well as the harmonic values out to the 63
rd

 order and Total Harmonic 

Distortion (THD), Crest Factor, and Peak Value. 

Viewing Recorded Parameters 

The recorded parameters may be viewed in either a graphical or text format.  Graphical is most useful for 

watching long-term trends of a single parameter. The graphical format can be thought of as an electronic, 

paperless chart recorder.  The text format is most useful for viewing all parameters measured by the logger 

(even those not being recorded) and is often used for verifying proper installation of the logger. 

After connecting the logger to a load, it is often useful to look at the parameters the logger is measuring.  

Connect a PC to the logger serial port and establish a direct connection.  Then, using Logger > Display 

Present Readings, the current values on the logger inputs can be seen through one of four choices. 

 

Show As Text:  When this option is selected, a screen similar to the one below is shown {ELITEpro}.  All of the 

channels that are turned on are displayed simultaneously.  If the parameter is being recorded by the logger, 

it will be shaded green, as are the kW values shown on the following page.  For a Power Channel, that means 

you will be able to see all six power parameters (V, A, kW, kVA, PF, and kVAR) even if only one of the 

parameters is being recorded.  For a DATApro channel there is only one column of data displayed and up to 

four rows (one for each channel).  

This feature is very useful for verifying correct installation of the Logger. 
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This screen provides information about: 

 The real-time data (which can be paused for cross-channel comparisons) 

 The Line Frequency as measured from Channel 1 on L1 

 How many days the memory has remaining before filling 

 The logger battery condition (and if equipped, internal modem battery) 

 The logger clock’s current date and time 

 Whether or not the data logging is turned on 

 How much memory has been used 

 Type of memory:  Linear (Stop When Full) or Ring (Continuous) 

 The integration period 

 If a measurement is an alarm condition 

TECH TIP:  {ELITEpro or DATApro 4C} If no current transformer is connected to a channel that is turned 

"on," nonzero readings will be displayed.  You can use this feature to verify a current transformer 

connection. If the CT is connected but shows a “0” for a value, then the CT is probably connected but the 

monitored load is turned off.  On the other hand if a constant (usually unreasonably high) value for 

current is displayed, a CT wire may have come off of the logger. 



13 

 

Use Display Present Readings To Verify Correct Installation 

The Display Present Readings feature may also be use to verify the proper installation of the logger. This is 

particularly important for the ELITEpros where the number of CT and voltage connections increases the 

chance of an incorrect connection. Using the Display Present Readings > Show As Text command, all 

measured parameters, whether being recorded or not, are displayed. Look for wattages (including sign) and 

power factor that makes sense. 

For example, in a single phase 2- or 3-wire or three phase 4-wire installation, the kW reading for each 

channel and any Power Sum channels should be positive. A negative kW reading usually implies that a CT is 

placed backward on the wire. It may also mean that the load being measured is actually supplying electricity, 

as from a generator. This is often seen in solar and wind generator systems or where there are backup 

generators.  

 

Also look at the power factor readings. These numbers phase and total for 2 and 3-wire single phase systems 

and all 4-wire systems should be a reasonable number. Reasonable depends on the load being monitored but 

typically .8 – 1.0 is seen. For 3 phase 3-wire systems, the channel 5 or 6 total power factor should also be a 

reasonable number. 

Discerning a problem through power factor measurement alone is difficult as a load that is dominated by 

unloaded motors can have power factors below 0.6.  Usually, power factor readings below 0.4 indicate the 

voltage lead is not connected to the same phase that the CT is connected to. 

Show As Graphs:  This feature is similar to the text version described above but shows the data in a graphical 

format.  After selecting this option, a screen such as the one following appears.  Among the hardware 

channels to display will be all of the channels that are currently turned on in the logger.  Selecting one or 

more Hardware Channels makes the Parameters To Display panel active and you may choose one variable to 

graph.  You can only choose one variable at a time unlike the text option where you will see all parameters 

displayed simultaneously.  This is because of differences in scaling and to reduce clutter on the graph.  For 

example, you could display kW from 4 channels simultaneously but not kW and KVAR even if from the same 

channel. 

TECH TIP:  For three phase 3-wire systems when using the two watt-element monitoring approach, a 

negative kW on any phase may not be a problem. If the three phase system’s average power factor is less 
than 0.66, then the kW on one of the phases will be negative. This is normal. In this case, the combined 

channel (5 or 6) total kW should still be positive. 
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After selecting OK, a graph similar to the following appears: 

 

This graphical presentation is very similar to paper strip chart recorders.  The graph begins on the left edge 

and moves to the right.  Upon reaching the right edge, the whole graph scrolls to the left with each new 

reading so that the most current data values are always shown and the older points slide off the left edge.  By 

using the Set X feature, the amount of data shown can be varied from 1 second to more than 18 hours (65 

000 seconds).  Keep in mind that the X-axis scaling is only approximate. 

The Set X and Set Y features can be used to set the scaling, colors, and line type (e.g., linear or logarithmic) 

and the number of grid lines that overlay the graph. 
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Viewing Voltage and Current Waveforms {ELITEpro only} 

Use the software command Logger > Display Present Readings > Waveform Capture to see the actual 

current, voltage and power waveform.  A typical display is shown next: 

 

The buttons along the lower left side of the window select the Channel to be displayed.  Only one channel 

may be viewed at a time.  The image presented is a single snapshot in time.  Use the Update button for 

additional views. Copy will capture the image onto the clipboard for pasting into other programs. 

 

Note:  The waveform image displayed shows a distorted (current) waveform from a household lamp. See 

also the graph on the next page. 
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Viewing Harmonics {ELITEpro only} 

Use the software command Logger > Display Present Readings > Harmonics to see the actual current, 

voltage and power waveform.  A typical display is shown next: 

 

The buttons along the lower left side of the window select the Channel to be displayed.  Only one channel 

may be viewed at a time.  This screen includes a good deal of information.  The voltage and current 

harmonics are presented graphically in the upper part of the window.  The ordinate (y-axis) is scaled in 

percent of the fundamental.  The abscissa (x-axis) is the harmonic.  Both even and odd harmonics are shown. 

The actual value of the voltage and current for each harmonic may be found in the Harmonic Values box.  By 

clicking on the  buttons, higher or lower order harmonics may be selected.  The Waveform Values 

box provides summary statistics for the overall current and voltage waveforms.  This includes the RMS value, 

Total Harmonic Distortion (THD), Peak values, Crest Factor and K-Factor.   

The image presented is a single waveform 

snapshot.  Use the Update button for 

additional views. Copy will capture the image 

on the clipboard for pasting into other 

programs. 

Note:  The individual harmonic values and THD can be 

shown as a percentage of the fundamental (IEEE 

Standard 1035-1989) or as a percentage of the total RMS 

value (CSA and IEC standard). 

TECH TIP:  The default number of harmonics shown is 31 plus the DC component.  To view additional 

harmonics (up to the 63
rd

) place the cursor on the horizontal axis of either (or both) the voltage or current 

bar graph then double click.  In the Horizontal Axis dialog box, change the “To” field to the number of the 

highest harmonic desired then click OK. 
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Step 5:  Retrieving Data From The Logger 

After connecting the logger and a PC, the data in the logger can be retrieved by using the Logger > Retrieve 

Data command. 

This command retrieves data from the logger and saves it as a binary file with a .dat extension on the 

computer hard drive.  Before retrieving the data, you will be prompted for a data file name as shown below. 

The default will be the Logger serial number plus 2 digits that correspond to the number of times data has 

been retrieved from the Logger and stored in the target folder on the PC.  The data will be saved to the folder 

as specified in Tools > PC Setup > Data Files Saved To:  or as specified when the data is retrieved. The default 

data folder is C:\DENT\ELOG\Setups 

 

Note the two additional check boxes at the lower left of the screen. The Append New Data To Existing Data 

File box, when checked, then anytime a logger is read and the data retrieved, it will be appended to a 

previously existing data file from that logger. You will need to select which data file to append to. Data will 

only be appended to a data file if the setup table of the logger has not been changed from when the earlier 

data file was downloaded.  The “Append” feature is very useful for long term metering projects where 
automatic, periodic data downloads are made. 

Create ASCII (.csv) File After Data Download, if checked, will automatically create a second file in addition to 

the .dat file that is in a comma separated value (.csv) format. A .csv file can then be opened in a variety of 

third party programs such as Microsoft Excel. 

To view a data file, use Data > Open Data File and then choose the file desired.   

TECH TIP:  When retrieving data from a Logger that is connected to external DC power, the sampling rate 

is reduced from one read every three seconds to one read every 15 seconds during the data retrieval.  For 

Loggers that are operating on the internal battery the sampling rate remains at once per minute. 
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Step 6:  Viewing the Data: Analyzing, Graphing And Exporting 

Once the data stored in the Logger has been retrieved to a PC, there are three options available: 

1. The data may be opened and viewed (but not edited) using Data > Open Data File and then choose 

the file desired (or also, File > Open > select Data File > OK). 

2. You may create graphs using Data > Create New Graph… and perform various analysis functions 

Using Data > Analyze a Selected Data Range or create a quick summary of the data using Data > 

Data File Summary.  The data file can also be clipped using the Extract a Range of Data 

3. The data can be Exported as a comma separated value file (.csv) for viewing or further analysis in 

other applications such as spreadsheets.   

VIEWING A DATA FILE 

Stored data files can be viewed (but not edited; editing must be done in another application) by selecting 

Data > Open Data File.  To view a data file it must first be downloaded from the Logger by using the Logger > 

Retrieve Data... command.  After selecting a data file, a screen similar to the one below will appear: 

 

The data is always shown in the same way.  The left-most 

column is the record number.  It begins with 1 and 

continues sequentially through all of the data records in 

the file.  The second column is the date of the record and 

the third column is the time of the record.  

  

The fourth and remaining columns are the data recorded for each 

parameter that had been logged.  If minimum or maximum values 

were recorded, then the time (to the second) that the minimum or 

maximum occurred will also be recorded. 

 

Note:  To view all the data when it 

does not fit on one screen, use the 

up/down, left/right scroll bars to 

move through the data. 

TECH TIP:  To change the format for the date 

and time stamps use Start > Settings > 

Control Panel > Regional and Language 

Options (Win XP). For Windows Vista, use 

Start > Control Panel > Clock, Language, 

Region. 
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GRAPHING AND ANALYZING THE DATA 

Use Data > Create New Graph… to make a graph from a saved (on the PC) data file. 

 

If a data file is not already open, clicking on this menu item will first bring up a folder from which to select a 

data file to be used as a source to create a graph.  If a data file is already open, selecting this menu item will 

again open the file folder but will default to the file that is already open. 

After selecting a data file, a screen similar to the example below will appear: 

Use the mouse to select which 

parameters you wish to graph.  Use 

standard Microsoft Windows functions to 

select parameters such as:  Tag multiple 

parameters simultaneously by clicking on 

the first one and then hold down the 

Control (Ctrl) key and click on any other 

desired parameters; to select a 

continuous group of parameters, click on 

the first one and then hold down the Shift 

key and click on the last parameter in the 

group.  This will select all parameters within the group including the first and last ones. 

After selecting the parameters to graph, click Next to define the type of graph to make.  Click on the down 

arrow to reveal the graph type options. Click the data cursor check box to have the data cursor appear when 

the graph is created (you can also toggle the data cursor on and off with the right mouse button). Use the 

radio buttons to choose between using the default graph parameters (colors, fonts, etc.) and those used in 

the last graph created. You can also choose to show summary statistics (minimum, maximum, average) on 

the graph by checking the Show analysis values box. 
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If you have selected more than one parameter to plot the Use multiple Y axes box will appear. If checked, 

you will get a third window that allows you to assign which parameters are assigned to which Y axes. 

 

Click Finish and the graph you have defined will appear similar to the example shown below. Though difficult 

to see, the parameter names to the right of the graph have a number (1, 2, or 3) in parentheses that indicates 

which Y – axis they are referenced to. Notice the vertical dashed red line data cursor.  

The graph values that are intersected by the Data Cursor are shown in the upper left hand corner of the 

screen.           

 

 

  TECH TIP: Quickly create a graph from an open data file by 

clicking on the  Create Graph hot button. 
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EDITING A GRAPH 

Once created, the graph may be edited in a number of ways.  In general, any editable feature may be 

changed by double-clicking in the graphing area. A dialog box appears, similar to the one below.  This box 

allows you to make changes to the look of your graph, including graph type, color, fonts and so on. It also 

gives you the opportunity to export your graph in several graphical formats, such as .jpg or.png. Graphs may 

be exported to a file, printer, or to the clip board. 

 

 

Graphs as well as other file types (Data, Setup Tables, 

Logger Lists) may be printed using the File > Print… 

command (or Ctrl + P). 

  

TECH TIP:  Zoom To zoom in on any portion of the graph, drag the pointer to make a rectangle that covers 

the area to be zoomed.  Let go of the mouse and the graph will redraw an enlarged portion of the graph. 

The graph may be zoomed as many times as desired.  Press the Z key or View > UnZoom, Ctrl+U, or the  

 hot button to un-zoom. 

TECH TIP:  You may also access the graphing 

customization options by right-clicking in the 

graphing area and selecting the option you wish 

to change. 
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ELOG incorporates a number of data analysis features. Use the menu command Data > Analyze A Selected 

Data Range to access all the features. To use this command, first select a range of data in the file. Do this by 

placing the mouse over the first record to be included in the analysis and, with the left mouse button held 

down, drag the pointer to the end of the range of data desired. To select an entire column, place the mouse 

pointer over the column header (title) and left click.  

There are two things to be aware of: A selection must include at least two records in the same column and 

only one column may be selected at a time. 

Once the data records of interest have been selected (highlighted) use the Data > Analyze a Selected Data 

Range command to choose the desired analysis function.  

A faster way is to use the mouse to select a column or range of data to analyze and then right-click the 

mouse while the pointer is over the highlighted section. 

 

Selecting Average, Load Factor, Maximum, Minimum or Total brings up a display such as: 
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Selecting OK closes the pop-up window and returns you to the data file. Selecting File opens the Microsoft 

Notepad and creates a text file such as the example below. 

 

From this point the Notepad file may be edited, saved or printed. In addition, if further analysis is done on 

this data and the “File” selection is made, the new analysis is also added the current Notepad document. 

Load Factor is the ratio of the peak (maximum) value to the average value. A horizontal line would have a 

load factor of 1.0. 

Graph creates a line graph of the selected data range. 

Daily Profile Graph and Daily Profile Data Points are two powerful functions that create a 24 hour or 7 day 

profile graph (sometimes called Load Profile) of the data. A daily profile graph always has as the X-axis the 

time of day from 0-24 hours or 0-7 days. The Y-axis is the average value at each hour of the day. Think of it as 

taking all the days of data laid one on top of the other to create an average day. The X-axis resolution of the 

DP graph and data points is the same as the integration interval of the original data. 

An example Daily Profile Graph and Data Points are shown here. 

Within the Daily Profile graph there are a number of other functions available including changing to an 

average Weekly Profile and several choices in the day types used in the graph: All Days, Week Days Only, 

Weekend Days Only. 

Both the Daily Profile graph and data points may be saved using the File > Save As command. The graph 

becomes a Windows meta file (.wmf) and the data points are saved as a comma separated value (.csv) ASCII 

file. 
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Data File Summary is a feature that provides a quick summary of the data and the data file. The Data File 

Summary opens Notepad and creates a new file that provides a quick snapshot of the data file, the measured 

parameters, the setup table and the logger itself. This is where the Peak kW Demand and kWh, kVARh, and 

kVAh totalizer values are found. This document may be edited or saved with Notepad or copy and pasted 

into a word processor such as Microsoft Word.  
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Extract a Range of Data is used to trim undesired data off of the ends of the data file. Sometimes data 

collection occurs before the logger is connected to the load and produces “0” for the first few data records. 
This can also occur at the end of the data file. By using the Extract command, the ends of the data can be 

removed.  

This feature can also be used to select a set of data out of the middle of a larger data set. For example, 

perhaps there is a data file that spans the months of April through June but it is desired to have only May 

data. The Extract command can be used to obtain only the May data. 

 

EXPORTING A DATA FILE FOR USE IN ANOTHER PROGRAM 

Data files may also be exported in an ASCII format for further analysis in other programs.  The menu 

command Data > Export Data File… converts the raw, binary .dat file to a .csv format (comma separated 

value) which can be brought into a spreadsheet or database program. 

To view the data from a spreadsheet program such as Excel follow these steps: 

1. Use Data > Export Data File… Then select the desired data file to export 

2. Click on Open; a new file with the same name but .csv instead of .dat will be created 

or 

1. Retrieve the data from the Logger or open an existing file 

2. Use File > Save As and under Save as type select (.csv) Comma Separated Value and then Save 

then 

3. Start the spreadsheet program 

4. From the spreadsheet, use File > Open and find the .csv data file from the folder you specified, for 

example, C:\DENT\ELOG\Data\name of file.csv 

5. Follow the instructions for importing the file.   
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COMMUNICATION VIA LOCAL AREA NETWORK (ETHERNET) 

When equipped with the on-board Ethernet card, the ELITEpro and DATApro Loggers can be accessed 

remotely over a network by any PC on the network running ELOG. This includes accessing the loggers over 

the internet from anywhere in the world. Networked loggers can also have their data read automatically by 

using AutoPoll described below and near the end of section 2. 

To use the network connection the logger must first be configured for such use. This must be done through a 

direct (serial) connection before putting the logger on the network. You will need to obtain an unused Static 

IP Address, Local Port Number, and Subnet Mask Number from your network administrator. A familiar 

analogy is to think of these items as the “country code, area code, and telephone number” of the logger on 
the network. The network administrator acts much like the local telephone company who assigns the 

telephone number to a new home. 

Using the direct serial connection, connect to the logger 

and click Logger > Communication > Logger Network 

Setup… menu command to bring up the following screen:  

Input the appropriate IP Address, Subnet Mask and Local 

Port Number obtained from the network administrator. The 

Gateway Address is usually not needed but is used with 

large networks that have routers. 

After entering the addresses click on OK to send them to 

the logger. Disconnect 

from the logger by 

clicking the  button. Unplug the serial cable from the logger and using 

a standard Ethernet cable, plug the logger into any open Ethernet jack that 

has the same Subnet Mask address as in the logger. 

Next, click on the Network Connection button  in ELOG. A 

screen similar to the one at right will appear. Enter the IP Address 

and Port Number for the logger and then click OK. ELOG should 

connect to the logger.  

 

 

 

Using a Logger List:  If there are multiple loggers on the network it is often easier to use a Logger List to keep 

track of them and their addresses. A Logger List is like an “address book” of your loggers. To create a logger 
list use File > New > Logger List File > OK.  A screen similar to the one below will appear. Click the Setup 

button to enter logger connection type (direct, network, modem) and the logger’s address.  

Use Add Logger to create new, blank entries in the Logger List and then complete the addresses as with the 

first one. When finished, use 

the File > Save (or Save As…) 
command to save the Logger 

List to the hard drive on 

your computer. 

Note: The logger must have 

external power from the 

wall transformer to operate 

the Ethernet card. 
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TECH TIP:  Quickly set up the PC by clicking on the 

  PC Setup button on the screen. 

To use a Logger List to connect to a logger, use the File > Open: Logger List File command and select the 

Logger List containing the logger you wish to contact. Using the Serial Number and/or Description line to 

identify the desired logger, click Connect. Additional information about Logger Lists can be found in Section 2 

under AutoPoll. 

 

COMMUNICATION VIA TELEPHONE MODEM 

When equipped with a modem, the ELITEpro and DATApro Loggers can be accessed remotely over land 

telephone lines.  All of the functions that are available during a direct serial connection to a PC are also 

available over modem connections.  This section describes telephone communication using an internal 

modem.  For a discussion of using external modems, see USING ELITEPROS AND DATAPROS WITH EXTERNAL 

MODEMS in the Application Notes section on Page 101. 

Loggers with modems can also have their data read automatically by using AutoPoll (PC initiates the call) or 

AutoHost (logger initiates the call) described below and starting on Page 62. 

Before beginning a telephone connection, the PC and PC modem should be properly configured.  Use the 

Tools > PC Setup… menu command to enter the PC setup screen as shown below: 

 

In the Modem Connect window, select the PC modem that you want ELOG to use to call (or answer) the 

loggers.  If there are multiple modems in the PC, 

choose the one desired.  If there is only one modem, 

you may select that modem or None and ELOG will 

find the modem when making a call. 

Next select the desired communication speed (baud rate).  If using a logger with an internal modem, set the 

PC modem baud rate to match that of the logger modem.  Currently the default choice is 14400 baud but the 

logger modems can be set to 1200, 2400, 4800 or 9600. 

Note: The PC modem must match the logger modem baud rate for a connection to occur. Set the logger 

modem baud rate from a direct serial connection by selecting Logger > Logger Baud Rate… 
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Changing The PC Modem Initialization String:  ELOG uses Windows’ TAPI protocols that allow the user select 

which modem and baud rate to use.  To change the computer modem Initialization string, use the Windows 

Start > Control Panel > Modems > General tab > Properties button > Connection tab > Advanced button > 

Extra Settings line.  Consult your modem manual for the specific commands. 

Changing the Logger Modem Initialization String:  The logger modem can also be configured.  It is done 

through the Logger > Communication > Logger Modem Initialization String… menu in ELOG.  The 

initialization string is stored in the logger and is sent to the modem every day at midnight and at midday as 

determined by the logger clock.  The resending of the initialization string helps prevent modem lock-ups by 

continually resetting the modem. 

 

CALLING THE LOGGER FROM THE PC 

Use the Logger > Communication menu to access the telephone connection options. 

From the Logger > Communication menu, use either Call Now (Manual Dial)… or Choose From Last Used 

Logger List…  

 

 

 

 

 

 

 

 

 

 

 

 

Call Now (Manual Dial)...  brings up the following window in which 

the telephone number to be called is to be entered.  Enter the 

telephone number and press OK.  The PC will then be directed to call 

the logger and initiate a communication session. 
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Using a Logger List:  If there are 

multiple modem-equipped loggers 

to be called, it is often easier to use 

a Logger List to keep track of them 

and their telephone numbers. A 

Logger List is like an “address book” 
of your loggers. To create a logger list use File > New > Logger List File > OK.  A screen similar to the one 

shown will appear. Click the Setup button to enter logger connection type (direct, network, modem) and the 

logger’s phone number.  

Use Add Logger to create new, blank entries in the Logger List and then complete the telephone numbers as 

with the first one. When finished, use the File > Save (or Save As…) command to save the Logger List to the 
hard disk on your computer. 

To use a Logger List to connect to a logger, use the File > Open: Logger List File command and select the 

Logger List containing the logger you wish to contact. Using the Serial Number and/or Description line to 

identify the desired logger, click Connect.  

 

AUTOMATIC DATA COLLECTION 

The logger and computer can also be set up to automatically and routinely download data. There are two 

options: The first is where the logger calls the PC (AutoHost) and the second is where the PC calls the logger 

(AutoPoll). 

1.  PC INITIATED CALLS TO THE LOGGER (AUTOPOLL) 
ELOG may be used for unattended and 

automatic data retrieval from a number of 

remote or networked loggers.  AutoPoll (short 

for Automatic Polling) is a stand-alone program 

that may be launched from ELOG by using the 

Logger > Communication > AutoPoll… menu 

command.  AutoPoll works in conjunction with a 

Logger List, which is a compilation of one or more local, networked, or remote loggers, how they are 

contacted (serial port, IP address or modem telephone number), call schedules and other tasks.  A complete 

description of Logger Lists is found below. 

Additional information, including detailed explanations of Logger Lists, can be found in Section 2:  ELOG 

Menu Commands; AutoPoll: Unattended Calling from the PC to the Logger. 

After launching AutoPoll, you are prompted to first select a Logger List containing the loggers that you wish 

to call.  Only one Logger List may be active at a time.  After selecting the desired Logger List, a screen similar 

to the one below becomes the active window. 

At this point, the AutoPoll program is running and may be minimized if desired.  The AutoPoll File command 

can be used to open and change the active Logger List.  Note that at the bottom of the window is a status bar 

showing the next call that AutoPoll will make. 

Note:  AutoPoll can also be used for multiple, automatic data downloads while on a direct serial 

connection or over an Ethernet LAN or even over the Internet. See the section Menu Commands, AutoPoll:  

Unattended Calling From The PC To The Logger for more information. 
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2.  LOGGER INITIATED CALLS TO A PC (AUTOHOST) 

ELITEpro and DATApro loggers can also be configured to initiate telephone data retrieval sessions.  The 

AutoHost configuration is stored in the logger and contains a call-out schedule, task list and telephone 

number.  At the time(s) specified in the AutoHost schedule stored in the logger, the logger will call a host 

computer at the telephone number in its memory.  If the computer has the application AutoHost running 

(AutoHost is launched from the menu Logger > Communication > AutoHost), then the computer will answer 

the call and perform the data retrieval tasks programmed into the logger.   

Whereas AutoPoll described earlier can be used with loggers on a direct connection, network connection or 

telephone connection, AutoHost can only be used on a telephone connection. AutoHost is most useful for 

situations where a remote logger must share a telephone line with a customer.  

Additional information can be found in the section titled:  AutoHost: Unattended, Logger Initiated Calls To 

The PC on page 70. 

To use AutoHost, connect a logger to the serial port of a PC (or to a USB port via a USB Adapter) using the 

Logger > Communication > Direct Connect command.  Then use AutoHost Configuration > Send (or 

Retrieve) to call up a configuration table to edit.  Using Retrieve will call up the AutoHost configuration 

already in the logger.  Using Store will call up a blank configuration if Retrieve has not already been used.  If 

Retrieve has been used, then the AutoHost configuration shown will be the one previously brought from the 

logger.   

An example configuration table is shown below. The call interval has been 

set to Weekly and the logger makes calls to a host computer at the 

number 1-800-388-0770.  According to this example schedule, the logger 

will call every Monday at 03:00, Wednesday at 05:30 and every Friday at 

02:00.  Upon connection with the AutoHost program, the host computer 

is instructed to update the logger clock to the PC clock and download ALL 

data in the logger. 

 

  

Note:  You must be 

connected to a logger to use 

the AutoHost Configuration 

command. 
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With an AutoHost configuration on the screen, change the configuration table as desired.  Use the Store key 

to send the changed table back to the logger.  The configuration table must have set, as a minimum, the 

telephone number of the host computer to call, a call time, and a task (set clock and/or download data).   

There are two data download options.  The first, Download All Data, sends all the data stored in the logger to 

the PC.  The second option, Append New Data, sends only the data that the logger has collected since the 

last time the logger was read by the host computer.  In this instance, the new data (since last download) is 

appended to the existing data file that has already been retrieved from the logger.  If the logger cannot find 

an existing data file to append to, it will default to a complete data download. 

The default Call Interval is No Calls.  The logger can be set to make only one call to the host (Single) or every 

day (Daily).  To call on a monthly basis choose Monthly in the Call Interval box.  At that point, the Monthly 

Call Time(s) window becomes active and a call time for a day(s) of the month is selected by using the mouse 

to click on the day(s) that a call is to be made.  A window similar to the one below appears: 

Lastly, use Logger > Communication > AutoHost… to launch the AutoHost program.  The AutoHost program 

must be running for the computer to answer calls from the loggers. 

 

ALARMS 

The ELITEpro and DATApro have the capability to accept high and low alarm set points for any of the 

measurement parameters (V, A, kW, kVAR, kVA, and Power Factor, temperature, milliamps and so on).  

When a channel exceeds either its high or low level set point it will call a programmed telephone number and 

download the data to the AutoHost program.  

To set an alarm, use the second page of the Setup Table as shown. 

 

Click on the bell symbol  or the parameter that you wish to 

have the alarm set, for example, KW. 

A dialog box similar to the one to the right will appear.  By 

checking either or both the High and Low Alarm On boxes you 

can enter the set points for which you want an alarm call to 

occur.  The units of the trigger point are always the same as 

the parameter being tested.  For example, in an ELITEpro, the 

set point units of a kW channel are kilowatts, the units of a 
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current channel are amps, and so on.  For a DATApro, the set point units are the raw units with the slope and 

offset (or scale) factors applied.  This allows setting alarm points based on engineering units. 

Click on OK.  Note that the recording flag field (where the A,N,X,H flags appear) turns red indicating that an 

alarm has been set.  Use the Store command to send the modified setup table into the logger. 

When an alarm condition occurs (for example, instantaneous kW exceeds a high level set point) two things 

will happen.  First, when viewing the channel values in real-time using Logger > Display Present Reading > 

Show As Text, the parameter in alarm will turn red.   

Second, if the logger is equipped with an internal modem, the logger 

will call the telephone number in its memory and download all the 

data in its memory while setting a visual and audible alarm in the host 

computer three minutes after the alarm occurs. (Check with DENT 

Instruments for applicability of external modems.) 

AutoHost is a stand-alone Windows program that is loaded onto your computer when ELOG is installed.  See 

also the previous section Logger Initiated Calls (AutoHost) for a more detailed explanation. 

After making a successful connection to the host PC and completing a download of the data (including the 

alarm state), AutoHost will reset the logger callout schedule back to what it was prior to the alarm condition 

occurring.  If the measured parameter has not returned to a value within the bounds of the high and low set 

points, the logger will stay in an alarm state but will not call the host PC again except as dictated by the 

callout schedule programmed into its memory.   

When the channel reading that was in the alarm state returns to a value that is within the alarm set point 

boundaries, the logger alarm is reset.  The next time an alarm condition occurs, the logger will again call the 

host PC and download its data and the process is repeated. 

If it does not make a successful connection and data download when the logger calls the host PC, it will retry 

three more times, two minutes apart.  If all four attempts fail, the logger will try again 24 hours later and 

each day thereafter until a successful connection occurs. 

All of the parameters for which an alarm may be set (for example, high voltage, low power factor and so on) 

are independent.  A call will be generated any time any alarm set point is exceeded. 

An alarm condition in the logger may also be cleared manually by using ELOG in a direct connection or over 

the telephone via modem. 

 

Line Power Supply {ELITEpro
™ 

only, Optional} 

Operation 
Some ELITEpro meters are equipped with an optional Line Power Supply (LPS) that draws power from the 

monitored voltage mains to operate the meter. The LPS is an available option on new meters or as an 

upgrade to existing meters. (Consult DENT Instruments for more information.) No additional connections 

need to be made besides those used to connect the meter for normal metering. The one exception is for 

single phase loads as described on the next page. 

Note: To answer a call from the 

logger, the PC must have 

AutoHost™ running. 
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The Line Power Supply works by drawing a little power from the high voltage leads and putting it through a 

custom designed, extremely wide band power supply to make the low-voltage dc power needed to operate 

the meter. An ELITEpro with an LPS can still operate on its internal battery if no AC power is available (such as 

when using the ELITEpro to only measure current.) In the event of a loss of power, the ELITEpro will switch to 

battery operation automatically. (This is unless the integration interval is set to 3, 15, or 30 seconds. In that 

case, logging will stop until AC power is restored or an external wall transformer [supplied] is connected.)  

The LPS draws its power from the L1 and L2 phase voltage leads. Both of these leads must be connected for 

the ELITEpro to be powered. A minimum of 50 volts, AC or DC, is required across L1 & L2 to power the meter. 

The maximum is 600 VAC.  

When connected to line power the ELITEpro can also supply power to external sensors from the jack on the 

side. Up to 2W at 5VDC can be supplied. Note that to supply 2W the minimum voltage required between the 

L1 & L2 phases rises to 70 VAC or 90 VDC. 

 

Line Power Supply Ratings 

 Temperature Range:  -7 
o
C to +60 

o
C 

 Absolute Maximum Voltage:  600VAC or VDC Line to Line, 350 VAC Line to Neutral 

 Minimum Voltage To Operate Logger:  50VAC or VDC 

 Minimum Voltage To Operate Logger and Supply 2 W External:  70VAC or 90VDC 

 Maximum External Sensor Power:  Up to 2W at 5VDC 

 Power Requirement With No External Load @ 280VAC L1 to L2:  .83W (1.7VA)  

 Power Requirement With No External Load @ 600VAC L1 to L2:  2.1W (5.1VA)  

 Power Requirement With 2W External Load @ 280VAC L1 to L2:  6.3W (10VA)  

 Power Requirement With 2W External Load) @ 600VAC L1 to L2:  8.2W (17VA) 

 

Connection 
The Line Power Supply is connected across the L1 and L2 Phases inside the meter. To supply power to the 

ELITEpro both L1 and L2 phases must be connected. During normal metering, of three phase loads, both 3 

wire Delta services and 4 wire Wye services the L1 and L2 phases will be connected.  

 

If used with a single phase load where the metering circuit voltage reference is (for example) L1 to Neutral, 

the L2 wire of the ELITEpro must also be connected to Neutral. See Figure 1. 

 

 RISK OF ELECTRIC SHOCK.  LIFE THREATENING VOLTAGES MAY BE PRESENT.  QUALIFIED 

PERSONNEL ONLY. CONNECTING AND DISCONNECTING THE LOGGER SHOULD BE DONE ONLY WITH 

PROPER INSULATION ON THE USER INCLUDING PROPERLY RATED HIGH VOLTAGE GLOVES. 

   Since the internal power supply is connected across the L1 and L2 leads, connecting either 

voltage lead to a high voltage means the other lead is also at the same voltage potential. If either L1 or 

L2 is connected to a voltage source DO NOT TOUCH the other lead without proper protection or a 

serious shock could occur resulting in injury or death. 
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Figure 1.  Connecting the ELITEpro with internal power supply to a single phase load. 

 

 

 

Note that the internal power supply is connected to the L1 and L2 phases. For the ELITEpro to be powered by 

the line, both the L1 & L2 leads must be connected as shown above. However, the logger Setup Table would 

not change as shown below. 

 

Example Single Phase Setup Table. Note voltage reference is still L1 to Neutral. The L2 lead is used only to 

power the meter and is not part of the measurement circuit for single phase loads. 

 

 
 

 

 

  

  Depending on when in the voltage cycle the second of the L1 and L2 leads is connected, a small 

spark may be noted. This is normal operation and will not damage the meter. 
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SECTION 2 
ELOG 2009 MENU COMMANDS 
This section is a line-by-line description of each menu item in the ELOG software.  The order of presentation 

is from left to right and top to bottom for each menu item. 

 

When the ELOG software is first run, the MAIN MENU 

will appear which consists of one line of standard 

Windows menus and a lower line of "hot buttons" that 

can access many of the most commonly used software 

functions with just one click of the mouse.  

 

MAIN MENU        

 

File  
Typical Windows commands are found in this menu. 

 

Note:  Because Microsoft Windows uses Automatic Menu Switching (i.e., context sensitive), only the 

commands that are active will appear.  When you click on File you will possibly see a different list of 

commands than those shown here. 

Note:  Many of the menu commands can be accessed 

through shortcut keyboard commands (e.g., Ctrl + N for 

open a new file) or the speed buttons located on the line 

below the main menu. 
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  Opens a New File.  There are four kinds of files that are applicable to the 

data loggers including Data Files (data retrieved from a logger), Graph Files (graphs made from logger data), 

Logger Lists (groups of loggers used with the AutoPoll, 

automatic data collection application) and Setup Table Files 

(saved logger configuration settings).   

If Data File is chosen, the software will ask you to 

connect to a logger from which the new data file is to be 

extracted.  If already connected to a logger, you will be 

asked for a file name to give to the data about to be retrieved from the Logger.   

If Graph File is chosen, a folder window will appear where you may choose from already existing data files 

which one you wish to use to create a graph. 

If Logger List File is chosen, you will be shown the folder where the Logger 

Lists reside and be allowed to select one for review or editing.  (Logger Lists 

are used for unattended data retrieval by the computer; see also the section 

on AutoPoll.) 

If Setup Table File is chosen and you are not already connected to a Logger, 

you will be asked for what kind of Logger (ELITEpro or DATApro) you want to 

create a new Setup Table.  If you are already connected to a Logger, it will 

assume that the Setup Table you are about to create is for the Logger type to which you are connected.   

  The Open function is very similar to the New command except it assumes 

that a Data File, Graph, Setup Table or Logger List is already stored somewhere on the hard drive and will 

prompt you to select which type of file you wish to open.  It operates the same whether or not you are 

connected to a Logger. 

  This command will close only the currently active file.  If multiple files of any type are open, 

the active file is the one with the illuminated top border.  

 and   These functions allow you to save an open file of any 

type using the current name and location (Save) or with a new name and/or to a new location on the hard 

drive (Save As).   

 

   Allows you to export a data file to a .csv file for use in another program. 

  Allows you to import a .csv file into ELOG. 

  Allows you to define the usual printing parameters such as margins, grid lines, and headers. 

  Is used to select the printer to be used, paper tray source, and paper orientation. 

Note:  Graphs may also be saved (using Save As) as a Windows Meta File with a .wmf extension.  Because 

data files may not be edited the Save & Save As commands do not apply and will not appear in the File 

menu.  To change a data file name use Windows Explorer. 

TECH TIP: Setup Tables 

are used by the logger 

to define which 

parameters are to be 

recorded by the logger, 

how often, and so on. 
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  Allows you to view the document as it will appear on the paper.

  Is used to initiate printing and select the pages to be printed.  Print Setup 

may also be accessed from this menu. 

  Exits and closes the ELOG program.  

 

View 

 

The View functions relate to what is shown on the computer screen. 

UnZoom is only used with graphs to back out of a view where the Zoom 

function had been used (See also Data > Create New Graph...).   

 

The Connection Window appears at the bottom of the screen during 

a connection to a logger and provides information about the logger, 

communication port, baud rates, etc. 

The Toolbar (hot buttons under 

the main menu) and the Status 

Bar (information line at the 

bottom of the screen) may be 

turned on or off by selecting (

) or deselecting by clicking on 

them with the mouse.   

 

Logger 
 

Use this function to configure the ELITEpro Logger, view channel data in 

real time, and download Logger data and set a variety of logger 

communication parameters. 

 

  Use this command to establish a connection between 

the computer (PC) and the Logger. 

 

 

 

  

TECH TIP:  Quickly UnZoom by 

clicking on the  button or 

typing Ctrl + U. 



38 

 

TECH TIP:  You can also use the tool bar hot 

button  to get the last used Logger List. 

Direct Connect (Null Modem Cable):  This command is used to connect the Logger to a PC using a 

9 pin null modem serial cable between the RS-232 serial ports on the computer and the logger.  A connect 

message will appear on the screen.    

 

 

 

 

Call Now (Manual Dial):  This function 

allows direct dialing from a PC to a logger when 

both the logger and PC are equipped with 

modems.  After selecting this function, enter 

the telephone number of the logger to be 

called and press OK.  The PC will then be 

directed to call the logger and initiate a 

communication session. 

Network Connect:  Enter the IP Address 

and Port Number and click OK to connect to a 

logger on the Ethernet network. This function 

also works with loggers connected to the 

Internet. See also the section SETTING UP AND USING THE ELITEpro AND DATApro LOGGERS; Communication 

Via Local Area Network (Ethernet) on Page 26. 

Choose From Last Used Logger List:  If you have a number of remote loggers on a network or with 

modems, you may wish to add them to one or more Logger Lists where characteristics such as their serial 

number, telephone number, IP Address and so on are kept.  To use, select Choose From Last Used Logger 

List...  and just click on the Connect button next to the 

desired logger. To choose a logger from a different 

Logger List use File > Open > Logger List File and select 

the desired list. 

Cancel Communications Operation:  During any communication operation between the PC and the 

logger (connecting, retrieving data, viewing real time values), this command may be used to cancel the 

current communication command. 

Terminate Connection:   Disconnects the 

computer from the logger (use for both direct and 

telephone modem connections). 

  

Note:  Only a Null Modem serial cable 

between the logger and the PC will work 

for this connection. 

TECH TIP:  Quickly connect by clicking 

on the  Direct Connect hot button 

on the screen. 

TECH TIP:  Quickly disconnect by clicking on the   

Disconnect button on the screen. 
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Maintenance Callback Mode:  When using the AutoHost feature of ELOG (described in detail at the 

end of this section) it is quite common to have the loggers call the PC in the middle of the night to avoid 

conflict with the telephone line during daylight or business hours. Sometimes it is desirable to have the 

logger call during a more convenient time to perform diagnostics or view the data collection in real-time.  

Toggle the Maintenance Callback Mode on and off with the mouse. Placing ELOG in the Callback Mode 

disables all other communication options. In addition, while in this mode, ELOG will answer any incoming 

calls made to the computer. 

Logger Modem Initialization String:  Allows user to set the initialization string in the remote 

modem (the one inside the Logger).  The Logger automatically sends the initialization string to the modem 

every day at midday and midnight.  This feature resets the modem in the event of a modem lock-up. 

Use this option to configure the remote (logger) modem.  Consult the modem manual for proper settings. 

Logger Network Setup:  This function is used to set the addressing in a logger connected on a local 

area network. To use it you must be connected to the logger via a direct serial connection. See also 

Communication Via Local Area Network (Ethernet) in the Section 1 on Page 26.. 

AutoPoll: AutoPoll, short for Automatic Polling, is a separate program that comes bundled with ELOG and 

is loaded onto the PC when ELOG is installed.  AutoPoll may be used for unattended and automatic data 

retrieval from a number of remote loggers where the PC calls the loggers either over a telephone line or 

network. It can also be used for automatic, unattended calls to the logger through a direct serial connection 

from the PC to the logger. AutoHost (described next) may also be used for unattended and automatic data 

retrieval from a number of remote loggers where the loggers call the PC though only via telephone. 

AutoPoll works in conjunction with a Logger List, which is a compilation of the remote loggers to be 

interrogated, their modem telephone numbers, call schedule, and other tasks to be performed.  A complete 

description of Logger Lists is found with the description of AutoPoll.   

AutoPoll has limited user interaction and should be thought of primarily as an automatic dialer. After 

launching AutoPoll, you are prompted to first select a Logger List containing the loggers that you wish to call.  

Only one Logger List may be active at a time.     

A complete description of AutoPoll can be found at the end of this section in: AutoPoll: Unattended Calls 

From The PC To The Logger on Page 62. 
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AutoHost:   AutoHost, short for Automatic PC Hosting, is a separate 

program that comes bundled with ELOG and is loaded onto the PC when 

ELOG is installed.  ELITEpro and DATApro loggers with modems can be 

configured to automatically initiate telephone data retrieval sessions.  

AutoHost is the application that answers the call from the logger and 

collects the data.  

The AutoHost configuration function in ELOG allows storing in the logger a call-out schedule, task list and 

telephone number for the logger to call.  The logger will call a host computer at the telephone number in its 

memory at the time(s) specified in the configuration table stored in the logger.  If the computer has the 

application AutoHost running, then the computer will answer the call and perform the data retrieval tasks 

programmed into the logger. 

A complete description of AutoHost can be 

found at the end of this section in: 

AutoHost: Unattended, Logger Initiated 

Calls To The PC. 

Retrieves data from the logger and saves it 

as a .dat file to the hard disk.  Before 

retrieving the data, you will be prompted 

for a file name to use.  The default will be 

the Logger serial number plus 2 digits that 

correspond to the number of times that 

data has been retrieved from the Logger.   

When a logger’s memory is downloaded, 
the data may also be added or “appended” 
to an already existing file from the same logger. Check the Append New Data To Existing Data File box and 

select which file you wish to add the data to. 

Also, when the data is downloaded a second file can be created at the same time that is a comma separated 

value format (.csv). A .csv file is also called a “flat,” or ASCII, file and can be opened in other applications such 

as spreadsheets and databases. 

The data will be saved to the folder as specified in Tools > PC Setup > Data Files Saved To:  The default data 

folder is C:\DENT\ELOG 

To view a data file, use Data > Open Data File > and then choose the file desired.   

Even if not downloaded as a .csv file, the original binary .dat data files may be exported in a comma delimited 

ASCII file with a .csv extension.  To export a data file, use the command Data > Export Data File... 

 

  

TECH TIP:  When retrieving data from a Logger that is connected to an outlet via an AC adapter, the 

sampling rate is reduced from one read every three seconds to one read every 15 seconds.  For Loggers 

that are operating on the internal battery, the sampling rate remains at once per minute. 

TECH TIP: AutoPoll is the 

application that directs the 

PC to call the logger. 
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Shows instantaneous readings for channels in use in 

either a textual or graphical format.  

Show As Text:  When this option is selected, a 

screen similar to the one next is shown.  All of the 

channels that are turned on (even if not set to 

recording) are displayed simultaneously.  If a 

parameter is being recorded by the logger, it will be 

shaded as shown below.  For a Power Channel (as Channel 1, next), that means you will be able to see all six 

power parameters (V, A, kW, kVA, PF, and kVAR) even if only one of the parameters is being recorded.  This 

feature is very useful for verifying correct installation of the Logger.  

 

This screen provides information about: 

 The real-time data (which can be paused for cross-channel 

comparisons) 

 The Line Frequency as measured from Channel 1 on L1 

 How many days the memory has remaining before filling 

 The logger battery condition (and if equipped, internal 

modem battery) 

 The logger clock’s current date and time 

 Whether or not the data logging is turned on 

 How much memory has been used 

 Type of memory:  Linear (Stop When Full) or Ring 

(Continuous) 

 The integration period 

 If a measurement is an alarm condition 

TECH TIP: If no current transformer is 

connected to a channel that is turned 

"on," non-zero readings will be 

displayed.  You can use this feature to 

verify a current transformer 

connection. If the CT is connected but 

shows a “0” for a value, then the CT is 
probably connected but the monitored 

load is turned off.  On the other hand, 

if a constant (high) current is 

displayed, a CT wire may have come 

off of the logger. 
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Show As Graphs:  This feature is similar to 

the text version described above but shows the 

data in a graphical format.  After selecting this 

option, a screen such as the one at right appears.  

Among the hardware channels to display will be 

all of the channels that are currently turned on in 

the logger.  Selecting Power makes the 

Parameters To Display active and you may 

choose one variable to graph.  You can only 

choose one variable at a time unlike the text 

option where you will see all parameters 

displayed simultaneously.  This is because of 

differences in scaling and also to reduce clutter on the graph.  For example, you could display kW from 4 

channels simultaneously but not a kW and a KVAR even if from the same channel. 

After selecting OK, a graph similar to the following appears: 

 

This graphical presentation is very similar to paper strip chart recorders.  The graph begins on the left edge 

and moves to the right.  Upon reaching the right edge, the whole graph scrolls to the left with each new 

reading so that the most current data values are always shown and the older points slide off the left edge.  By 

using the Set X feature, the amount of data shown can be varied from 1 second to more than 18 hours 

(65,000 seconds).  Note that the X-axis scaling is only approximate. 

The Set X and Set Y features can be used to set the scaling, colors, and line type (e.g., linear or logarithmic) 

and the number of grid lines that overlay the graph. 
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Waveform Capture:  {ELITEpro only} Use the software command Logger > Display Present Readings > 

Waveform Capture to see the actual current, voltage and power waveform.  A typical (highly distorted 

waveform) display is shown below:  

 

The buttons along the lower left side of the window select the Channel to be displayed.  Only one channel 

may be viewed at a time.  The image presented is a single snapshot in time.  Use the Update button for 

additional views. Copy will capture the image on the clipboard for pasting into other programs. 

 

Note:  The image displayed above shows a distorted (current) waveform from a household lamp.  See also 

the graph below. 
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Harmonics:  {ELITEpro only} The harmonic content of the previous waveform is shown below:  

                           

The buttons along the lower left 

side of the window select the 

Channel to be displayed.  Only 

one channel may be viewed at a 

time.  This screen includes a good 

deal of information.  The voltage 

and current harmonics are 

presented graphically in the 

upper part of the window.  The 

ordinate (y-axis) is scaled in 

percent of the fundamental.  The 

abscissa (x-axis) is the harmonic.  

Both even and odd harmonics are 

shown together with the zero 

order, DC component. 

The actual value of the voltage 

and current for each harmonic 

may be found in the Harmonic 

Values box.  By clicking on the 

 buttons, details 

about higher or lower order 

harmonics may be determined.  

The Waveform Values box 

provides summary statistics for 

the overall current and voltage 

waveforms.  This includes the RMS value, Total Harmonic Distortion (THD), Peak values, and Crest Factor. 

The image presented is a single waveform snapshot.  Use the Update button for additional views. Copy will 

capture the image on the clipboard for pasting into other programs. 

  

TECH TIP:  The individual harmonic values and 

THD can be shown as a percentage of the 

fundamental (IEEE Standard 1035-1989) or as 

a percentage of the total RMS value (CSA and 

IEC standard). 

TECH TIP:  The default number of harmonics shown is 31 plus the DC component.  To view additional 

harmonics (up to the 63
rd

) place the cursor on the horizontal axis of either (or both) the voltage or current 

bar graph then double click.  In the Horizontal Axis dialog box, change the “To:” field to the number of the 

highest harmonic desired then click OK 
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This function retrieves the Setup Table in the Logger so it can be viewed, edited, resent to the logger or saved 

to the hard disk. See also page 1-2, Setting up the Logger, in the previous section for more information on 

Setup Tables. 

 

ELITEpro and DATApro loggers can be 

configured to initiate telephone data retrieval 

sessions.  AutoHost Configuration allows a 

call-out time schedule, task list and 

telephone number to call to be loaded into 

the loggers.  At the time(s) sent, the logger 

will call a host computer at the number in its 

memory.  If the computer has the application 

AutoHost running (AutoHost is found in the Logger; Communication menu) then, when the logger calls, the 

computer will answer the call and perform the data retrieval tasks programmed. 

To use AutoHost, connect a logger to the serial port of a PC and use the ELOG command Logger > 

Communication > Direct Connect.  Then use AutoHost Configuration > Send AutoHost Configuration (or 

Retrieve AutoHost Configuration) to call up a configuration table to edit.  Using Retrieve will call up the 

AutoHost configuration already in the logger.  Using Send will call up a blank configuration if Retrieve has not 

already been used.  If Retrieve has been used in the current ELOG session, then the AutoHost configuration 

shown will be the one brought from the logger.  The configuration table must have set as a minimum, the 

telephone number of the host computer to call, a call time, and a task (set clock and/or download data).   

Store AutoHost Configuration:  This function is used to send an AutoHost Configuration file (callout schedule 

and task list) to the logger.  If no AutoHost Configuration has been retrieved from the logger, the Store 

AutoHost Configuration command will produce a blank configuration table.  The blank table may then be 

edited and stored in the logger.    

The software does not save AutoHost Configurations.  Instead, a configuration table may be retrieved from a 

logger, edited and then resent to the logger.  The configuration settings remain active in the computer until 

ELOG is closed.  The active configuration settings may be downloaded to any number of loggers to accelerate 

setting up the loggers for automatic calling to the host computer. 

 

Retrieve AutoHost Configuration:  This function will retrieve the callout schedule and task list from 

the logger for viewing, editing and re-sending to the logger. 

See also the section AUTOHOST: UNATTENDED, LOGGER INTIATED CALLS TO THE PC 

This function is used to set the Logger’s internal clock time and date.  You may change the clock manually or 

synchronize it to the computer's clock. 
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Manually Set Logger Time:  Allows user to set the logger date using the MM/DD/YY format.  Also 

allows user to manually set the internal clock. Use a 24-hour clock format. 

Synchronize Time To Match PC:  With this option the computer clock is read and automatically 

updates the Logger. 

 

 

 

 

 

The choices are baud rates of 1200, 2400, 4800, 9600, 14400, 19200, 28800 and 57600.  When using modems 

for remote communication, the maximum communication speed is 14400 baud.  Use this option carefully 

when making a modem connection as the Logger, computer, and both modems must ALL be set to the same 

value. 

 

This option allows you to change the user-defined, one line description in the Logger.  The Description Line 

can be used to help identify the specific logger after the Logger has been retrieved from the field. 

This option starts and stops data collection.  

 

 
 

There are three options. Note that Clear ALL Logger Data clears all the time series data in the logger memory 

as well as the Peak kW Demand register and the kWh, kVARh, and kVAh totalizer registers. 

 

 

  

Note:  The Synchronize... function does not ask if 

you are sure if you want to set the logger clock to 

match the PC before doing so. 

CAUTION:  Do not select this menu item unless you are absolutely positive that you want to delete the 

information from your logger.  Once deleted, the data may not be retrieved. 
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Tools > PC Setup… 
                                         

PC Setup allows the user to configure the host computer. It sets the default file storage folders and 

configures the direct connect baud rate and port and the PC modem, and modem baud rate. 

Data Files Saved To:  Sets the default folder the data files will be saved in.  When retrieving data files using 

the Logger > Retrieve Data… function, the data files will be sent to the folder specified here. 

Setup Files Saved To:  Sets the default folder the Setup Tables will be saved in. When opening a Setup 

Table file ELOG will look in this folder first. 

Logger Files Saved To:  Sets the 

default folder the Logger files will be 

saved in.  When using the automatic 

data collection program AutoPoll, 

ELOG will look in this folder first for 

the Logger Lists to call. 

Append Downloaded Data To Existing 

Data File:  When this box is checked, 

anytime a logger is read the data 

retrieved will be appended to any 

previously existing data file from that 

logger.  If ELOG does not find an existing 

data file in the default folder defined 

above (or the name of the file has been 

changed), then ELOG will download a complete data file.  This feature is very useful for long term metering 

projects where periodic data downloads are made. 

Direct Connect:  Configures the computer for directly connecting (via the RS-232 port) to the Logger.  The 

Computer communication ports (1, 2, 3, or 4) and Baud Rate (1200, 2400, 4800, 9600, 14400, 19200, 28800 

or 57600) can be set from this menu. 

Modem Connect:  Configures the computer for remote communication.  Select only the modem to use and 

the Baud Rate (1200, 2400, 4800, 9600 or 14400).  Changing the computer (local) modem Initialization String 

is done from Windows in Control Panel > Hardware and Sound > Device Manager > Right-Click Modem 

Name > Properties > Advanced Tab. 

 

 TECH TIP:  Quickly set up the PC by clicking on the   

PC Setup button on the screen. 
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Data 
 
Once the data stored in the Logger has been retrieved to a PC and the file 

opened there are a large number of analysis, graphing, and exporting options 

are available.  

 

 

 If a data file is not already open, clicking on this menu 

item will first bring up a folder from which to select a 

data file to be used to create a graph.  If a data file is open, selecting this menu item will again open the file 

folder but will default to the file that is already open. 

After selecting a data file, a screen similar to this example will appear: 

Use the mouse to select which parameters 

contained in the data file you wish to graph.  Use 

standard Microsoft Windows functions to select 

parameters such as:  Tag multiple parameters 

simultaneously by clicking on the first one and 

then hold down the Control (Ctrl) key and click on 

any other desired parameters; to select a 

continuous group of parameters, click on the first 

one and then hold down the Shift key and click on 

the last parameter in the group.  This will select all 

parameters within the group including the first 

and last ones. 

After selecting the parameters to graph, click Next to define the type of graph to make.  Click on the down 

arrow to reveal the graph type options. Click the data cursor check box to have the data cursor appear when 

the graph is created (you can also toggle the data cursor on and off with the right mouse button). Use the 

radio buttons to choose between using the default graph parameters (colors, fonts, etc.) and those used in 

the last graph created. You can also choose to show summary statistics (minimum, maximum, average) on 

the graph by checking the Show analysis values box. 
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If you have selected more than one parameter to plot the Use multiple Y axes box will appear. If checked, 

you will get a third window that allows you to assign which parameters are assigned to which Y axes. 

 

Click Finish and the graph you have defined will appear similar to the example shown on the next page. 

Though difficult to see, the parameter names to the right of the graph have a number (1, 2, or 3) in 

parentheses that indicates which Y – axis they are referenced to. Notice the vertical dashed red line data 

cursor in the graph.  

 

The graph values that are intersected by the Data Cursor 

are shown in the upper left hand corner of the screen.           

Once created, the graph may be edited in a number of ways.  In 

general, any editable feature may be changed by double-clicking 

on the feature and making changes in the dialog box that appears.  

A few examples follow. 

 

 

TECH TIP:  Quickly open a data file 

and create a graph by clicking on the 

 Create Graph hot button. 
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Double-clicking anywhere in the graph area produces a dialog box that gives you various options to 

customize your graph by changing the graph type, colors, fonts and other options. 

 

 

TECH TIP:  Data Value  

To determine the actual 

value of any data point in a 

graph, place the mouse 

pointer over the point in 

question. The X (time) and Y 

(value) of the point will be 

shown in the upper left 

corner of the screen. 
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Graphs as well as other file types (Data, Setup Tables, Logger Lists) may be printed using the File > Print… 

command (or Ctrl + P). 

 

The Graph Options function allows you to set 

several defaults used when a new graph is 

created. The Graph Options window is shown 

below.  

Graph Data Cursor:  The data cursor is a 

vertical line that appears on a graph and is 

used to show the exact time and value of a 

data point in the graph. Use the Show graph 

data cursor check box to turn on the data 

cursor. It can also be turned on and off at any 

time while viewing a graph by clicking the 

right mouse button. The time and value of the graph where the data cursor intersects it is shown in the 

bottom left corner of the screen.  

If there is more than one variable plotted, all values are shown on the screen. The values are not labeled but 

are shown in the same order that the variables appear in on the graph.  

The data cursor may be moved by using the left-right arrow keys or by using the mouse to left click on the 

cursor and drag it to the desired location. (Note: You will not see the cursor move when using the mouse 

until releasing the left mouse button.) 

Analysis Values:  For each parameter plotted on a graph the average, maximum and minimum value is also 

shown to the right of the graph where the graph labels are also shown. If desired, by unchecking the Show 

analysis values box, the values will not be shown (or printed) on the graph. 

Graph Attributes:  The graph attributes include font sizes, background colors, graph colors and numerous 

others. Every time a graph is made and there is a change to any of the attributes the changes are 

remembered by ELOG. At the creation of the next graph you have the option of using the default graph 

attributes or the changes that were last made. Once a graph is made you cannot change the graph attributes 

using this window. You must change them from the graph itself. 

Graph Annotation:  If you make a lot of graphs and want to have the same annotation on the graph you may 

use this feature to add a description to the graph. Common uses are the name of the consulting company 

performing the metering and analysis or the name of the client.  

  

TECH TIP:  Zoom To zoom in on a portion of the graph, position the mouse pointer near the area to be 

zoomed.  Hold the Control (Ctrl) key and left mouse button down, then drag the pointer to make a 

rectangle that covers the area to be zoomed.  Let go of the mouse and Control key and the graph will 

redraw a zoomed portion of the graph. 

The graph may be zoomed as many times as desired.  Use the View > UnZoom, Ctrl+U, or the   key to 

unzoom in reverse order of the zoom. 
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This function is identical to the Retrieve Data… command in the Logger menu.  It is 

used to download the data from the logger to the PC prior to viewing, graphing or 

exporting. 

Data files stored on the PC can be viewed (but not edited) by selecting this menu item.  To 

view a data file it must first be downloaded from the Logger by using the Logger > Retrieve 

Data... command or Data > Download Data File described above.  After selecting a data file to open, a screen 

similar to the one below will appear. 

 

 

 

The data is always shown in the same way.  The left-most column is the record number and begins with 1 and 

continues through all of the data records in the file.  The second column is the date of the record and the 

third column is the time of the record.  

The fourth and remaining columns will be the data recorded by 

the logger for each parameter.  If minimum or maximum values 

were recorded then the time, to the second, that the maximum or 

minimum occurred will also be recorded. 

 

 

 

 

TECH TIP:  To change the date 

format of the data time stamps in 

columns 1 and 2, use Start, Settings, 

Control Panel, Regional Settings. 

Note:  To view all the data when it 

does not fit on one screen, use the 

up/down, right/left scroll bars to 

move through the data. 

TECH TIP: To edit a data set, first export the data 

(as described next) and then re-open it in another 

application, such as Excel.  
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Exports the raw, binary .dat file to a .csv format (Comma Separated Value) file, which can 

be brought into a spreadsheet or database program. 

To view the data from a spreadsheet program such as Excel or Lotus 1-2-3, follow these steps: 

1. Retrieve the data from the Logger 

2. Export the data to .csv file 

3. Start the spreadsheet program (such as Excel) 

4. Use the File > Open command in the spreadsheet and select “All Files” in the Files of type: box 

5. Open the .csv data file from the folder you specified, for example,  

      C:\Program Files\DENT\ELOG\Data\name of file.csv 

 

The Data File Summary is a very useful feature to see, at a glance, a lot of 

information about the data file, the logger used to collect the data, and the setup 

table used in the logger.  This is where the Peak kW Demand and kWh, kVARh, and kVAh totalizer values are 

found. An example Summary is shown on the next page. 
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The file is divided into three parts: The first is the Data Summary and gives the start and end times of the 

data, file name in the PC, and summary statistics for each channel and parameter that was recorded by the 

logger. The second part is the Setup Summary and it shows the essential features of the setup table that was 

active in the logger during the data collection period. The third part is the Logger Summary and provides 

information about the logger used to collect the data. The Data File Summary is opened in Microsoft 

Notepad and can be edited, saved, printed or moved into another report.  
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Analyze a Selected Range of Data 

ELOG also has a number of analysis features. With a data file open, click on the 

Analyze a Selected Data Range menu to show the various options available. You 

may also right-click the mouse over the selected range of data to access the 

various options. The analyses features only work on a selected range for one 

variable at a time. A variable may be selected in several ways all using 

standard MS Windows methods. To select an entire column of data, place the 

mouse pointer over the column header (e.g., Chan 1 Avg. Amp) and click the 

left button. The entire column should be selected. To select a portion of a 

column, place the mouse pointer over the first record to be included then push 

the left button down and hold it while dragging the mouse down the screen. When located over the last 

record to be included, release the mouse button. 

Once a data range has been selected, use the mouse to select 

the analysis desired. A window such as shown will appear: 

In this case, Maximum value was chosen after selecting the 

kilowatt draw measured by an ELITEpro. Note that when 

maximum and minimum are selected, the date and time of the 

maximum (or minimum) is also shown along with the value. In 

all cases, clicking on “OK” closes the window.  

If “File” is selected, ELOG opens MS Notepad and a window 

similar to the one at right appears. 

Together with the maximum value and time of 

occurrence is shown the date range for the 

piece of the data that selected for analysis. As 

with the Data File Summary, the data contained 

in the Notepad file may be edited, saved, 

printed or moved into another program for 

reporting generation.  

Each time an analysis function is used and “File” 
is selected, Notepad is opened and the result of 

the analysis function is added to the existing Notepad file.  

For the first five analysis functions, Average is the arithmetic average of all the values in the selected column 

within the date range of data selected. Load Factor is the ratio of the peak (maximum) value divided by the 

average value. Maximum and Minimum are the largest and smallest values together with the day and time 

of the occurrence. Total is the algebraic sum of all the values (useful for summing kWh within a specified 

period of time). 

For any selected variable and range, Graph can also be used to create a quick line graph. 

TECH TIP:  All analysis features in the Analyze a Selected Data Range and Extract (described next) can be 

quickly accessed using the right mouse button. First use the mouse to select a range of data for analysis by 

dragging holding the left mouse button down over the first record in the range and then dragging the 

mouse until the last record and releasing the button. Then place the mouse pointer over the selected range 

and use the right button. 
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Daily Profile Graph and Daily Profile Data Points:  (also called Load Profiles) can be used to 

create 24 hour or 7 day load shapes of the any desired parameter. As before, select a range of data (or the 

whole column) for a parameter for which you wish to create a Daily Profile. Then use the mouse to select the 

menu item Data > Analyze the Selected Data range > Daily Profile Graph. An example Daily Profile is shown 

below.  

 

Note that there are a number of controls accessible from the graph. By clicking on the down arrows at the 

top of the window, the Daily Profile Graph may be changed to display the Daily Profile Data Points that make 

up the graph (first arrow). The middle down arrow allows changing from a Daily Shape to a Weekly Profile as 

in the example below. Lastly, the third down arrow allows you to select between using all day types 

(weekdays and weekend days) to make the profile, to using only week days or just weekend days. Especially 

true for kW load shapes, it is very typical for weekday profiles to be very different from weekend day profiles 

as can be seen in the weekly profile below where all seven days of the week are shown separately. 
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To the right is an example of the data points used in 

creating the daily profile graph. Note that the interval 

between the data points is always the same as the 

integration interval used when the data was collected. In 

other words, if the data was collected at 15 minute 

intervals then there will be 96, 15 minute points in the 

daily profile. Also, a weekly profile would then have 7 × 

96 = 672 points in the graph.  

Daily Profile Graphs and the corresponding data points can also be saved or printed using the File > Save As 

command. The data points are saved as comma separated variable files (.csv) and the graphs are saved as 

Windows Metafiles (.wmf). 

 

Sometimes it is useful to use only part of a data file. For example, the 

beginning and end of a data file may include records that do not 

correspond to the actual monitoring period. Perhaps data collection was started before the logger was 

connected or the logger was removed and continued to collect data before logging was stopped or the data 

retrieved from the logger. In these instances, it is desirable to remove the beginning and end of the data file 

so the non-monitoring records are not included in the subsequent analysis. ELOG offers two ways to extract 

only the desired range of data from the “middle” of a data file: either by a date range or by record number. 

Both of these methods are described on the next page. 
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Extract By Date:  Allows you to enter a beginning and ending date and time for the data you wish to 

keep. Data before the beginning date and time and also data with a time stamp after the ending date and 

time are trimmed off. When using this command, the following dialog box is opened. Note that the top of the 

box shows the beginning and end times of the first and last records in the data.  

In the bottom half of the window, place the 

mouse pointer over the date or time to be 

change and click the left button. Then type in the 

new date or time or use the up/down arrows to 

change the values to those desired.  

 

 

 

 

 

 

Extract By Record Number: This function is similar to Extract By Date but allows you to clip a section 

out of a data file based on the desired record numbers. Sometimes it is easier to look at the data file (using 

Data > Open Data File) and then scan the data to 

find the records in the data where the desired data 

begins and ends. The record number is always 

shown in the leftmost column. Using the window 

shown, change the start and end numbers in the 

New Record Range to those desired.  

Using either method to extract a range of data will 

open a new window on the screen of the extracted 

data file. From there it may be analyzed as any 

other data file or saved using File > Save As. In 

addition, if the extracted file or ELOG is closed a 

warning message will be displayed asking if you 

want to save the extracted data. 

 

 

 

  

TECH TIP: Use the Midnight 

buttons to quickly set the times 

to 00:00:00 and thus make the 

date range occur on the day 

boundary. 

TECH TIP:  A shortcut method to an extraction is to use the mouse to select the range of data desired then 

place the mouse pointer over the highlighted range and push the right mouse button. Then select Extract. 

Note that all columns in the data are extracted even if only one column is selected. 
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Fill Missing Records {ELITEpro}: The final Data Menu choice is Fill Missing Records. This function fills 

in zeros when there is a time gap in the data due to the logger losing power during a recording session. This is 

especially useful if you want to see a power loss when graphing the data. To use this option, you must have a 

data file open. Then select Data > Fill Missing Records. Once ELOG has filled the records with zeros, a 

window appears to tell you how many records and gaps were filled. 

The Fill Missing Records option was designed for ELITEpro instruments with Firmware Version 64 or greater. 

To check the firmware version of your logger, open ELOG and connect the logger to the PC using Logger > 

Communication > Direct Connect or the Connection speed button. The firmware version will be displayed in 

the Connection Box. 

 

 

Window 

 

 

  Opens another copy of the 

data file to view or from which to make 

graphs. 

 

If multiple windows (data files or graphs) are open simultaneously, using the Cascade 

command will organize the open files one on top of the other as shown below.  
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If multiple windows (data files or graphs) are open simultaneously, using the Tile command will 

organize the open files side by side for simultaneous viewing as shown below.    

 

 

 

If multiple graphs or data files have been opened and then minimized, the Arrange Icons 

command will order them neatly along the bottom of the screen. 

 

  Closes all open windows (data files or graphs). 
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Hot Buttons 

ELOG has a number of Hot Buttons that can be used to quickly accomplish some of the more commonly used 

functions such as making a direct connection from a PC to a logger.  Instead of using the menu commands 

Logger > Communication > Direct Connection (Null Modem Cable) simply click on the  button.  The 

button tool bar can be toggled on and off by checking or unchecking the View > Toolbar box.   

A description of each hot button follows: 

 New:  Create a new Setup Table, Logger List, Data File (download), or Graph 

 Open:  Open an existing Setup Table, Logger List, Data File, or Graph 

 Print:  Print the active window 

 Direction Connection:  Use for connecting the logger to the PC when using a serial cable 

 Network Connection:  Use for connecting a PC to a logger that is on a local area network  

 Manual Dial:  Use for direct dialing a remote logger 

 Choose from last used Logger List:  Use to connect to a logger on a Logger List 

 Disconnect:  Quickly disconnect from either direct connection or a telephone connection 

 Toggle Connection Window:  Use to turn on and off the connection status window at the 

 bottom of the screen 

 Setup PC:  Quickly access PC setup configurations 

 Create Graph:  Create a graph from an open data file 

 UnZoom Graph:  Use to back out of an expanded graph 

 Cancel COMM OP:  Cancel the current communication operation 

 About:  Opens the ELOG Manual 

Note:  The number and type of hot buttons in the toolbar depend on the windows that are open.  For 

example, the  (UnZoom Graph) button will only appear when a graph is open. 
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AUTOPOLL:  UNATTENDED CALLING FROM THE PC TO THE LOGGER 
 

When ELOG is installed onto the PC, two other programs are also installed:  AutoPoll and AutoHost.  AutoPoll 

may be used for unattended and automatic data retrieval from a number of remote loggers where the PC 

calls the loggers.  AutoHost (described in the next section) may also be used for unattended and automatic 

data retrieval from a number of remote loggers where the loggers call the PC. 

AutoPoll (short for Automatic Polling) is a stand-alone Windows application program that may be launched 

from ELOG by using the Logger > Communication > AutoPoll… menu command.  AutoPoll works in 

conjunction with a Logger List, which is a compilation of the remote loggers to be interrogated, their modem 

telephone numbers, call schedule, and other tasks to be performed.  A complete description of Logger Lists is 

found on Page 66.   

AutoPoll has limited user interaction and should be thought of primarily as an automatic dialer. After 

launching AutoPoll, you are prompted to first select a Logger List containing the loggers that you wish to call.  

Only one Logger List may be active at a time.  After selecting the desired Logger List, a screen similar to the 

one below becomes the active window. 

 

At this point, the AutoPoll program is running and may be minimized by clicking on the  button.  AutoPoll 

will run in the background and you may continue to use the PC for any other tasks during the day.  AutoPoll 

does seize the modem and modem port.  While AutoPoll is running, you will not be able to use the modem 

for other programs such as e-mail or the internet.   

 

File 

Typical Windows commands are found in this menu item. 

New  (Ctrl+N)    Opens a New Logger List: groups of loggers used with 

the AutoPoll.  Logger List files have an .lst extension. 

 

Open…   (Ctrl+O)    The Open function is very similar to the New 

command except it assumes that a Logger List is already stored 

somewhere on the computer disk. 
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Save   (Ctrl+S)  and  Save As…  These functions allow you to save an open Logger List using the 

current name and location (Save) or with a new name and/or to a new location on the PC hard drive 

(Save As).   

Print    (Ctrl+P)    Used to initiate printing and to select the pages to be printed.  Print Setup may 

also be accessed from this menu. 

Print Preview    Allows you to view the document to be printed as it will appear on the paper. 

Print Setup…    Is used to select the printer to be used, paper tray source, and paper orientation. 

Exit    Exits and closes the AutoPoll program.  

 

Edit 

    Add Logger    (Ctrl+A)    Adds a new logger to a logger list 

    Remove Logger   (Ctrl+R)    Removes an existing logger from a logger list 

    Cut  (Ctrl+X),  Copy  (Ctrl+C),  Paste (Ctrl+V) Standard Windows commands. 

 

 

View 

View is used to toggle the Toolbar and Status Bar on or off as desired.  The Toolbar 

contains the hot buttons and the Status Bar is the line at the bottom of the screen 

that reports the callout status. 

The Current Call List is the active Logger List that is being used by AutoPoll to schedule 

calls to loggers. The logger list may be closed and hidden but is still active in AutoPoll until a new logger list is 

opened, replacing the current list. 

 

Communications 

Delay Today's Calls:  Is used to temporarily change the time calls 

are to be made.  If the window is minimized, AutoPoll operates in the 

background and the computer may be used for other purposes at the 

same time AutoPoll is running.  Sometimes it may be 

desired to use the computer modem for another 

purpose (e.g., retrieving e-mail).  To lock out AutoPoll so 

that it does not interfere with other uses of the modem, 

use Delay Today's Calls... to delay all scheduled calls for 

the day for up to 24 hours.   
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To use, click on the  buttons to select the length of the delay and then click OK.  When the delay 

period has passed, any loggers that had been scheduled during the delay period will then be 

immediately called. 

Cancel Today's Calls:  This feature deletes all calls scheduled for the day and they are NOT 

called later. 

Repeat Today's Calls:  This function allows all loggers on the day’s call list to be recalled.  This 
feature would be useful if, for example, the telephone cord was not connected to the modem when 

the calls were attempted and, consequently, no data retrieval took place.  Repeat Today's Calls 

makes it easy to call all of the loggers again. 

Terminate Current Call:  This menu item will cancel a call in process.  

 

 

 

 

 

 

Tools > PC Setup 

 

PC Setup is used to set parameters related to the computer including port settings, baud 

rates and more.   

Clicking on PC Setup brings up the following screen:  

The default folder from which Logger Lists 

may be selected is set here. 

The COM (communication) Port that the PC 

will look to for both direct serial and modem 

communication, the communication speed 

(Baud) are also set here.   

 

 

 

TECH TIP:   You may also cancel any 

operation, including data retrieval by 

clicking on the Cancel Communication 

Operation (Cancel COMM Op) hot button.  
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Log File   

 

View AutoPoll Log:  When the AutoPoll program calls loggers, it creates a text file that contains 

a summary of all of the calls made called the AutoPoll Log. An excerpt of Log is shown below: 

 

At the end of each call, a dashed line is added to the bottom of the file to separate calling sessions. 

The file created shows the status of each call (and attempted call) made to the logger(s) in the Logger 

List and includes changes made to the logger clock if the Set Logger Clock flag has been checked in 

the Logger List.  At the end of the session, a summary of the calls attempted and failed will be shown.  

If the software took three attempts to contact a logger and was successful on the third try, the 

summary would still show 1 Call Attempted - 0 Calls Failed. 

The file created is labeled autopoll.log and is automatically saved to whatever folder contains the 

ELOG application program (typically C:\Program files\DENT\ELOG).  The folder where the file is saved 

may not be changed except by moving the ELOG application too. 

As subsequent polling sessions are completed, the autopoll.log file is automatically updated and the 

new contact reports are appended to the existing .log file.  The maximum size of the autopoll.log file 

is 1 Megabyte.  If this limit is exceeded, AutoPoll automatically changes the existing .log file into a 

.bak and starts a new .log file.  If there is already an existing autopoll.bak file, the existing file is 

deleted and replaced by the new autopoll.bak file. 

Autopoll.log is a text format document (.txt) and may be opened by a word processor or any 

application that reads ASCII files from which it may then be viewed or printed. 

- DENT Instruments -  

 

AutoPoll Event Log File 

 

Connecting to logger ELITE on 04/10/02 at 10:54:31 

Direct connection to logger ELITE completed 

Setting clock from 10:54:36 04/10/02 to 10:54:38 04/10/02 for logger ELITE 

Task complete for call to logger ELITE 

Downloading data for logger ELITE 

Download of data from logger ELITE completed. Appended to file ELITE-01.dat 

All session calls completed  -  1 Calls Attempted  -  0 Calls Failed 

 

---------------------------------------- 

 

Connecting to logger ELITE on 04/10/02 at 11:08:01 

Direct connection to logger ELITE completed 

Setting clock from 11:08:07 04/10/02 to 11:08:08 04/10/02 for logger ELITE 

Task complete for call to logger ELITE 

Downloading data for logger ELITE 

Download of data from logger ELITE completed. Appended to file ELITE-01.dat 

All session calls completed  -  2 Calls Attempted  -  0 Calls Failed 

 

---------------------------------------- 
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Clear AutoPoll Log:  Can be used to clear the current call log. Caution: Once cleared the call log 

information cannot be retrieved. 

 

Logger Lists 

Logger Lists are used to maintain information about groups of loggers (the lists) related to telephone 

communication, including the telephone number of the logger modem and a schedule of calls to be made to 

the logger by the host computer.  This information can be used for manual connecting and by the AutoPoll 

program.   A Logger List may have as few as one logger in it or as many as a disk space on the computer 

allows. 

Logger Lists are accessed through the File > Open (or New) > Logger List File command.  Selecting Open will 

bring up a folder from which to select an existing Logger List to edit or use.  Selecting New will bring up a 

blank Logger List as shown below: 

 

Where: 

Serial Number is the 5 digit logger serial number. If the serial number entered here does not match the 

serial number of the logger called at the phone number listed, the data will be retrieved but an error will 

be noted in the Call Log. 

Description (optional) is a 20 character description of the load monitored 

Setup is where additional information about connecting to the logger is kept. 

Add Logger is used to add a new, blank line at the bottom of the Logger List to create new entries for 

additional loggers. 

Remove Logger is used to remove a logger from the list. To remove a logger, place the mouse cursor over 

the number in the left-most column of the logger to be removed. Left click the mouse to highlight the 

logger and then click Remove Logger. 
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Clicking on Setup for a logger brings up the following screen: 

 

Connection Tab 
The default connection type is Network. If the logger is to be used on a network enter the IP Address and 

Port Number assigned to the logger.  

If the logger is not connected to a network, click the Type: down arrow to change the connection method to 

Direct (Serial) or Telephone (Modem). For Direct connection set the logger baud rate (default is 57600) and 

PC COM port (default is COM 1) to be used. For Telephone connection, select the baud rate (default is 14400 

baud) and enter the telephone number of the logger modem. 

Data File Path: (optional) is the location of the folder where data files retrieved from the logger will be saved. 

This field is advisory only. The actual data file “save-to” path used by AutoPoll is set in Tools > PC Setup. 

An example completed Logger List for five loggers may look as below: 
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AutoPoll Tab 
When a Logger List is to be used by the AutoPoll program for automatic, unattended data retrieval, the serial 

number should be entered and the connection method selected on the Connection tab of the Setup section. 

The Data File Path should also be completed.  

A Call Schedule must also be defined for each logger in the list which is done by clicking on the AutoPoll tab 

which brings up the following default call scheduler: 

 

The default call schedule is a Single Call on January 1st at 00:00 (Midnight).  When the PC calls the logger, 

only the “new” data in the logger stored since the last data download will be retrieved. 

Logger Tasks 
Set Logger Clock—If the Set Logger Clock box is checked then, after the PC calls the logger and the data 

download is complete, the PC will set the logger clock to the PC time. 

Download Data—Data retrieval may be one of two options:  Download All Data or Append New Data.  

Append New Data is used for on-going metering projects and only data collected and stored in the logger 

since the last download is retrieved.  The new data is appended to the existing data file. 

 

Note:  When appending a data file, AutoPoll looks in the data folder specified in the Tools > PC Setup 

for that logger.  If the data file has been moved or this is the first time the logger has been read and 

Append New Data is checked, then AutoPoll will download the entire memory of the logger. 
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Create .csv File—If it is desired to have the downloaded data also be created in a .csv (Comma Separated 

Value) format for use in other applications such as Excel, check this box. Creating a .csv does not affect 

original .dat file downloaded from the logger. 

Call Interval 
Five choices are available for automatic polling and data retrieval however only one Call Interval may be 

selected at a time.  The choices are: 

Immediate Call—Calls the logger as soon as the AutoPoll program is initiated.  Use this to test the 

system after completing a logger installation to verify correct operation. 

Single Call—Use this option to make a one-time call and data retrieval from a logger.  Use the Single 

Call Date/Time box to set the month and day (mm/dd), and hour and minute (hh:mm) the call is to 

be made. 

Multiple Calls—Use this option to make multiple calls to a logger in the same day. The First Call Time 

is when AutoPoll first calls the logger. AutoPoll then calls the logger at the interval set in: Then Call 

Every.  The time of the first call happens on the first day that the call out time is encountered after 

the Logger List has been saved. 

Daily Call—Use this option to call the logger every day at the same time.  Use the Daily Time To Call 

box to set the hour and minute (hh:mm) that the call is to be made. 

Weekly Call—Use this option to configure the host computer to call the logger on one or more days 

every week.  Use the Weekly Times To Call box to select the days and the hour (hh) and minute (mm) 

the calls are to be made.  Only one call per day is permitted but they can be at different times on 

different days. 

 

 

 

 

 

Note:  To set any of the times (days or months) use the mouse to 

select the field to be changed and then click on the  arrows to 

change to the desired value. 
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AutoHost:  UNATTENDED, LOGGER INITIATED CALLS TO THE PC 

ELITEpro and DATApro loggers equipped with modems can be configured to automatically initiate telephone 

data retrieval sessions (AutoHost, short for Automatic PC Host), as well as answer calls from the PC 

(AutoPoll).  The AutoHost configuration function in ELOG allows storing in the logger a call-out schedule, task 

list and telephone number for the logger to call.  At the time(s) specified in the configuration table stored in 

the logger, the logger will call a host computer at the telephone number stored in the logger.  If the 

computer has the application AutoHost running (the AutoHost application is launched from the Logger > 

Communication > AutoHost menu), then the computer will answer the call and perform the data retrieval 

tasks programmed into the logger.  

AutoHost is most useful when a dedicated telephone line for the logger is not available and a customer’s 
telephone line must be shared. In such cases it is common for the logger to call out to a toll-free number that 

connects to the computer where AutoHost is running.  

 Launching AutoHost brings up the following screen: 

 

 

 

The menu commands in AutoHost are described next. 

 

File 

 

File is used for standard Windows operations for opening, saving 

and printing files.  In this case, File refers to an AutoHost file which 

is the report generated when a logger calls the host PC.  AutoHost 

files have a “.aht” extension.  
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Edit 

 

Edit is used with an AutoHost report file.  Use Clear All 

Alarms to turn off any alarm conditions that may have 

been reported by a logger that had an alarm set point 

exceeded.   Word Wrap and Set Font are available only 

when in Report View format as described in View below. 

View 

Normal View and Report View toggle the presentation 

of the connection report file (.aht).  Normal View 

provides a style of report with one-line summaries of 

the each logger’s call to the PC.  Report View is a running 
text presentation of the complete connection report. 

Toolbar and Status Bar toggle on and off viewing the 

hot buttons (Toolbar) and the connection window at the 

bottom of the screen (Status Bar). 

 

Communication 

Toggle AutoHost Session:  Sometimes it is desirable to 

disable AutoHost temporarily, such as to use the PC 

modem for other purposes.  To disable AutoHost, click 

on this menu item. 

Maintenance Callback Setup:  Sometimes it is desirable to have the logger call the host computer at a time 

other than that set in its callout schedule.  For example, loggers may be set to call in the middle of the night 

to save money on long distance telephone charges.  Perhaps it is desirable to have a specific logger call the 

next day at 12:00 (noon, as in the screen above) to view the channel values in real-time.  In the Maintenance 

Callback area enter the serial number of the logger you wish to have call you, then check the Request 

Callback box, and enter a time and telephone number for the logger to call.  When the logger calls in for its 

next scheduled data download, AutoHost will send the callback command, time to make the call and 

telephone number to call to the logger.  The next time that the callback time occurs (later the same day or 

the next day), the logger will call the designated number.  If the designated time of day to callback has 

passed, the logger will callback at the requested time on the next day.   

If ELOG is open (not AutoHost) when the logger calls back and the Maintenance Callback Mode is set to ON 

(in the Logger > Communication menu), then ELOG will answer the call and connect just like a normal 

modem connection.  At that point, the user will be able to interact with the logger and use all of the ELOG 

commands including viewing data in real-time, changing Setup Tables or callout schedules.   
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At the end of the ELOG session, use the ELOG menu command: Logger > AutoHost Configuration > Retrieve 

AutoHost Configuration to call up the AutoHost Call Schedule Configuration in the logger.  Check the box: 

Resume original callback schedule to return the logger to its normal callout schedule.  If the logger fails to 

connect with ELOG or if the Resume original callback schedule box in the AutoHost Configuration has not 

been checked, the normal callout schedule will 

be suspended and the logger will continue to 

call back every day at the Maintenance Callback 

time.   

 

Terminate Connection:  This function is used to end a call from a logger while it is in process. 

Tools 

PC Setup is used to set various default parameters 

related to the connection.  Selecting this menu item 

brings up the following dialog box: 

Data Files Saved To:  Allows 

the user to set the default 

data folder to which data 

files will be sent when 

downloaded from the logger 

ASCII Files Saved To:  Data 

files may also be retrieved in 

a flat file (.csv-comma 

separated value format) as 

described below.  The ASCII 

files may be saved to a folder 

different than where the 

binary files are saved. 

Modem Selection:  Windows 

allows the user to select from multiple modems for communication.  The default is None and, with that 

selection, AutoHost will use the first modem it finds to answer the logger’s call. 

Create ASCII (.csv) File After Data Download:  Sometimes it is desirable to have the logger data files be in an 

ASCII format for use by other programs (e.g., Excel).  By checking this box, a comma separated value (.csx) 

ASCII file is created and saved in addition to the usual .dat binary file. 

Enable Audible Alarms:  If the alarm capability of the logger is used it will normally trigger an audible alarm 

in the PC when the data is downloaded.  The audio alarm is in addition to the flashing red text that also 

appears on the computer screen.  To disable the audio part of the alarm only, check this box. 

Log File 

When AutoHost answers incoming calls from the remote 

loggers it keeps a record of the calls and their success or 

failures together with details about the calls. This call log 

file is stored on the PC with a .aht file extension. When a 

.aht call log is open, it may be cleared (deleted) or saved for future use. 

Note:  The callback can be scheduled for any time of 

day and the call will only occur when that time next 

occurs. 
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Using AutoHost 

First, connect a logger to the serial port of a PC using ELOG and the Logger > Communication > Direct 

Connect command.  Then use AutoHost Configuration > Send AutoHost Configuration (or Retrieve 

AutoHost Configuration) to call up a configuration table to edit.  Using Retrieve will call up the AutoHost 

configuration already in the logger.  Using Send will call up a blank configuration if Retrieve has not already 

been used.  If Retrieve has been used in the current ELOG session, then the AutoHost configuration shown 

will be the one brought from the logger.   

A blank configuration is shown below: 

 

With an AutoHost configuration on the screen, you may change the configuration table as desired.  Use the 

Send To Logger button to send the changed table back to the logger.  The configuration table must include, at 

a minimum, the telephone number of the host computer to call, a call time, and a task (set clock and/or 

download data).   

There are two data download options.  The first, Download All Data, sends all the stored data in the logger to 

the PC.  The second option, Append New Data, sends only the data that the logger has collected since the 

last time the logger was read by the host computer.  In this instance, the new data (since last download) is 

appended to the existing data file that has 

already been retrieved from the logger.  If the 

logger cannot find an existing data file to 

append to, it will default to a complete data 

download. 

 

Note:  Since AutoHost configuration tables are not stored 

on the PC, you must be connected to a logger to use the 

AutoHost Configuration command. 
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An example callout schedule is shown below.  The call interval has been set to Weekly and the logger makes 

a toll-free call to a host computer at the number 1-800-388-0770.  According to the example schedule, the 

logger will call every Monday, Wednesday and Friday at 03:00.  Upon connection with the AutoHost program, 

the host computer is instructed to update the logger clock to the PC clock and download all new data in the 

logger. New data means data collected and stored in the logger since the last time the logger memory was 

read. 

 

The default Call Interval is No Calls.  The logger can also be set to make only one call to the host (Single Call 

Interval) or every day (Daily Call Interval).  The calling on a monthly basis is set by choosing Monthly in the 

Call Interval box.  At that point, the Monthly Call Time(s) window becomes active and a call time for a day(s) 

of the month is selected by using the mouse to click on the day(s) that a call is to be made.  A window similar 

to the one below appears: 

After clicking OK, the day of month button changes to  where 

the first number is the day of the month (12
th

) and the second number 

in the parentheses is the time of day that the logger will call the host 

computer (14:00). 

 

After creating the AutoHost Configuration file, it must be sent to the logger.  Do this by clicking on the Send 

To Logger button.  Lastly, use Logger > Communication > AutoHost… to launch the AutoHost program.  The 

AutoHost program must be running for the computer to answer calls from the loggers.

TECH TIP:  AutoHost Configurations are not saved by the software.  Instead, a configuration table may be 

retrieved from a logger, edited and then resent to the logger.  The configuration settings remain active in 

the computer until ELOG is closed.  The active configuration settings may be downloaded to any number 

of loggers to accelerate setting up the loggers for automatic calling of the host computer. 

Note:  Regardless of the Call Interval specified, there can be only 

one call-out time per day. 
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ELITEpro™: CONNECTING SENSORS AND CONFIGURING CHANNELS 
 

Power Measurement   
The ELITEpro can monitor AC power loads ranging from single phase-two wire to 3 phase-4 wire systems and 

up to 600 VAC at either 50 or 60 Hz. 

 

1.   Use the proper Current Transformers (CTs) for the load being monitored.  For a complete 

discussion on this, see the section Current Transformer (CT) Selection below. 

2.  Caution:  Do not use unshunted CTs, only use shunted CTs with 333mV AC output.  A serious 

shock hazard and damage to a Logger can result from unshunted CTs. 

3.  Always point the arrow on the CT towards the load or as otherwise indicated on the CT.  All 

diagrams in this section will show the CT phasing arrow pointing towards the load. 

4.  Always connect the white neutral wire to the neutral bus bar if available or to the L2 or L3 phase if 

metering a 3 Phase, 3 Wire system with no neutral. 

 

READ ALL WARNING SYMBOLS DESCRIBED IN THE SAFETY SECTION AT THE BEGINNING OF THIS MANUAL. 

 Warning:  Use of this device in a manner for which it is not intended may impair its means of 

protection. Do not exceed 600 VAC into voltage inputs! 

 

 When connecting the ELITEpro to an AC load, follow these steps in sequence to prevent a shock 

hazard: 

 

1. Connect the CTs to the appropriate channels on the ELITEpro. 

2. Connect the CTs to the phases being monitored. 

3. If equipped with the external wall charger power supply, connect it next.  

4. Connect the voltage leads in this sequence:  If equipped with a GROUND (green) wire 

connect it first, then NEUTRAL (white or as marked).  Then connect the other remaining 

three phase wires in any order. 

 

Logger Wiring Label Conventions: 

 

When connecting the voltage wires to the AC line, the following wire colors should be used for the different 

phases: 

 U.S./Canada   International 

 A Phase (black)  L1 Phase (black wire with  "L1" label) 

 B Phase (red)  L2 Phase (black wire with "L2" label) 

 C Phase (blue)  L3 Phase (black wire with "L3" label) 

 Neutral (white)  Neutral  (black wire with "N" label) 

 Ground (green)*  Ground or Earth (green wire)* 

 

 *The Ground (green) wire is not found on ELITEpros manufactured after 12/98. 

 

Note:  The U.S. & Canada color conventions are used in the diagrams that follow. 
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Current Transformer (CT) Selection: 
 

Proper CT selection is critical for accurate results.  Use CTs with the smallest diameter to fit around the 

wire(s), and whose rated amperage is not less than 100% of the largest load expected. 

 

In general (but not always, check with the factory), solid core CTs have better accuracy than split core CTs.  

Also, best CT accuracy will result when the load operates as close to the full rating of the CT as possible.  Do 

not use CTs that greatly exceed the maximum load of the item being monitored. 

 

The following is a list of some of the most common CTs available: 

Current Transformers Available from DENT Instruments 

Small Split Core Medium Split Core Large Split Core Clamp-On Rogowski 

5A/15A (high accuracy) 100A 600A 150A 300/3000A 

50A 200A 1000A 500A RoCoil mV™ 

100A 400A  1000A Various sizes available. 

Contact DENT Instruments 

for further details.  600A   

 

All of the above CTs are available from DENT Instruments.  These are shunted CTs (333mV output) which 

make them safe to handle even when connected to an energized wire.  Also, they are case-insulated for 600V 

phase-to-phase service.  Do not use on services with higher voltages. 

 

CT Selection Examples 
 

The following are example scenarios for selecting the proper CT: 
 

1. A single phase motor with a 20 amp breaker (rated as 10 amps running load) with #12 wire.  In 

this scenario, use a 15 or 50 amp split core or 150 clamp-on. 

2. Four lighting circuits, #12 wires with 20 amp breakers.  When all lights are on, the amperage 

measures 45 amps.  In this scenario, use a 50 amp CT. 

3. A single heating circuit, with a 2/0 conductor and a 60 amp breaker.  In this scenario, use a 100 

amp CT. 

TECH TIP:  If a utility already has a meter with a 5A secondary CT(s) connected to a load being monitored, 

you may connect a 5A split core CT around the output (secondary) of the utility’s CT.  To calculate the CT 
value to be used in the Logger setup table, multiply the utility CT ratio by the ELITEpros CT size (e.g. if the 

utility CT is 4000:5 and the ELITE Logger CT is 50A use (4000/5) x 50 = 40,000 for the value of the CT in the 

logger Setup Table. 

 Caution:  Do not use unshunted CTs. Only use shunted CTs (333mV AC output).  A serious 

shock hazard and damage can occur if unshunted CTs are used. 

TECH TIP: You can extend the leads of any of our CTs up to 100 feet without loss of accuracy provided that 

the new wire is identical to the original lead wire. 
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Connecting CTs and Configuring Channels:  Examples 
 

The next section will show how to connect the CTs and the voltage taps to different service types, and how to 

configure the logger channel(s) for monitoring. 

ELITEpros made after 12/98 use CTs with stripped and tinned, bare terminated wires.  The CT leads need to 

be connected to the green Phoenix termination block as shown in the diagram below: 

 

 CT Lead Markings 

For each channel, the left connector pin is the positive or high-side wire and the right pin is the negative or 

low-side.  When using DENT Instrument supplied current transformers, connect them as follows: 

 Split-core CTs (removable leg)—The white CT wire is (+) and the black wire is (-) 

 Clamp-on CTs (clothes pin type)—The banded wire with a number one (1) is the (+) wire and the 

unbanded wire is (-) 

After connecting the CTs to the green (Phoenix) connector block, apply the CTs to the phases being 

monitored.  Be careful to observe proper CT orientation.  If an arrow is shown on the CT label it should be 

pointed towards the load.  Otherwise, use the instructions printed on the CT (For example, “This Side Toward 
Load”). 

If the ELITEpro is equipped with an external wall transformer, connect it next. 

Lastly, connect the voltage leads to the different phases.  Connect the Neutral wire first, then the remaining 

voltage sense (phase) wires. 

Note:  Correct polarity is 

required to insure proper 

phasing of the CT. 
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ELITEpro™ 
Logger:   

Single Phase, 2 Wire Power Measurements 

 
The ELITEpro can monitor up to four Single Phase, 2 wire AC loads. 

 

 
 

Configure Channel 1 in the Setup Table as follows: 

 

 
 

*This value should correspond to the actual rating of the selected CT. 
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ELITEpro™ 
Logger: 

Wiring Diagram for Single Phase, 2 Wire 

 

 

 

 

Note:  At the CT connection on the Logger, the left pin of the connector is the CT High side (+) and the right 

side is the CT low side (-). 
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 ELITEpro™ 
 Logger: 

Single Phase, 3 Wire Power Measurements 

The ELITEpro can monitor up to two Single Phase-3 Wire AC Loads. 

 

 
Configure the channels in the Setup Table as follows: 

 
*These values should correspond to the actual rating of the selected CTs. 
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ELITEpro™ 
 Logger: 

Wiring Diagram:  Single Phase, 3 Wire 

 

Note:  At the CT connection on the Logger, the left pin of the connector is the CT High side (+) and the right 

side is the CT low side (-). 
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ELITEpro™ 
 Logger: 

3 Phase, 3 Wire (DELTA) Power Measurements 

The ELITEpro can monitor up to two 3-Phase, 3 Wire DELTA loads.   

 

 
Configure the channels in the Setup Table as follows: 

 
*These values should correspond to the actual ratings of the selected CTs. 
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ELITEpro™ 
 Logger: 

Wiring Diagram:  Three Phase, 3 Wire 

 

Note:  At the CT connection on the Logger, the left pin of the connector is the CT High side (+) and the right 

side is the CT low side (-). 
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ELITEpro™  Logger: 

3 Phase, 4 Wire WYE Power Measurements 
The ELITEpro can monitor one 3-Phase, 4 Wire (WYE) load.  Three CTs are required.   

 
Configure the channels in the Setup Table as follows: 

 
      *These values should correspond to the actual rating of the selected CTs.      
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ELITEpro™ 
 Logger: 

Wiring Diagram:  Three Phase, 4 Wire WYE 

 

Note:  At the CT connection on the Logger, the left pin of the connector is the CT High side (+) and the right 

side is the CT low side (-). 
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ELITEpro™ 
Logger: 

Monitoring a Three Phase (Delta) Motor* 

 

 

Configure the channels in the Setup Table as follows: 

 
*These values should correspond to the actual ratings of the selected CTs. 

Note:  This connection 

diagram is not intended 

to be representative of 

where actual voltage and 

CT connections are to be 

made. 
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POWER SUM EQUATIONS USED BY THE ELITEpro
™

 LOGGER 
 
Channels 5 and 6 (in the software and in the ELITEpro) are called Power Summation Channels. They can be 

configured to sum the data from 2 or more power channels.  The Power Sum Channels are often used to 

calculate total device power parameters or total building power parameters for 3 phase services but they 

may also be used to sum together multiple single phase loads as well. 

 

The power summation channels can also be used to optimize the memory of the ELITEpro.  Instead of 

collecting data from two (or more) separate channels, the power summation channel(s) can be configured to 

collect and sum the data from multiple channels.  

 

Channel 5 automatically appears in the Setup Table on the computer screen when 2 or more power channels 

are turned “on.”  When 3 or 4 power channels are turned “on,” channel 6 also automatically appears in the 

Setup Table. 

 

THREE PHASE POWER SUM EQUATIONS 
 

3-Wire Delta Systems: 2 Watt-Element Method 
 

Channel 5 Values: 

SYSTEM VOLTS = 
(𝐶𝐻1 𝑉𝑂𝐿𝑇𝑆+𝐶𝐻2 𝑉𝑂𝐿𝑇𝑆)

2
 

 

SYSTEM AMPS = CH1 AMPS + CH2 AMPS 

 

SYSTEM VARS = CH1 VARS + CH2 VARS  

 

SYSTEM WATTS= CH1 WATTS + CH2 WATTS  

                                            

SYSTEM VOLT-AMPS =   𝐶𝐻 1 𝑉𝐴𝑅𝑆 + 𝐶𝐻2 𝑉𝐴𝑅𝑆 2 + (𝐶𝐻1 𝑊𝐴𝑇𝑇𝑆 + 𝐶𝐻2 𝑊𝐴𝑇𝑇𝑆)2 

 

SYSTEM POWER FACTOR = 
𝑆𝑌𝑆𝑇𝐸𝑀  𝑊𝑆𝑌𝑆𝑇𝐸𝑀  𝑉𝐴   “Displacement Power Factor” 

 

See also the Application Note: Using The 3 Watt-Element (3 CT) Method On A 3-Wire DELTA Service. 

 

Positive (+), “lagging” Power Factor is typical for an inductive load 

Negative (-), “leading” Power Factor is typical for a capacitive load 

 

TECH TIP:  If only 1 power channel is turned on in a Setup Table, then channels 5 and 6 will not appear.  If 

2 power channels are turned on, then only channel 5 will appear.  If 3 or 4 power channels are turned on, 

then channels 5 and 6 will appear. 

TECH TIP:  Because only two channels are needed to monitor a three phase—three wire load, then two 

such loads can be monitored simultaneously by the ELITEpro as long as the voltage references are the 

same. 
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4-Wire WYE Systems: 3 Watt-Element Method 
 

Channel 5 Values: 

SYSTEM VOLTS = 
(CH 1 VOLTS  + CH 2 VOLTS  + CH 3 VOLTS )

3
 

 

SYSTEM AMPS = CH1 AMPS + CH2 AMPS + CH3 AMPS 

 

SYSTEM VARS = CH1 VARS + CH2 VARS + CH3 VARS 

 

SYSTEM WATTS= CH1 WATTS + CH2 WATTS + CH3 WATTS 

 

SYSTEM VOLT-AMPS = CH1 VA + CH2 VA + CH3 VA 

 

SYSTEM POWER FACTOR = 
𝑆𝑌𝑆𝑇𝐸𝑀 𝑊𝑆𝑌𝑆𝑇𝐸𝑀  𝑉𝐴  “Apparent Power Factor” 

 

 

Sign of Power Factor (+ or-) = sign (SYSTEM VARs  X  SYSTEM WATTs) 

 

Positive (+), “lagging” Power Factor is typical for an inductive load 

Negative (-), “leading” Power Factor is typical for a capacitive load 
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Unusual Metering Systems 
 

Three Phase Delta with a “Wild” (Red) Leg 
 

 
 

Configure the channels in the Setup Table as follows: 

 
      *These values should correspond to the actual rating of the selected CTs.   
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2 ½ Element Meters 

 

 

*The CT on channel three of the ELITEpro is placed on the L2 phase and is backwards. Note that the Ch3 CT is 

jumpered in parallel into Ch4 of the logger. 

**Since the 2 ½ Element method is often used on high voltage metering, a PT ratio other than one is typical 

and should be set to whatever the actual PT ratio is.  

***Set the CT value that is true for the CT connected to the ELITEpro. Again, because the 2 ½ element 

method is most often used in high voltage applications, there will be high voltage CTs present. Use the high-

accuracy 5A CT from DENT Instruments on the existing high voltage CT secondary. The CT value used in the 

Setup Table should be primary rating of the high voltage CT (assuming the secondary output is 5A.) 
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DATApro
™

:  CONNECTING SENSORS AND CONFIGURING CHANNELS 

 

CURRENT MEASUREMENT (Model 4C) 

The DATApro 4C Logger can monitor up to 4 AC currents simultaneously at 50 or 60 Hz. 

Use the proper Current Transformers (CTs) for the load being monitored.  For a complete discussion on this, 

see the section Current Transformer (CT) Selection below. 

 

READ ALL WARNING SYMBOLS DESCRIBED IN THE SAFETY SECTION. 

 Warning:  Use of this device in a manner for which it is not intended may impair its means of 

protection 

 When connecting the DATApro to an AC load, follow these steps in sequence to prevent a shock 

hazard: 

1. Connect the CTs to the appropriate channels on the DATApro. 

2. Connect the CTs to the wires being monitored. 

3. If equipped with the external wall charger power supply, connect it next.  

 

Current Transformer (CT) Selection: 

Proper CT selection is critical for accurate results.  Use CTs with the smallest diameter to fit around the 

wire(s), and whose rated amperage is not less than 100% of the largest load expected. 

In general (but not always, check with the factory), solid core CTs have better accuracy than split core CTs.  

Also, best CT accuracy will result when the load operates as close to the full rating of the CT as possible.  Do 

not use CTs that greatly exceed the maximum load of the item being monitored. 

 Caution:  Do not use unshunted CTs, only use shunted CTs (333mV AC output).  A serious 

shock hazard and damage can occur if an installed, unshunted CT is handled. 
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The following is a list of some of the CTs available from DENT Instruments. For more information, please 

contact DENT Instruments or visit our website. 

Current Transformers Available from DENT Instruments 

Small Split Core Medium Split Core Large Split Core Clamp-On Rogowski 

5A/15A (high accuracy) 100A 600A 150A 300/3000A 

50A 200A 1000A 500A RoCoil mV™ 

100A 400A  1000A Various sizes available. 

Contact DENT Instruments 

for further details.  600A   

  

All of the above CTs are available from DENT Instruments.  These are shunted CTs (333mV output) which 

make them safe to handle even when connected to an energized wire.  They are case-insulated for 600V 

phase-to-phase service.  Do not use on services with higher voltages.  

 

CT Selection Examples 

The following are example scenarios for selecting the proper CT: 

1. A single phase motor with a 20 amp breaker (rated as 10 amps running load) with #12 wire.  In 

this scenario, use a 15 or 50 amp split core or 150 clamp-on. 

2. Four lighting circuits, #12 wires with 20 amp breakers.  When all lights are on, the amperage 

measures 45 amps.  In this scenario, use a 50 amp CT. 

3. A single heating circuit, with a 2/0 conductor and a 60 amp breaker.  In this scenario, use a 100 

amp CT. 

  

TECH TIP:  If a utility already has a meter with a 5A secondary CT(s) connected to a load being monitored, 

you may connect a 5A split core CT around the output (secondary) of the utility’s CT.  To calculate the CT 
value to be used in the Logger setup table, multiply the utility CT ratio by the DATApro’s CT size (e.g. if the 

utility CT is 4000:5 and the DATApro CT is 50A use (4000/5) x 50 = 40,000 for the value of the CT in the 

logger Setup Table. 

 Caution:  Do not use unshunted CTs, only use shunted CTs (333mV AC output).  A serious 

shock hazard and damage can occur if an installed, unshunted CT is handled. 

TECH TIP: You can extend the leads of any of our CTs up to 100 feet without loss of accuracy provided that 

the new wire is identical to the original lead wire. 
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Connecting CTs and Configuring Channels on the DATApro
™

:  Examples 

The diagrams below will show how to connect the CTs to different service types and how to configure the 

logger channel(s) for monitoring. 

 

CT Lead Markings 

For each channel, the left connector pin is the positive or high-side wire 

and the right pin is the negative or low-side.  When using DENT 

Instruments supplied current transformers, connect them as follows: 

Split-core CTs (removable leg)—The white CT wire is (+) and the black wire 

is (-) 

Clamp-on CTs (clothes pin type)—The red wire is (+), the black wire is (-). 

After connecting the CTs to the green connector block, put the CTs on the 

phases being monitored.   

Next, connect the external wall transformer (supplied). TECH TIP:  Correct polarity or 

phasing of the CT is not required 

with the DATApro. 

DATApro Delta Setup DATApro Wye Setup 
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TEMPERATURE MEASUREMENT (MODELS 1T/3P, 2T/2P and 4T) 

All channels of the 4T, channel 1 of the 1T/3P and channels 1 & 2 of the 2T/2P DATApro are dedicated to 

temperature measurement.  The DATApro uses 10K Ohm NTC precision thermistors as the sensors.  These 

sensors can be obtained from DENT Instruments in a variety of configurations with high interchangeable 

accuracies.   

To monitor temperature, connect the sensor to an appropriate channel of the logger.  The sensors are not 

polarized and may be connected to the channel inputs (the first two positions in the connector) in either 

orientation. 

Extension wire may be added to the sensors to allow locating them remote from the logger.  When extending 

the leads, always use a good splicing method (soldering is best).  Outdoor splices should be done with a 

weatherproof cover to prevent moisture or corrosion from degrading the connection. 

In the ELOG software, configure the channel in the Setup Table as follows. Note that the desired temperature 

units may be selected from the Units menu. 

 

Using the Slope and Offset fields 

Some sensors have good repeatability but need to be calibrated using a linear model, y = ax + b where “y” is 
the calibrated sensor output, “x” is the raw sensor output, “a” is slope and “b” is the offset.  “b” will have 
units of degrees and “a” will have units of degrees per ohm.  Other DATApro models with analog inputs 

(milliamps, dc volts) can use the slope and offset to both calibrate a sensor and convert the raw signal to 

engineering units. 

 

Temperature Sensor Placement Considerations 

Indoor Sensors:  4 to 5 feet (1.5 M) above the floor level on an interior wall away from direct sun 

heating/cooling vents and drafts. Use low traffic areas to avoid accidental contact. 

Outdoor Sensors:  North side of building, under eaves or overhangs, preferably in a radiation shield.  Avoid 

locations above a roof.  For long term monitoring applications (several months or more), remember that 

locations that are shaded at the time of sensor installation may not remain so as the sun's location in the sky 

changes. 

When placing temperature sensors, either indoor or outdoor, one basic principle applies:  Place the sensor 

where the desired air temperature is the only item being monitored, not in drafts, sunlight, by heaters, etc.  

For indoor monitoring, place the sensor away from drafts caused by heating or cooling systems, or 

appliances.  Do not place in areas that are artificially heated by direct sunlight, lighting, or open doors.  For 

outdoor monitoring, place the sensor where it won’t be affected by sunlight, snow, ice, or other weather that 
may cause a false reading.  Do not place near outside lights or exhaust vents or other areas that may 

artificially heat or cool the sensor.
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CONTACT/PULSE INITIATING SENSORS (MODELS 1T/3P, 2T/2P and 4P) 

The 1T/3P, 2T/2P and 4P DATApro Loggers are equipped to monitor digital signals from switches, relays, and 

pulse initiating sensors as are commonly found on electric meters, gas and water meters.  The most common 

measurements for these types of sensors are frequency, run-time, duty cycle, and pulse counting. With the 

interval recording capability of the DATApros, it is easy to gather inexpensive profile data from virtually any 

pulse initiating meter or sensor. 

Connecting Digital and Pulse Sensors:  Because digital and pulse sensors are not polarized, it does not matter 

in what order the two wires from the sensor are connected to the logger inputs.  The sensor leads should be 

trimmed to expose approximately 6 mm (1/4") of lead and then inserted into the green Phoenix screw 

connectors.  Tighten the screws until the wire is held firmly but not so tight that the wires are crimped. 

Using Pulse Initiating Sensors:  The most common uses for pulse initiating sensors are to monitor water, gas, 

steam, sewer, and electric meters.  A meter can be used to obtain energy (kWh) and demand (kW) 

information. 

By selecting “Count” from the Record field on the second page of the Setup Table the number of pulses 

occurring during the integration period are counted.  Multiply the count by the Scale factor converts the raw 

number of pulses into engineering units such as cumulative energy (kWh meters) or cumulative volume (gas 

and water meters). 

By selecting “Rate” in the Record field the pulse frequency in Hertz is measured.  For an electric meter this 

corresponds to the draw of the load (kW) or the rate of flow for gas and water meters (CFS or L/S) when 

multiplied by the scale factor.  The stored value is the average over the integration period. 

When configuring pulse channel, the scale factor should be set.  The scale factor is the value of each output 

pulse in the units specified.  For example, if you are monitoring a kWh meter with a disk constant 7.2 Watt-

hours/revolution and the meter provides one pulse per revolution, the scale factor would then be 7.2 (watt-

hours per pulse) and the units recorded by the DATApro would be watt-hours.  Use .0072 as a scale factor to 

obtain kilowatt-hours. 

 

Gas Flow Meter Example 

Suppose you were monitoring a gas flow meter with the DATApro Logger.  From the output specifications for 

the meter you determine that 1 pulse = 0.1 cubic foot. 

Configure the channel in page two of the Setup Table as follows: 
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Using a Contact Sensor (Relay) on Loads to Characterize Run-Time 

Switches and relays are often used as proxies to obtain device run-time, duty cycle, and cycling (count) 

information. 

Run-Time:  This is how long the item being monitored is "on" during the integration period.  It can be 

measured in seconds, minutes, or hours. 

Duty Cycle:  The duty cycle equals the run-time during the integration period divided by the period 

length and is equivalent to the fraction of the integration period the switch is closed. 

Count:  This is the number of switch closures or pulses counted during the integration period. 

 

Motor Run-Time Example 

Suppose you needed run-time information from a motor.  To do this, attach a relay (with a rating appropriate 

to the motor’s operating voltage) to the motors power wires or other suitable place.  Connect the DATApro 

Logger to the “dry” contacts of the relay (NOT the energized side of the relay). 

Configure the channel to monitor Run-Time (N), Duty Cycle (D), and Count (C) as shown below. 

 

 

Note:  When configuring the channel for a contact sensor, the scale factor and Units are 

not applicable.  See the following example for how to configure a contact channel. 
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MILLIAMP OUTPUT SENSORS (Model 4MA) 

The 4MA DATApro is capable of measuring output from a large number of milliamp output sensors that are 

commonly used in the controls and sensing industry.  This would include sensors of 4-20, 0-20 and 0-24 mA 

outputs.   

 

The channels in a 4MA DATApro can be set to either 0-25 mA or 4-20mA.  The difference is that with the 4-20 

mA selection, the 4 mA offset is automatically removed from the stored data.   

The Slope and Offset fields are used to convert the raw output of the sensor (mA) into engineering units. 

Example 1:  If a 4-20 mA output pressure transducer has a range of 0-100 psi.  At 0 psi the sensor output is 4 

mA.  At 100 psi the sensor output is 20 mA.  In this case, the Offset is 0 and the Slope is 

(100 − 0)

(20 − 4)
= 6.25𝑝𝑠𝑖/𝑚𝐴 

A 0-25 mA channel type could also have been selected.  In that case, the slope is still (100-0)/(20-4) = 6.25 

psi/mA but the Offset becomes  6.25𝑝𝑠𝑖/𝑚𝐴 × 4𝑚𝐴 = −25𝑝𝑠𝑖 
Again, the 4-20 mA channel type automatically takes care of the inherent 4 mA offset for 4-20 mA sensors. 

Example 2:  There is a pressure gage that measures from -100 to 700 psi with a corresponding output of 4-20 

mA.  In this case, to convert the raw sensor output to engineering units (psi) the Offset would be -100 (psi) 

and the Slope would be  
(700 −  −100 )

(20 − 4)
= 50 𝑝𝑠𝑖/𝑚𝐴 
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DC VOLTAGE OUTPUT SENSORS (Model 4DC) 

 

The 4DC DATApro is capable of measuring output from a large number of low voltage dc output sensors with 

an output range of 0-10 Vdc that are commonly used in the controls and sensing industry.  This would include 

sensors with a 0-1, 0-2.5 and 0-5 Vdc output as well. 

 

The channels in a 4DC DATApro can accurately measure any positive direct current (DC) voltage up to 10 

volts.     

Like the temperature and milliamp channels, the Slope and Offset fields are used to convert the raw output 

of the sensor (Vdc) into engineering units. 

Example 1:  A 0-10 Vdc output pressure transducer has a range of 0-100 psi.  At 0 psi the sensor output is 0 

volts.  At 100 psi the sensor output is 10 volts.  In this case, the Offset is 0 and the Slope is  

(100 − 0)

(10 − 0)
= 10 𝑝𝑠𝑖/𝑣𝑜𝑙𝑡 

Example 2:  A 0-5 Vdc output pressure transducer has a range of 0-100 psi.  At 0 psi the sensor output is 0 

volts.  At 100 psi the sensor output is 5 volts.  In this case, the Offset is 0 and the Slope is  

(100 − 0)

(5 − 0)
= 20 𝑝𝑠𝑖/𝑣𝑜𝑙𝑡  

Example 3:  A 0-10 Vdc output pressure transducer has a range of –100 to +700 psi.  At -100 psi the sensor 

output is 0 volts.  At 700 psi the sensor output is 10 volts.  In this case, the Offset is -100 and the Slope is  

(700 −  −100 )

(10 − 0)
= 80 𝑝𝑠𝑖/𝑣𝑜𝑙𝑡 

Example 4:  A 0-10 Vdc output watt transducer has an output of 8 volts when measuring 150kW and 3 volts 

when measuring 50kW.  The sensor has a linear output and it is desired that its output be measured and 

recorded using a DATApro.  What should the Slope and Offset in the Setup Table be? 

For more complex problems like this it is often helpful to draw a graph with the engineering units (kW) on 

the y-axis and the raw sensor output (volts DC) on the x-axis.  Use the two data points to sketch a line graph 

to get a feel for what the slope and offset should be.  Here the Slope is 

(𝑦2 − 𝑦1)𝑥2 − 𝑥1
 𝑜𝑟 

(150 − 50)

(8 − 3)
= 20𝑘𝑊/ 𝑣𝑜𝑙𝑡 𝐷𝐶 

Calculate the Offset using either data point and the Slope and formula for a line: y = Slope(x) + Offset.  𝑂𝑓𝑓𝑠𝑒𝑡 = 𝑦 − 𝑆𝑙𝑜𝑝𝑒 𝑥 = 150 − (20 × 8) = −10𝑘𝑊 
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APPLICATION NOTES 
 

1.  USING ELITEPROS AND DATAPROS WITH USB TO SERIAL ADAPTERS 

A growing number of laptop computers and other devices no longer have serial ports on them. Instead, the 

serial ports have been replaced by USB (Universal Serial Bus) ports.  USB ports may be connected to 

ELITEpros and DATApros by using a suitable USB to Serial adapter. Contact DENT Instruments to purchase a 

compatible adapter. 

To use, connect the adapter between the logger and the PC and connect to the logger as you normally would. 

We have noticed that sometimes the adapters drop or repeat characters between the logger and PC causing 

a communication failure. This can be minimized by using a lower baud rate. In general, use the highest baud 

rate that gives a reliable connection. For a direct serial connection that is almost always the maximum rate of 

57600 baud. With the USB adapter it may need to go to 28800 or even 9600 baud to get reliable 

communication. A description of changing the baud rate is found in Section 2, Tools > PC Setup. 

 

2.  USING THE 3 WATT-ELEMENT (3 CT) METHOD ON A 3-WIRE DELTA SERVICE 

Using the two watt-element method on 3-phase 3-wire Delta services is a perfectly valid measurement 

technique.  The 2-element method also uses less logger memory and hardware channels and allows 

measuring two Delta (3-wire) loads simultaneously.  However, there are two times when it may be desirable 

to use the 3 watt-element method.   

 

They are: 

1. The 3-element method is more intuitive.  By placing a CT on each phase wire, it is easier to understand 

what is happening in each phase without referring to phasor diagrams 

 

2. Different power factor calculation.  As noted in the description of the Power Sum Equations above, the 

System VA and, consequently, System Power Factor are calculated differently between the 2 and 3 

element methods. 

 

In 2-element measurements, Systems VA is calculated from Watts and VARs using the power triangle.  In 3 

element measurements, System VA is calculated as the sum of the VAs from the individual phases.  Both 

methods are completely valid.   

 

The major difference is how harmonics are treated.  When harmonics exist, they are usually only (or mostly) 

present in the current and not in the voltage.  Because watts and VARs are calculated as the instantaneous 

product of volts and amps and because an existing third or fifth harmonic current does not have a 

corresponding voltage harmonic, then the harmonics’ products are zero.  Therefore, the instantaneous 
product of volts and amps used to obtain watts and VARs does not include any harmonic component.   Thus 

the 2-element method does not include any harmonic content in the calculation of System VA, or System 

Power Factor.  The Power Factor calculated in this way is also known as the “Displacement Power Factor.” 

In 3 element systems, because System VA is calculated as the sum of the phase VAs, which in turn are the 

product of the RMS volts multiplied by the RMS amps, then harmonics are included (in the RMS amps).  The 

System Power Factor then also includes harmonics and is sometimes called the “Apparent Power Factor.” 

 

If there are no harmonics present, the displacement power factor and harmonic power factor are identical.  If 

harmonics are present, the harmonic power factor (3 element) will always be smaller than the displacement 
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power factor (2 element).  Similarly, the 3-element VA will always be larger than the 2-element VA.  When 

comparing the ELITEpro three phase measurements with other meters, make sure that the same method of 

calculating VA and Power Factor is used. 

Connecting the ELITEpro to a 3-phase 3-wire Delta load using the 3 element method:  It is very similar to the 

3-phase 4-wire WYE connection.   Use a CT on each phase and connect the three ELITEpro voltage wires to 

each phase.  The neutral wire should then be connected to earth ground.  The second page of the logger 

Setup table should look just like that of the 4-wire WYE setup. 

 

3.  MONITORING VOLTAGES GREATER THAN 600 V  

Using the PT (Voltage Multiplier) 

 

When monitoring loads greater than 600V (maximum rating of the ELITEpro), a Voltage or Potential 

Transformer (PT) is required. 

 

Use an instrument grade transformer with low phase shift and high accuracy since errors in the transformer 

will translate directly into errors in the recorded data.  The PT value put into the Setup Table in the logger 

should be the transformer ratio.  This feature is useful when monitoring high voltage loads such as found at a 

substation or on transmission lines.   

 

 

Determining the PT Value to be Used in the Setup Table 

The PT is the transformer ratio.  For example, a potential transformer is used to monitor a 4160 VAC load.  

The transformer steps the voltage down from 4160 to 120 VAC.  The PT equals the transformer ratio or 

4160/120 = 34.667.  Thus, 34.667 would be used for the PT value in the channel Setup Table. 

 

CAUTION:  If a PT is not used on loads greater than 600V, the ELITEpro Logger may overheat (or 

worse) causing irreparable damage and extreme danger to the user. 
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4.  USING ELITEPROS AND DATAPROS WITH EXTERNAL MODEMS 

Whenever possible, DENT Instruments recommends using Internal modems with the ELITEpro and DATApro 

Loggers.   Given the large number of differences in modems the small amount of money that may be saved in 

using third party external modems can easily be lost in labor spent to make all of the components work 

together. 

Because of the wide variety of modem protocols, using an external modem for remote communication 

requires that all four devices involved: the PC, the PC modem (local modem), Logger, and Logger modem 

(remote modem) must be configured correctly.  They must all be set to the SAME baud rate and locked there.  

You may need the external logger modem manual for part of this. 

From the Logger > Communication menu, you may call the logger one of two ways.  If you know the logger 

modem's telephone number you may use the Call Now (Manual Dial)… function.  Secondly, if you have 

added the logger to a Logger List you may use Call Now (Choose from Logger List)… With the Logger List 

open, select the desired logger with the mouse and then select Ok to call the logger. 

Setup The PC and PC Modem:  Use Tools > PC Setup... to set the Modem Connect Baud rate to 14400.   Then 

from your Windows Desktop use Start > Control Panel > Hardware and Sound > Device Manager > Modems> 

select your modem > right-click for Properties > Advanced tab > Change Default Preferences button and set 

Flow Control to Off or None. 

Setup The Remote Logger:  The Logger cannot connect faster than 14400 baud in a modem connection (but 

in a direct connect it can go to 57600).  If your modem will support 14400 and the phone lines are good 

enough, set the Logger to 14400 baud using Logger > Communication > Direct Connect (Null Modem Cable) 

and after connection, Logger Baud Rate... 

Setup The Remote (Logger) Modem:  Connect the Logger modem 

to the PC with a null modem cable and, using a terminal program 

(such as HyperTerminal), set the remote modem’s baud rate to 
14400 using the appropriate commands for that modem as stated 

in the modem manual.  This “locks” the remote modem’s baud 
rate by storing it into the modem’s nonvolatile memory so that it cannot change. 

Now connect the modem to the logger with a short connector or cable.   

If locking screws are provided on the connector, use them to make sure that the connection does not come 

apart after you have left the site.  Plug the telephone wire into the Logger modem and power cord into the 

modem. 

 

 

  

TECH TIP:  25 to 9 pin adapters 

often make good logger-to-modem 

connectors. 
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TECH TIP:  Before going into the field, make sure you can do a telephone connection with the logger 

at your office using 2 phone lines.  In some cases, certain modem combinations (PC and Logger) just 

will not work. 

TECH TIP:  When doing a field project, and after completing the installation, have someone call the 

Logger from your office while you are standing there watching it and make sure they can talk to the 

logger. 

TECH TIP:  Once you have a successful installation, NEVER use the Logger Baud Rate… function during 
a modem connection because if you do, you will have lost your ability to talk to the logger until 

someone goes out and does a direct connect to the Logger to change the baud rate back.  The reason 

is that the modems are talking at (for example) 14400 baud and let's say you change the Logger 

baud rate to 2400, which you can do.  Then as soon as the Logger accepts the change command you 

can no longer talk to it because the modem is still talking at 14400. 

TECH TIP:  If you want to use a shared telephone line where the building occupant also has access to 

the line for part of the day, a good way to do that is to use the logger modem manual to determine 

how to set the number of rings before answering.  The usual command is S0=10.  By setting the ring 

count to 10-15 rings before the modem answers, the building occupant will have time to answer 

before the modem does.  After normal business hours when the occupants are not on site, the 

modem will pick up after the set number of rings.  Do not use a shared line that is used 24 hours a 

day or that "rolls over" to an answering service after business hours. 
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ANSWERS TO THE MOST COMMONLY ASKED QUESTIONS 
 

Through conversations with ELITEpro
™ 

and DATApro
™
 Logger users, we have come up with a compilation of 

the Most Commonly Asked Questions.  However, do not hesitate to call us you have any further questions not 

covered in this section. 

My logger says it’s an ULTRAlite but my manual says DATApro™. What’s the difference? 

None. The ULTRAlite was renamed in January 2002 to better describe its functions and indicate that it is part 

of the PRO-SERIES family of products. 

How does my PRO-Series Logger talk to the computer? 

Communication between the PC and the Logger occurs when the RS-232 cable (or RS-232 cable and USB 

adapter) is connected to the logger and the computer.  Using the Logger software, the logger and computer 

are ready to communicate.  Or, if you are remotely accessing the logger via a modem, call the logger using 

the software and you are ready to communicate. 

Why aren’t my PC and Logger communicating? 

There are three items to check when this occurs.  First, check to see if the cable is securely attached to both 

the RS-232 port on the logger and the serial port on the PC.  (Or, if using a USB to Serial Adapter, check the 

connections between the logger, RS-232 cable, USB adapter and PC.) Second, check to see that the cable is 

the DENT INSTRUMENTS supplied null modem cable or (a standard RS-232 cable will not work) null modem 

adapter is in place on the USB converter.  Third, make sure the correct COM Port in the computer software is 

selected (use Tools > PC Setup…). If none of these suggestions work, call DENT Instruments’ Tech Support 

(541.388.4774) for further assistance. 

How much flexibility do I have when configuring the channels? 

You can configure the channels any way you want.  You can choose any combination of power, VARs, power 

factor, volts, amps and VA {ELITEpro}  or other sensors that the logger allows {DATApro}.  You may also 

record average, minimum, maximum or instantaneous values.  You may select any one of these parameters 

or all four. The only limitation is the number of channels in the logger and the logger memory. See Page 5 for 

further information. 

How do I configure a channel? 

Configuring a channel is very easy.  You will need to create a Setup Table, which can be done from the 

software. A Setup Table defines how each channel is configured so the Logger will know which items to 

monitor during the study.  Using the computer software you can create any number of Setup Tables by 

saving them to your hard drive. See Page 5 for further information. 
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How many records can my PRO-Series Logger store?  How long can my monitoring session last? 

The ELITEpro™ and DATApro™ Loggers can store about 25,000 individual records (about 100,000 for the high 

memory option).  The length of the monitoring session depends on the number of channels that are active, 

the number of recording flags that are set, and the integration interval.  ELOG will calculate the length of the 

recording session for any Setup Table you define and can be found on Page 1 of the SUT. 

When I view the real-time channel values, why are there non-zero voltage values for channels I 

have turned on even though I haven’t connected a current transformer? 

The reason is because the logger is picking up noise or showing default values for Amps.  These values are 

erroneous and should be disregarded.  Note however, anything shown in the real-time display will be 

recorded. 

When I am monitoring a load that requires more than one channel (such as a 3 Phase - 3 Wire 

Delta load), which channel shows my totals?   {ELITEpro} 

When using more than one channel for one load, the results from each channel have to be added together to 

obtain the total power consumption.  This is done using the computed channels 5 and 6. 

How important is it to connect the Neutral and (if so equipped) Ground wires when monitoring 

power loads?    {ELITEpro} 

Always connect the Neutral and Ground wires before other voltage leads!  This is both for safety and for 

proper operation of the logger. 

What kind of current transformers are available?   

Three types: split-core, clamp-on and flexible (Rogowski). See the table on Page 92 or visit our website for 

more information. 

How many 3 phase, 3 Wire Delta loads can I monitor with the ELITEpro™ Logger?  How many 3 

Phase, 4 Wire WYE loads? 

The amount of channels you will need depends on how many CTs the load you are monitoring requires (one 

CT per channel).  A general rule when figuring out how many CTs you will need is to subtract one from the 

amount of wires in your load.  For a 3 phase, 3 Wire delta load, you will need 2 CTs (3 Wires - 1). For this case, 

two 3 phase, 3 Wire delta loads can be monitored concurrently.  For a 3 phase, 4 Wire WYE load, you will 

need 3 CTs (4 Wires - 1).  One-3 Phase, 4 Wire WYE load can be monitored by the ELITEpro Logger (you will 

have one channel remaining).  

However, if the load monitored is balanced, i.e., the phase voltages are equal and the phase currents are 

equal, then it is possible to monitor multiple 3Φ loads. Use one CT on one phase and one voltage reference 

from that phase to the reference phase. For a three-phase delta load, the voltage reference should be phase 

to phase. Use 1.73 for the PT value in the setup table.  

For a three-phase four wire load, use one CT and reference the voltage from that phase to neutral. Use 3 for 

the PT value. 
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Can I use the ELITEpro™ to monitor 400 Hz (military) loads? 

Yes. Set the logger to 50 Hz on the first page of the Setup Table. At 400Hz, the logger will sample at 16 times 

per cycle. This method works very well as long as there is little harmonic current beyond the 7
th

 harmonic 

(2800 Hz).  

Will the ELITEpro™ Logger meter 600V loads? 

The logger is capable of continuously metering 600 volts.  Metering voltages above 600 volts can cause 

excessive heat to build up, damage to the Logger and extreme danger to the user.  When measuring higher 

voltages use a properly rated instrument grade step-down transformer to reduce the voltage to the Logger to 

under 600 volts. 

When I compare the ELITEpro™ measurements on three phase loads with another meter, I notice 

that the watts and VARs agree but VA and Power Factor do not. Why? 

The usual reason is that the two meters are not calculating VA and Power Factor in the same way.  Some 

meters include harmonics in the calculation and some do not.  The ELITEpro
™
 can do both depending on 

whether the 2 watt-element method is being used (does not include harmonics) or the 3 watt-element 

method (does include harmonics).  See also the section USING THE 3 WATT-ELEMENT METHOD ON A 3-WIRE 

DELTA SERVICE on Page 99. 

What is "Integration (or Recording) Interval"?  

These are the periods that the logger will post data for. You can use 3, 15, or 30 sec., 1, 2, 5, 10, 15, or 30 

min., or 1, 12, or 24 hour interval periods with the ELITEpro
™
. All recorded values will have a time stamp using 

one of the above periods. 
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Can I have a monitored event trigger the start of monitoring?   

No, however you can delay start until a specific date and time. 

How do I connect my ELITEpro™ or my DATApro™ to my USB port?  

You may purchase a USB to Serial Port adapter available from DENT Instruments. 

How exactly does an ELITEpro gather data to record a sample?  

There are two answers to this question: (1) for situations where your ELITEpro
™ 

is running on battery power 

only and (2) in situations where your ELITEpro
™
 is using external (wall) or line-power. 

 (1) All DENT Loggers using battery power only will take a sample every one minute and then go to 

sleep. So, for example, if you are set for a five minute integration period, the logger will wake every 

60 seconds and take a sample. After five minutes, the logger will average five samples. It then 

records the requested data. 

 (2) If the logger is using external power or line-power, it will take a sample every three seconds. For 

example, if you are set for a five minute integration period, the logger will take a sample every three 

seconds and then average the 100 samples taken. It then records the requested data. 

What is "Waveform Sampling"?  

This is the process of digitizing an analog waveform. The logger has a sampling frequency of 7.68kHz (128 

points per waveform). The ELITEpro uses two 12 bit A/D to sample both current and voltage waveforms 

simultaneously.  The data points from the waveform sampling are used for all calculations.  

What exactly happens when an ELITEpro records a sample?  

When the ELITEpro takes a sample, the logger takes a single 360° sine wave, measures 128 points across it, 

Root Mean Squares all of the values, and records the requested data. In the case of a 3 phase measurement, 

the logger tries to take a concurrent sine wave from each phase, and then calculates the data. 

Why will the ELITEpro™ not allow me to set my integration interval at 30 seconds?   

Most likely it is because you are powering the instrument from the internal batteries. When running from the 

internal batteries the rate at which it will sample is once per minute. This preserves the batteries. When 

sampling on external power (9V transformer) the instrument senses the power and switches into a fast 

sampling mode (once every 3 seconds). 
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How fast can I sample with the DENT ELITEpro™ logger?  

Every three seconds is the fastest sampling rate at which the ELITEpro can record data. In order to record at 

less than one minute intervals, the ELITEpro must be either plugged into a wall outlet, or, if the unit has the 

'Line-Power' option, drawing out power through the voltage leads. One minute is the fastest sampling rate 

for an ELITEpro using battery power only. 

I'd like to use my own CT's. What voltage output will be compatible with the DENT Instruments?  

The CT inputs of the ELITEpro can handle a maximum of 450mV or AC or DC current. All CT's must be shunted 

to output 0-333mVAC at rated current. 

How long does the battery last and is it replaceable?  

Battery life for a PRO-SERIES instruments is generally 3 years. The standard instrument uses on lithium C cell 

and the modem instrument uses two lithium C cells. The batteries are in holders and are easily replaceable. 

Contact the factory for availability. Instructions can be found on Page 108 of this manual. Note: Use the wall 

transformer whenever possible as this provides external power to the instrument and extends battery life. 

How will I know if I have sufficient memory to complete my study?  

The best way to calculate the memory is in the first page of a setup table.  Create the set up table in ELOG 

and view the calculated memory from the first page of the set up table.  You can alter the table easily and see 

how it affects total memory. Detailed instructions can be found on Page 110. 

What is the difference between the ELITEpro™ and the DATApro™?   

The ELITEpro is a poly-phase power meter designed to measure electrical loads and power consumption up 

to 600V.  The DATApro is a four channel logging device designed to measure data provided from outside 

sensors that can produce any of the following inputs; 4-20mA, 0-10VDC, electrical currents, temperature 

signals, or pulse signals. 

Can the DATApro™ record harmonics and waveforms?   

Only our ELITEpro™ can monitor harmonics and waveforms and allow you to view it in real time and the 

harmonic data can be stored directly on the hard drive of a connected PC (by clicking on the Record to PC 

button in the Harmonic Analysis window). However, this data cannot be stored directly in the logger.  

Can I upgrade my memory at a later date?  

Yes, in the form of a factory upgrade.  We also offer upgrades to line-power and internal modems.  All 

memory upgrades include new Firmware, new batteries, an electrical systems check, calibration, burn-in, and 

a copy of our latest software. 
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APPENDIX 

ADDENDUM 1:  

BATTERY REPLACEMENT PROCEDURE FOR PRO-SERIES 

 

1. Remove voltage leads from any source! 

2. Remove the four case screws from the bottom 

panel. 

3. Slide the top panel off the end panels and lay to 

the side. 

4. Do not remove original battery if the unit has 

valuable data stored! Locate the battery and 

cut the retaining tape. If you are replacing a low 

voltage battery: Connect the new battery to the 

redundant battery post (MAIN BATT) then 

quickly remove the old battery from its battery 

post 

5. If you are replacing a "dead" battery: Remove 

the old battery from the holder and insert the 

new one, but do not connect to the terminal. 

6. Short the MAIN BATT pins together to remove 

charge 

7. Connect the new battery to the MAIN BATT 

post 

8. Short RESET and GND pins for one second 

9. NOTE: If replacing batteries for an instrument 

with a modem, connect modem battery first 

then connect the main battery. 

10. Tape the new battery into the battery holder 

(Apply Dielectric Insert on Line Powered Units. 

The included Dielectric Insert shield is only 

required for Line Powered ELITEpro units.) 

11. Close the case and re-install the four case 

screws. 

12. Connect with ELOG software and set unit's 

time. 

13. Check the battery voltage in Present 

Readings/Show as Text screen. Battery should 

read between 3.5-3.7VDC. 

14.   Set the logger's clock using ELOG software. 
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ADDENDUM 2:  

PRO-SERIES RESET PROCEDURE 

 

1. Remove voltage leads from any source! 

2. Remove the four case screws from the 

bottom panel 

3. Slide the top panel off the end panels and 

lay to the side 

4. Short RESET and GND pins for one second 

5. Both LEDs should flash briefly, and then go 

dark. If LEDs continue to flash repeatedly, 

please contact DENT Instruments as your 

logger may require further repair. 

6. Close the case and re-install the four case 

screws 

7. Connect with ELOG software 

 

 

 

  

 
 

 DATApro RESET and GND Pins 

ELITEpro RESET and GND Pins 
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ADDENDUM 3:  

CHECK MEMORY CAPACITY AND 

REMAINING MEMORY OF A PRO-SERIES LOGGER 

 
By following these steps, you will be able to determine whether your  

ELITEpro™ or DATApro™ instrument has Standard or High Memory and how much memory is left. 

 

The easiest way to see how much memory your logger has is to send a Set-Up Table (or SUT) to your unit. On 

the first page of the SUT, there are two fields which show the “Calculated Days Until Memory Exhausted”. 
Make a note of the number in this field.  

Send the table to your logger, then from the ELOG toolbar choose: Logger > Display Present Readings > 

Show as Text.  

When the box appears, there will be a “Memory Remaining” box in the bottom-left corner which will contain 

a number of days. This number will very closely match one of the values you saw on the SUT.  

If the value in the “Memory Remaining” box matches the lower number of days from the SUT, it means you 
have 128k (Standard) memory, if it matches the higher, it means you have 512k (High). 
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ADDENDUM 4:  

ELITEPRO METERS WITH OPTIONAL LINE POWER SUPPLY 
 

Operation 
Some ELITEpro meters are equipped with an optional Line Power Supply (LPS) that draws power from the 

monitored voltage mains to operate the meter. The LPS is available with new meters or as an upgrade to 

existing meters. (Consult DENT Instruments for more information.) No additional connections need to be 

made besides those used to connect the meter for normal metering. The one exception is for single phase 

loads as described below. 

The Line Power Supply works by drawing a little power from the high voltage leads and putting it through a 

custom designed, extremely wide band power supply to make the low-voltage dc power needed to operate 

the meter. An ELITEpro with an LPS can still operate on its internal battery if no AC power is available (such as 

when using the ELITEpro to only measure current.) In the event of a loss of power, the ELITEpro will switch to 

battery operation automatically. (Unless the integration interval is set to 3, 15, or 30 seconds. In that case, 

logging will stop until AC power is restored or an external wall transformer [supplied] is connected.)  

The LPS draws its power from the L1 and L2 phase voltage leads. Both of these leads must be connected for 

the ELITEpro to be powered. A minimum of 50 volts, AC or DC, is required across L1 & L2 to power the meter. 

The maximum is 600 VAC.  

When connected to line power the ELITEpro can also supply power to external sensors from the jack on the 

side. Up to 2W at 5VDC can be supplied. Note that to supply 2W the minimum voltage required between the 

L1 & L2 phases rises to 70 VAC or 90 VDC. 

 

Line Power Supply Ratings 

 Temperature Range:  -7 
o
C to +60 

o
C 

 Absolute Maximum Voltage:  600VAC or VDC Line to Line, 350 VAC Line to Neutral 

 Minimum Voltage To Operate Logger:  50VAC or VDC 

 Minimum Voltage To Operate Logger and Supply 2 W External:  70VAC or 90VDC 

 Maximum External Sensor Power:  Up to 2W at 5VDC 

 Power Requirement With No External Load @ 280VAC L1 to L2:  .83W (1.7VA)  

 Power Requirement With No External Load @ 600VAC L1 to L2:  2.1W (5.1VA)  

 Power Requirement With 2W External Load @ 280VAC L1 to L2:  6.3W (10VA)  

 Power Requirement With 2W External Load) @ 600VAC L1 to L2:  8.2W (17VA) 

 

Connection 
The Line Power Supply is connected across the L1 and L2 Phases inside the meter. To supply power to the 

ELITEpro both L1 and L2 phases must be connected. During normal metering, of three phase loads, both 3 

wire Delta services and 4 wire Wye services the L1 and L2 phases will be connected.  

 

 RISK OF ELECTRIC SHOCK.  LIFE THREATENING VOLTAGES MAY BE PRESENT.  QUALIFIED 

PERSONNEL ONLY. CONNECTING AND DISCONNECTING THE LOGGER SHOULD BE DONE ONLY WITH 

PROPER INSULATION ON THE USER INCLUDING PROPERLY RATED HIGH VOLTAGE GLOVES. 
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  Depending on when in 

the voltage cycle the second of 

the L1 and L2 leads is connected, 

a small spark may be noted. This 

is normal operation and will not 

damage the meter. 

If used with a single phase load where the metering circuit voltage reference is (for example) L1 to Neutral, 

the L2 wire of the ELITEpro must also be connected to Neutral. See Figure 1. 

 

 

Figure 1.  Connecting the ELITEpro with internal power supply to a single phase load. 

 

 

Note that the internal power supply is connected to the L1 and L2 phases. For the ELITEpro to be powered by 

the line, both the L1 & L2 leads must be connected as shown above. However, the logger Setup Table would 

not change as shown below. 

 

Example Single Phase Setup Table:  Note voltage reference is still L1 to Neutral. The L2 lead is used only to 

power the meter and is not part of the measurement circuit for single phase loads. 

 

 

 

 

 

  

   Since the internal power supply is connected across the L1 and L2 leads, connecting either 

voltage lead to a high voltage means the other lead is also at the same voltage potential. If either L1 or 

L2 is connected to a voltage source DO NOT TOUCH the other lead without proper protection or a 

serious shock could occur resulting in injury or death. 
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ADDENDUM 5:  

SIMPLIFIED INTERFACE FOR PRO-SERIES INSTRUMENTS 
 

PRO-SERIES loggers have a simplified user interface that allows third party software to perform such 

functions as retrieve data, read and set clock, and other tasks in a “simple” manner.  The interface is 

designed to be used primarily with routine data collection programs such as MV-90 or handheld devices.  The 

simplified interface can also be used by handheld data readers micro-computers (palm tops) and Windows CE 

devices.   

 

The simplified interface is not capable of setting up the logger for a monitoring session.  ELOG is required for 

logger set up. 

 

Any terminal program, such as Procomm or Hyperterminal, can be used for one-time or routine data 

collection by issuing the ASCII commands described below.  Additional simple commands are being added to 

the loggers for specialized applications.  If you have any questions about the commands or their functions 

please contact DENT Instruments. 

 

Format of the command descriptions that follow: 
1. The actual command is shown in bold. 

2. Some commands have an optional argument which is shown in brackets [ ], e.g., [mm/dd/yy hh:mm].  

When using the optional arguments do not include the brackets in the command. 

3. The first line following the command is a brief description of the function of the command. 

4. The next text provides greater description of how the command or how it is used. 

5. Lastly, there is an example of the command and what is returned from the logger when the 

command is used.  The “command” line is what the computer sends to the logger and “returns” 
refers to what the logger sends to the computer. 

 

A couple of nuances to be aware of:  READ THESE! 
1. The command syntax must be exact.  For example, a missing or extra space voids the command. 

2. For direct RS-232 connections to the logger, there is a 15 second timeout.  After 15 seconds, the 

logger goes to “sleep.” If a command is sent while the logger is asleep, the first character will be used 
to “wake the logger up” resulting in the command being missed.  While communicating with 

modems, the timeout is 90 seconds. 

3. To ensure that the logger is “awake,” send an Enter before each command.  If awake upon receiving 
an Enter, the logger will return a line feed, carriage return and prompt (>).  If the logger is asleep 

upon receiving an Enter, the logger will wake up and give a carriage return and prompt only. 

4. Some commands result in the logger giving a line feed and carriage return followed by what the 

command asks for.  Some commands only give a carriage return (without a line feed) followed by 

what the command asks for.  In the description of the commands the words “line feed” appear after 
commands where a line feed is returned by the logger and “no line feed” where there is none. 

5. Important Communication Protocols:  Set the remote host to communicate at 57600 baud (or 

whatever baud rate the logger is set to), 8 data bits, Parity = None, 1 stop bit, Flow control = None. 
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An Example Routine Data Collection Set of Commands 
 

In its simplest form, data retrieval consists of sending a SELECT command to tell the logger what date range 

of data is desired followed by an EXPORT command that begins the data transmission. 

 

Typical Data Collection Session Commands—Computer calls the logger 

 

First Call to Logger 
 

PC Commands   Function 

<enter>    Wakes the logger, Returns a prompt (>) 

ID    Returns the logger serial number 

HEADINGS   Returns the time stamp and data column headings 

SELECT /*   Tells the logger to choose all data in the logger for downloading 

EXPORT    Tells the logger to begin downloading the data 

 

Second and Subsequent Calls to the Logger 

 

PC Commands   Function 

<enter>    Wakes the logger, Returns a prompt (>) 

SELECT /* mm/dd/yy hh:mm Tells the logger to choose all data from mm/dd/yy hh:mm to the last data 

record for downloading.  Where mm/dd/yy hh:mm should be the record 

following the last record from the previous download. 

EXPORT    Tells the logger to begin downloading the data 

 

 

An additional, optional command would be C! [date time] to update the logger clock to the PC’s clock. 
 

It may also be desired to use the $? command prior to HEADINGS to turn off the character echo from the 

logger. That will prevent the command names from being added into the downloaded data file. 

 

If the logger originates the call, the last command issued to the logger should be S! (see below). 

 

  

1. DESCRIPTION OF COMMANDS FOR DATA RETRIEVAL 

 

ID  

Returns logger serial number. 

 

The serial number may or may not be retrieved with each data download session.  It is often used to identify 

an existing data file to which new data will be appended or to label a new data file. 

 

Example: command >ID<enter>     (no line feed) 

returns  8032F 

> 
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HEADINGS 
Returns the text column headings for the data and time-stamp fields.   

 

The column headings consist of two rows.  The first line returned is the top row and the second line is the 

bottom row.  The headings are in quotes and comma delimited.  The first three column headings will always 

be: 

 

Record  Record  Record  (followed next by the data column names) 

Number  Date   End Time 

 

The column headings are usually retrieved once from the logger at the first data download.  Subsequent data 

retrievals are usually appended to an existing file and the column headings need not be re-retrieved. 

 

Example: command >HEADINGS<enter>    (no line feed) 

  returns  "Record","Record","Record","Chan 1","Chan 2","Chan 2" 

"Number","Date","End Time","Avg. Temp","(C)Units","(R)Units" 

    (carriage return and line feed) 

> 

 

SELECT /* 

Sets the logger to output ALL data in the logger starting from the first record through the last.  Data output 

occurs when the logger receives an EXPORT command.  (See below.) There must be a space between SELECT 

and the /* 

 

 

Example: command >SELECT /*<enter>      (line feed) 

returns  > 

 

SELECT /* mm/dd/yy hh:mm 

Sets the logger to output all data in the logger starting with the date and time listed in mm/dd/yy hh:mm  

(inclusive) to the end of the data in the logger.  Must be used with an EXPORT command. There must be a 

space between SELECT and the /* and the date and time argument. 

 

The argument mm/dd/yy hh:mm = month/day/year hour:minute of the first record to be exported.  All data 

from the time specified (inclusive) through the last record in the logger (most recent) will be downloaded 

when the logger receives the EXPORT command.   

 

The SELECT /* [mm/dd/yy hh:mm] is most often used for on-going data collection projects where only new 

data is desired and it is to be automatically appended to the existing data file.  There are other SELECT 

commands available and they are described below. 

 

Example: command >SELECT /* 09/14/98 14:00<enter>  (line feed) 

returns  > 
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EXPORT 

Exports data according to the last SELECT command received by the logger.   

 

Example: command >EXPORT<enter>    (no line feed) 

  returns  1,10/01/98,16:39:00,+0073.2,0,000.00 

2,10/01/98,16:40:00,+0073.2,0,000.00 

3,10/01/98,16:41:00,+0073.9,0,000.00 

      : 

      : 

9,10/01/98,16:47:00,+0073.5,0,000.00 

10,10/01/98,16:48:00,+0073.4,0,000.00 

(line feed and carriage return) 

(second line feed, without a prompt) 

 

The data continues to be sent until the SELECT command is satisfied 

There is no prompt after the end of the data 

 

Note:  Since the logger keeps track of the last data record sent, it is not always necessary to use a SELECT 

command with EXPORT.  An EXPORT command issued to the logger without a SELECT command preceding it 

will cause the logger to download its data beginning with the first record in the logger following the last 

downloaded record.  The danger in not sending SELECT with each data download occurs when 2 or more 

computers are used to download data from the same logger(s).  The logger has no record of who last 

requested data, only what data it sent.  Multiple computers accessing the same logger may have gaps in their 

data if each computer does not send a SELECT command prior to retrieving data. 

 

C? 

Returns logger’s clock time in a hh:mm:ss mm/dd/yy format.  The clock uses a 24 hour format. 
 

Example: command >C?<enter>     (line feed) 

returns  15:42:52 09/18/98 

> 

C! hh:mm:ss mm/dd/yy 

Sets logger’s real-time clock. 

 

This command is used to keep the logger’s clock in synchronization with a host computer that is doing the 
data retrieval and to compensate for any drift in the logger clock.  Logger clocks do not compensate for 

daylight savings time. 

 

Example: command >C! 18:44:00 09/18/98<enter>  (line feed) 

  returns  (second line feed and carriage return) 

> 

 

Additional Commands 
 

SELECT /1 mm/dd/yy hh:mm 

Sets the logger to EXPORT only one data record at the date and time specified. 

 

Format and function is similar to the SELECT /* command described above. 



117 

 

 

SELECT /H mm/dd/yy hh:mm - Sets the logger to EXPORT all data from the time specified in the argument 

(inclusive of the argument time) until the end of the hour (exclusive of the beginning of the next hour). 

 

The number of records that are retrieved with this command depends on the integration interval set in the 

logger and the time given in the argument.  For example, if the logger is set to record 5 minute interval data 

and the argument time in the minutes section (mm) of the SELECT command is xx:40 then 4 records will be 

returned (xx:40, xx:45, xx:50, xx:55). 

 

Format and function is similar to the SELECT /* command described above. 

 

SELECT /D mm/dd/yy hh:mm - Sets the logger to EXPORT all data from the time specified in the argument 

(inclusive of the argument time) until the end of the day (exclusive of midnight).   

The number of records actually retrieved depends on the time specified in the argument and the integration 

interval set in the logger as described in SELECT /H, above. 

 

Format and function is similar to the SELECT /* command described above. 

 

VERSION 

Returns EPROM (logger software) version number 

 

DENT loggers are continually being improved, enhanced and given new capabilities.  The EPROM version 

number is most often used by the factory for trouble-shooting and to answer questions about features and 

capabilities in the logger. 

 

Example: command >VERSION<enter>    (no line feed) 

returns  EUC1B.085 

> 

 

  

2.  COMMANDS FOR SETTING UP THE LOGGER TO CALL THE COMPUTER 
 

The PRO-SERIES loggers have the capability to originate a data download session.  This feature is particularly 

useful when sharing a telephone line at the site.  The commands described above apply equally to sessions 

where the logger originates the call. 

 

The logger can be configured to periodically call a telephone number and send its data to the PC that answers 

the call using the simple commands that follow.  It is usually easier to set the logger call-out schedule using 

the DENT’s ELOG software but it can also be done with the SCHEDULE commands below.    

 

The PC must have a modem and terminal program that is capable of answering the incoming call.  After 

connection the terminal program would send the appropriate commands as described above to retrieve data 

and set the logger clock as desired.   

 

All sessions where the logger originates the call must end with an S! command (see below). 
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PHONE 

Returns the telephone number the logger will call to download data. 

 

Example: command >PHONE<enter>    (no line feed) 

  returns  15413884774 

    > 

 

PHONE [number] 

Sets the telephone number for logger to call. 

 

PHONE [number] supports commas used to cause delays needed for PBX telephone systems.  A comma adds 

1-2 seconds delay each before dialing the next number. 

 

Example: command >PHONE 9,18003880770<enter>  (no line feed) 

  returns  9,18003880770 

    > 

 

SCHEDULE /C 

Clears (erases) the current call-out schedule in the logger. 

 

Before sending a new call-out schedule a SCHEDULE /C command should be sent to clear any previous 

schedule that may be in the logger. 

 

Example: command >SCHEDULE /C<enter>   (line feed) 

  returns  (line feed and  carriage return) 

    > 

 

SCHEDULE /1 hh:mm dd 

Logger calls out one time only at the time & date specified.   

 

For all SCHEDULE commands (including those described below) the argument value “dd” corresponds to the 
day of the month it is desired to have the logger call out. Note:  if, for example, dd is set to 7 and the day on 

which it is set is the 8th of the month then the logger will not call out until the 7th of the next month.  Also, if 

dd is set to 31 and the month in which it is set has only 30 or fewer days then the logger will not make a call 

until the 31st of the next month that has 31 days in it.  Note also that the argument hh:mm dd is mandatory 

for this command.  Also, there must be a space between SCHEDULE and the /x and the date and time 

argument. 

 

Example: command >SCHEDULE /1 01:00 22<enter>  (line feed) 

  returns  (second line feed and carriage return) 

    > 

 

SCHEDULE /D hh:mm dd 

Logger calls out once every day at the time specified in hh:mm and starting on day of the month “dd”   
 

Example is the same as for SCHEDULE /1 
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SCHEDULE /W hh:mm dd 

Logger calls out once every week at time specified starting at day of month “dd”   
 

The logger will call every week on the same day of the week (Monday, Tuesday…) that corresponds with dd.  
Note:  If the day of the week corresponding to “dd” next occurs in the month following the month when the 
SCHEDULE command is sent to the logger, then the weekday that the logger will call corresponds to the day 

of the week that is “dd” in the following month. 
 

Up to seven (7) SCHEDULE /W commands may be sent to the logger; one (and only one) for each day of the 

week. 

 

Example is the same as for SCHEDULE /1 

 

SCHEDULE /M hh:mm dd 

Logger calls out once every month on the “dd” day of the month and at the time specified.  
 

Up to thirty-one (31)  SCHEDULE /M commands may be sent to the logger; one (and only one) for each day of 

the month. 

 

Example is the same as for SCHEDULE /1 

 

SCHEDULE /V 

View Schedule.  Returns the loggers call-out schedule. 

 

Example: command >SCHEDULE /V<enter>   (line feed) 

  returns  /W 01:33 18 

    (second line feed and  carriage return) 

> 

 

S! 

Tells the logger that the scheduled session has been satisfactorily completed.   

 

Upon receiving an S! command, the logger will hang-up.  It will call back at the next, normally scheduled 

time.  If the logger does not get an S! at the end of a telephone/modem session, it will assume there was a 

problem with the session and call back about 2 minutes following the disconnect and retry the data 

download.   

 

The S! command should be used at the end of every session where the logger initiates the call. 

 

Example: command >S!<enter>     (line feed) 

  returns  (second line feed and carriage return) 

    > 
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Additional Commands 
 

SCHEDULE /S hh:mm dd 

Maintenance mode:  Upon receiving this command the normal call-out schedule in the logger is suspended 

and the logger calls every day at hh:mm starting on day “dd.”  This call-out time continues until a SCHEDULE 

/R is sent to the logger or until another, new “SCHEDULE” is sent. 
 

Example: command > SCHEDULE /S 12:00 11<enter>  (line feed) 

  returns  (line feed and  carriage return) 

    > 

 

This command is most often used for having the logger call the host PC at a specific time without erasing the 

normal schedule.  Often times the loggers are set to call the host in the middle of the night.  SCHEDULE /S 

can be used to have the logger make a call in middle of the day (for example) when the PC is attended to 

verify proper operation of the logger.  

 

SCHEDULE /R  

Resumes the original call-out schedule that was suspended by a SCHEDULE /S command. 

 

Example: command > SCHEDULE /R<enter>   (line feed) 

  returns  (line feed and  carriage return) 

    > 

  

Simplified Interface Command Summary 

All Firmware Versions 

 
Command 

<enter> key - Tells the logger to execute the command that precedes the <enter>. Also used to “wake” the 
logger before sending commands 

 

$? – Turns off logger character echo. 

$! – Turns on logger character echo. 

 

ID - Returns logger serial number 

VERSION - Returns EPROM version number 

HEADINGS - Exports headings of Columns 

 

SELECT /1 mm/dd/yy hh:mm – Sets Logger to output a single record of data at time listed 

SELECT /H mm/dd/yy hh:mm - Sets Logger to output data from time listed to end of hour  

SELECT /D mm/dd/yy hh:mm - Sets Logger to output data from time listed to end of day 

SELECT /* mm/dd/yy hh:mm - Sets Logger to output data from time listed through remaining 

SELECT /* - Sets Logger to output all data in the logger 

[mm/dd/yy hh:mm] = month/day/year hour:minute of data to start export 

 

EXPORT – Begins data down load per SELECT command.  If no SELECT is sent prior to receiving an EXPORT 

command the logger sends all data collected since the last Export. 
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C?- Returns logger’s time  *hh:mm:ss mm/dd/yy+ 
C! hh:mm:ss mm/dd/yy- Sets Logger’s clock 

 

PHONE – Returns logger telephone number logger calls for data downloads 

PHONE number - Sets phone number for logger to call 

 

SCHEDULE /1 hh:mm dd - Sets logger to call out one time only at time on day dd 

SCHEDULE /D hh:mm dd - Sets logger to call out every day at hh:mm starting on day dd 

SCHEDULE /W hh:mm dd - Sets logger to call out every week at time hh:mm on day of week dd 

SCHEDULE /M hh:mm dd -Sets logger to call out every month at hh:mm on day of month dd 

(Can only have one “SCHEDULE /1”, one “SCHEDULE /D”, can have up to seven  
“SCHEDULE /W”, and thirty-one “SCHEDULE /M”) 

 

SCHEDULE /S hh:mm dd –Maintenance mode, normal schedule is in suspense until a “SCHEDULE /R” is 
received or until another “SCHEDULE” is sent. It calls every day at hh:mm starting at dd. 

 

SCHEDULE /R- Resumes normal schedule  

SCHEDULE /V- View Call-out Schedule 

SCHEDULE /C- Clear Call-out Schedule 

 

S!- Tells logger that Scheduled session is satisfactory completed, call again at next scheduled time.  If logger 

doesn’t get an “S!”, it will recall in about 2 minutes after the disconnect to complete the scheduled 
maintenance.  Always end a logger-originated session with an S!<enter> . 

  

Additional Simplified Interface Commands 

Requires ELITEpro Firmware Version xxxx.056 or Higher 
 

READ CHx – Returns the real-time values for Channel “X.” X can be any channel 1-6 but the channel must be 

enabled in the logger Setup Table 

 

READ PEAK – Returns the kW Peak Demand value with the date and time stamp marking the beginning of the 

demand period 

CLEAR PEAK – Clears the kW Peak Demand register 

 

READ TOTALS – Returns the values in the kWh, kVARh, and kVAh totalizer registers. A value is present only if 

one or more recording flags have been turned on in the Setup Table. (For example, to get a kWh Total, at 

least one of the Average kW, Maximum kW, Minimum kW, or kWh boxes in the Setup Table for that channel 

must be checked.) 

CLEAR TOTALS – Resets all of the kWh, kVARh, and kVAh totalizer registers. Does not affect any time series 

data stored in the logger or the Peak kW Demand register. 

 

STOP LOGGING – Turns logging off (does not clear the memory).  

START LOGGING – Resumes logging immediately following a STOP LOGGING command. Assumes a valid 

Setup Table exists in the logger. (Does not clear memory on logging start.) 

 

  



122 

 

START LOGGING hh:mm mm/dd/yy – Starts data logging at the 

future time specified.  If the logger is already logging, logging is 

stopped when the command is sent. The schedule is only set if 

the specified time is in the future.   

  

CLEAR MEMORY – Turns logging off and clears the logger interval 

data in memory (Does not clear the kWh, kVARh, kVAh totalizer registers or peak kW demand register).  

 

READ CLOCK – Returns logger’s time  *hh:mm:ss mm/dd/yy+  (Same as C?) 
SET CLOCK hh:mm:ss mm/dd/yy- Sets Logger’s clock. Note: To change the clock time but not date only the 

hh:mm:ss need be entered. To change the date, the time must also be entered.   (Same as C!) 

 

 

 

 

  

Note:  When using the Simplified Interface to retrieve data that has 3, 15, or 30 second integration 

intervals, the time stamps for the data will only show hours:minutes:00. The seconds will not be shown. 

Note: If there is data already in the 

logger then START LOGGING with a 

date/time clears the memory when 

logging resumes. 
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